Система электронного документооборота FossDoc. Документация

Структура документации:

  • Принятые обозначения
  • Требования к ресурсам
  • История версий
  • Общее описание
  • Установка и настройка системы
  • Руководство администратора
  • Руководство пользователя
  • FAQ
  • Приложение А. Документы
  • Приложение Б. Перечень команд для работы с документами
  • Глоссарий


Принятые обозначения

Принятые обозначения

Текст документации выделяется различными элементами оформления в зависимости от его назначения. В таблице ниже приведены используемые условные обозначения:

Оформление |  | Назначение
Жирный шрифт |  | Названия меню, пунктов меню, окон, элементов управления и т.п.
Курсив |  | Выделение текста, смысл которого зависит от контекста
 | Примечание | Дополнительная информация, примечания
 | Внимание! | Информация, на которою стоит обратить внимание


Требования к ресурсам

Требования к ресурсам

Для работы подсистемы, Ваш компьютер должен удовлетворять следующим требованиям:

 | Аппаратное обеспечение | Программное обеспечение
Сервер | Процессор — Intel Pentium (или совместимый) 2 GHz и выше RAM — не менее 1 Gb | ОС — Windows 2000 Professional и выше Сервер баз данных — Oracle 9i или Oracle 10g + Oracle Client
Клиентское место | Процессор — Intel Pentium (или совместимый) 800 MHz и выше RAM — не менее 256 Mb (рекомендуется 512 Mb) | ОС — Windows 2000 Professional SP3 и выше Microsoft Outlook XP и выше


История версий

История версий

На данный момент были выпущены и поддерживались следующие версии продукта Система электронного документооборота FossDoc:

  • Версия 3.2
  • Версия 3.1
  • Версия 3.0
  • Версия 2.3
  • Версия 2.2
  • Версия 2.1
  • Версия 1.6
  • Версия 1.5
  • Версия 1.4
  • Версия 1.3


Версия

Версия 3.2

Дата выпуска версии: 13.10.2008 г.

Данная версия Системы отличается от предыдущей следующими особенностями:

  • Существенно изменился механизм контроля над работой с документами. Пользователю из группы «Контроль» теперь доступнаотдельная иерархия папок «Контроль документов». Отправить документ на контроль возможно еще на этапе создания резолюции на документ.
  • Теперь Вы можете задать последовательность выполнения документа по маршрутам. Маршруты могут быть параллельными и последовательными.
  • У сотрудников появилась папка «На выполнение в подразделение». Документ можно отправлять на выполнение, как отдельным сотрудникам, так и в подразделения. Если документ отправлен в подразделение, он поступает в папку «На выполнение в подразделение» и его будут видеть, и могут брать на выполнение любые сотрудники данного подразделения.
  • Введена новая возможность напоминания пользователям о любых событиях (в том числе, связанных с выполнением документов) с заданной периодичностью.
  • Реализована проверка подлинности документов с помощью электронной цифровой подписи.
  • Появился новый Мастер отчетов, с помощью которого можно создавать разные виды отчетов. В текущей версии можно создавать отчеты о выполнении документов в Системе.
  • Создание нового подразделения теперь возможно по двум шаблонам «Главное подразделение» и «Подразделение с внутренними документами». Главное подразделение дает возможность его сотрудникам изменять общие документы организации.
  • Отдельной иерархии папок «Личные документы» больше не существует. Они теперь входят в набор обязательных папок сотрудника и выделяются отметкой «|» перед названием папки.
  • Несколько изменилась программа для мгновенных сообщений. Теперь во время запуска программы она показывает последнее непрочитанное сообщение. В настройках программы введен параметр «Интервал опроса сервера», который контролирует скорость поступления новых сообщений.


Версия

Версия 3.1

Дата выпуска версии: 15.07.2008 г.

Данная версия Системы отличается от предыдущей следующими особенностями:

  • Существенно изменился механизм подготовки документа из его проекта. Отныне тип документа «Проект документа» больше не существует. Пользователь создает новый документ избранного типа, который будет считаться проектом, пока он не будет зарегистрирован как новый документ. До регистрации проект может быть согласован среди избранных сотрудников с фиксацией результатов согласования в новых версиях документа. В отличие от предыдущих версий Системы, проект документа может быть подписан несколькими сотрудниками. Весь документооборот проектов теперь базируется на маршрутах выполнения документа.
  • Введены новые группы пользователей для более эффективного распределения прав доступа к объектам Системы.
  • Изменилась структура папок пользователей.
  • Работа со служебными записками теперь также базируется на маршрутах выполнения документа. Введен маршрут визирования служебной записки.
  • Появилась возможность настройки нумераторов автоматической регистрации документов.
  • В Систему введен новый объект «Задача», который предназначен для объединения поручений нескольких сотрудников, которые работают над выполнением одной задачи. «Задача» позволяет использовать все преимущества механизма маршрутизации документов (наглядность, контроль выполнения, настройки сообщений, и тому подобное).
  • Теперь программа для мгновенных сообщений отслеживает не только новые поручения, которые поступили в Вашу папку «Входящие документы». Вы можетенастроить и получать сообщение о завершении работы пользователей с Вашими поручениями.


Версия

Версия 3.0

Дата выпуска версии: 21.03.2008 г.

Версия 3.0 является принципиально новой версией Системы электронного документооборота FossDoc. Начиная с данной версии Система дает Вам возможность автоматизации работы з документами на базе маршрутов выполнения документов. В предыдущих версиях Системы неявно предусматривалась свободная маршрутизация документов. Теперь Вы сможете выполнять работу с документами, как на базе свободных, так и заранее заданных маршрутов. Причем Вы будете иметь возможность визуально контролировать и руководить процессом выполнения документа согласно маршруту.

В данной версии реализовано следующее:

  • Изменен механизм работы с документами с помощью введения к карточке новой закладки «Маршруты». Элементы данной закладки позволят Вам следить и руководить процессом выполнения документа согласно маршруту. (см. Работу с входящей/исходящей корреспонденцией).
  • Изменилось отправление документов с поручением.
  • В составе Системы появилась программа для мгновенных сообщений о новых поручениях, которые поступили к Вам.
  • Теперь администратор системы может автоматизировать ввод пользователей в систему с помощью соответствующих Мастеров (импорта/экспорта из/в XML- файла, импорта из Active Directory Windows).
  • Появился также Мастер автоматической замены ошибочных или дублирующих записей в справочниках Системы.
  • Если Система электронного документооборота FossDoc используется совместно с электронной почтой FossMail, FossDoc теперь дает Вам возможность автоматизировать обработку писем от НБУ (опция для банков).
  • В Системе появился журнал передачи документов.
  • Изменился редактор групповых рассылок поручений. Он стал более удобным для поиска пользователей-членов групповых рассылок.
  • Начиная с версии 3.0, программа FOSS Client исключена из состава Системы. В качестве рабочего места пользователя может использоваться только Microsoft Outlook с интегрированным к нему FossDoc клиентом или программа поиска (без возможности работы с электронной почтой).
  • В документации появился новый раздел «Общее описание платформы FossBAP», в котором коротко описана программная архитектура Системы. В данном разделе Вы также сможете более детально ознакомиться с возможностями интерфейса пользователя программы Smart Client.
  • Появился раздел «Глоссарий», дополнен раздел FAQ документации.


Версия

Версия 2.3

Дата выпуска версии: 26.10.2007 г.

Данная версия Системы отличается от предыдущей следующими особенностями:

  • Появилась возможность работы с периодическими заданиями.
  • Введен механизм группових рассылок для удобства организации массовых рассылок документов и поручений.
  • Теперь поставить выполнение документов на контроль возможно еще на этапе создания резолюции, что значительно упростило механизм постановки на контроль.
  • Выполнена локализация Системы на русском языке.
  • В документации переделаны разделы, в которых описана работа со справочниками подразделений и сотрудников. Появились новые разделы: виды поручений, печать документов, работа с шаблонами для печати, FAQ.


Версия

Версия 2.2

Дата выпуска версии: 21.06.2007 г.

Данная версия Системы отличается от предыдущей следующими особенностями:

  • Теперь Вы можете отправлять копии поручения нескольким сотрудникам.
  • Изменилась карточка документа «Обращения граждан» – появились новые поля. Была введена новая функциональность, связанная с поиском повторных обращений.
  • Введена новая роль пользователя «Сотрудник отдела контроля». Данная роль дает право устанавливать выполнение документов на контроль.
  • Диалог свойств подразделения содержит теперь новую закладку «Управление канцелярией подразделения», с помощью которой осуществляется настройка работы канцелярии.
  • Изменилась карточка документа «Исходящее письмо» – появились новые закладки «Корреспонденты» и «Корреспонденты (физические лица» для ввода информации об адресатах письма, как юридических так и физических лиц соответственно.
  • Система теперь выполняет проверку регистрационных номеров документов с целью выявления и предупреждения о повторном их использовании (если не настроена автонумерация документов).
  • Теперь после подписи проекта документа сразу предлагается отослать его на регистрацию.
  • У пользователей появились новая папка «Мои документы», к которой заносят ссылки на все документы, которые были открыты данным пользователем (кроме поручений).


Версия

Версия 2.1

Дата выпуска версии: 04.10.2006 г.

Версия 2.1 является принципиально новой версией Системы. В отличие от предыдущих версий данное решение построено на базе механизма работы с поручениями к документам. Этот механизм позволяет поддерживать как свободную, так и регламентированную маршрутизацию документов. Кроме этого, данное решение работает с новой версией 2.х сервера FossDoc. Для данного решения разработана принципиально новая система администрирования, улучшен механизм распределения прав доступа, и тому подобное.


Версия

Версия 1.6

Дата выпуска версии: 03.11.2004 г.

Данная версия Системы отличается от предыдущей следующими особенностями:

  • Изменились интерфейс и функциональность карточки документа (сохранение собственных настроек пользователя, возможность одновременной вставки нескольких вложенных файлов, и т.п.).
  • Создана новая программа для поиска документов. С помощью данной программы можно формировать условия поиска любой сложности, хранить и загружать условия поиска, и тому подобное.
  • Изменились понятие справочника и его реализация. Отныне справочники являются обычными типами документов, по которым можно выполнять поиск, сортировку и другие операции.


Версия

Версия 1.5

Дата выпуска версии: 21.09.2004 г.

Данная версия Системы отличается от предыдущей следующими особенностями:

  • Появилась возможность модификации и делегированияправ доступа к документам Системы.
  • Обновлена инсталляция Системы, что позволяет сделать процесс инсталляции гибким и удобным для пользователя.
  • Реализована конвертация входящих и исходящих документов в XML-формат и с XML в FossDoc, позволяющая производить обмен корреспонденцией между серверами FossDoc и другими СЭД.


Общее описание

Общее описание

Данная статья предназначена для общего ознакомления с программным продуктом Система электронного документооборота FossDoc (далее Система) разработки предприятия ФОСС-Он-Лайн (г. Харьков). В статье Вы узнаете о:

  • назначении;
  • основных преимуществах;
  • составе;
  • и ключевой функциональности Системы FossDoc.


Назначение

Назначение

Программный продукт предназначен для автоматизации документооборота в государственных и коммерческих учреждениях, в частности банках. Система разработана с помощью платформы для автоматизации бизнес-процессов FossBAP.

С помощью Системы Вы сможете:

  • Создать виртуальный аналог организационной структуры Вашего учреждения. Предоставить Вашим сотрудникам персональные записи в Системе согласно их месту работы и должности (например, сотрудник канцелярии или руководитель отдела).
  • Организовать защищенное хранилище документов и предоставить пользователям Системы определенные права доступа к ним.
  • Автоматизировать создание поручений для сотрудников, а также контролировать их выполнение.
  • Автоматизировать процесс создания и согласование разных видов документов (письма, служебные, нормативные документы, и т.п.).
  • Выполнять поиск необходимых документов в базе данных Системы по различным критериями (например, по дате или исполнителю документа).

В разделе Ключевая функциональность вышеперечисленные функции будут рассмотрены подробнее.


Основные преимущества

Основные преимущества

Используя Систему электронного документооборота FossDoc, Вы получите следующие преимущества:

  • Экономия рабочего времени. Электронные документы мгновенно поступают в своих адресатов, значительно сокращается время на поиск необходимой информации. Система помогает новому сотруднику (особенно канцелярии) быстро понять схему делопроизводства в Вашей организации и избегнуть многих возможных ошибок при работе с документами.
  • Эффективная система контроля поручений, которые выполняются Вашими сотрудниками. Вы всегда будете в курсе текущих дел Ваших сотрудников, устанавливать и контролировать сроки выполнения документов и поручений.
  • Удобный и гибкий механизм согласования проектов документов. Система предоставляет удобные средства автоматизации согласования документов между сотрудниками предприятия. Поддерживается версионность документов.
  • Единое, защищенное хранилище документов. Система сохраняет все доверенности, проекты документов, самые документы и справочники в одной базе данных, доступ к ним осуществляется единым средством — с помощью интерфейса карточки документа. В системе существуют надежные средства размежевания полномочий и контроля над доступом к ним.
  • Мощные средства поиска информации в базе данных системы. Программа поиска разрешит Вам задавать условия поиска любой сложности с возможностью просмотра документов, вложенных или связанных с данным найденным документом.
  • Современные автоматизированные рабочие места, интегрированные с хранилищем документов, популярным офисным программным обеспечением (включая почтовый клиент).


Состав

Состав

Система построена на основании классической клиент — серверной архитектуры. В состав Системы входят:

  • FossDoc Клиент для Outlook — автоматизированное рабочее место пользователя FossDoc, интегрированное в MS Outlook. Обеспечит Вам доступ к хранилищу документов и справочников, поможет создавать поручения, документы и проекты документов.

Рис. 1 — FossDoc Клиент для Outlook

  • База данных и система управления базами данных (СУБД) — хранилище документов Системы и программное обеспечение для работы с базой данных соответственно. Система поддерживает два типа СУБД — Microsoft SQL Server и Oracle.
  • Сервер приложений FossDoc — ядро платформы, которая реализует бизнес — логику и осуществляющему взаимодействию клиентских программ с сервером СУБД.
  • Программа поиска (FossDoc Клиент) — предназначена для поиска документов в базе данных Системы. С помощью данной программы Вы можете указать папки для поиска документов, задать условия поиска, выполнить поиск, и т.п. Данную программу можно также использовать в качестве автоматизированного рабочего места пользователя системы, но без возможности работы с электронной почтой.

Рис. 2 — Программа поиска (FossDoc Клиент)

  • Программа для администрирования — служебная программа для управления персональными записями пользователей Системы, создание виртуальных аналогов подразделений предприятия, управление справочниками и т.п. Предназначенная для пользователей с правами администратора.

Рис. 3 — Программа для администрирования Системы


Ключевая функциональность

Ключевая функциональность

В данном разделе рассмотрены некоторые наиболее важные и часто используемые функции Системы, в частности:

  • Пользователи и их возможности. Роли пользователей.
  • Карточка документа. Типы документов.
  • Поручения, проекты документов.
  • Структура папок для документов.
  • Права доступа.
  • Поиск информации.


Пользователи Системы и их возможностиРоли пользователей и группы доступа

Пользователи Системы и их возможности. Роли пользователей и группы доступа

С помощью Программы администрирования Вы можете создавать новых пользователей системы, назначая им соответствующие роли. Роль пользователя — это совокупность типичных свойств, которые характеризуют возможности пользователя в Системе. К упомянутым свойствам принадлежат наборы папок, с которыми работает пользователь, и членство в группах доступа. Один пользователь может выполнять одну роль. Часть групп доступа являются обязательными для данной роли, другая часть — необязательные (опциональные) группы, которые Вы можете избрать на этапе выбора роли во время создания учетных записей пользователей.

Табл. 1 — Роли пользователей и соответствующие группы доступа

Роль пользователя

Группы доступа

Опциональные группы доступа

Сотрудник канцелярии

Операторы журнала передачи документов;
Операторы подписания документов;
Операторы списания в дело подразделения; Операторы типовых содержаний;
Право отправлять документ с поручением;
Редактирование групп рассылок;
Редакторы справочников подсистемы физических лиц;
Регистраторы

Контроль;
Операторы списания в дело;
Право закрытия документов;
Право закрытия поручений любых исполнителей;
Право оперировать документами от имени другого пользователя;
Редактирование групп рассылок

Сотрудник-Руководитель

Право отправлять документ с поручением;
Право накладывать резолюцию;
Право подписи документов

Контроль;
Операторы журнала передачи документов;
Операторы списания в дело подразделения
Операторы списания в дело;
Операторы типичных содержаний;
Право закрытия документов;
Право закрытия поручений любых исполнителей;
Право оперировать документами от другого пользователя;
Редактирование групп рассылок

Сотрудник-Исполнитель

—

Контроль;
Операторы журнала передачи документов;
Операторы списания в дело подразделения
Операторы списания в дело;
Операторы типичных содержаний;
Право закрытия документов;
Право закрытия поручений любых исполнителей;
Право оперировать документами от имени другого пользователя;
Редактирование групп рассылок

Сотрудник отдела контроля

Контроль

Право закрытия документов;
Право закрытия поручений любых исполнителей;
Право оперировать документами от имени другого пользователя;

В Системе есть также группы, которые не входят в состав обязательных или опциональных групп доступа для пользователей с определенной ролью (Например, операторы схем данных, операторы чтения истории, и т.п.). Вы можете включить пользователя в состав таких групп, если желаете предоставить данному пользователю некоторые уникальные свойства.

В Системе существует группа (роль) Администраторы и один пользователь Администратор, который может выполнять данную роль. Только администратор может создавать других пользователей системы, архивировать документы, и т.п.


Карточка документаТипы документов

Карточка документа. Типы документов

Под документом в системе понимается информация о любом существующем или бумажный или электронный документ, который готовится к выпуску, на Вашем предприятии, любая упорядоченная информация о субъектах или объектах бизнес-процессов (например, о клиентах). Документом в системе также считается поручение, адресованное тому или иному сотруднику.

Все многообразие документов, с которыми работают пользователи, разделяется на определенные категории — типы документов (например, «Поручение» или «Проект документа»). Каждому типу документа отвечает определенный набор полей документа (например, название, автор документа, время создания и т.д.).

Система поддерживает работу с различными типами документов. Среди них есть документы, которые используется в делопроизводстве большинства организаций (входящее письмо, служебная, и т.п.), а также специфические для банковской сферы и органов государственной власти. Система легко перенастраивается для поддержки документов, которые используются в Вашем делопроизводстве.

Все документы сохраняются в папках по соответствующими типам и доступны для просмотра и поиска по интересующим критериям.

Визуальной формой представления документа, а также интерфейсом взаимодействия пользователя с хранилищем документов является карточка документа. С помощью карточки Вы можете просматривать и (или) редактировать какой-нибудь документ: вводить значения полей и (или) добавлять другую информацию, связанную с данным документом (например, вложенные файлы с отсканированным оригиналом документа).

См. дальше Меню и панели инструментов, Элементы карточки документа


Меню и панели инструментов

Меню и панели инструментов

Меню карточки содержит команды для работы с вложенными файлами (секции Файл, Вставка) настройки элементов карточки (секция Вид), организации коллективного доступа к документу (секция Действия) и поддержки действий, связанных с документооборотом (секция Действия (Дополнительно)). Панели инструментов дублируют команды секции Действия и Действия (Дополнительно).

Табл. 2 — Команды некоторых секций меню карточки документа

Секция | Команда | Назначение
Файл | Создать | Создание вложенного в документ файла
 | Отправить документ по почте | Отправление документа с помощью электронной почты в виде вложения к письму
 | Предварительный просмотр | Предварительный просмотр формы документа для печати (если есть соответствующий шаблон)
 | Печать | Печать документу по шаблону (если есть соответствующий шаблон)
 | Разрешения | Вывод диалога для редактирования разрешений на документ (если у пользователя есть соответствующие права)
 | Делегирование разрешений | Вывод диалога для делегирования разрешений на документ (если у пользователя есть соответствующие права)
Вставка | Панели инструментов | Показать (спрятать) ту или иную панель инструментов карточки
 | Блокировать настройки окна | Блокирование настроек интерфейса карточки документа
 | Настроить порядок полей карточки | Настройка порядка следования полей карточки документа
Действия | Взять документ на редактирование | Установление разрешения на редактирование документа пользователю, который первый сделал этот запрос. Все другие пользователи смогут делать с данным документом только в режиме просмотра
 | Вернуть документ, сохранить изменения | Возвращение документа для возможности его редактирования другими пользователями. При этом сохраняются выполненные Вами изменения, но карточка документа не закрывается
 | Вернуть документ, сохранить изменения, закрыть | Возвращение документа для возможности его редактирования другими пользователями. При этом сохраняются выполненные Вами изменения и закрывается карточка документа
 | Вернуть документ, отменить изменения | Возвращение документа для возможности его редактирования другими пользователями. При этом не сохраняются выполненные Вами изменения и карточка документа не закрывается
 | Вернуть документ, отменить изменения, закрыть | Возвращение документа для возможности его редактирования другими пользователями. При этом не сохраняются выполненные Вами изменения и закрывается карточка документа
 | Сохранить все изменения | Сохранение всех сделанных Вами изменений, при этом карточка документа не закрывается
 | Сохранить все изменения, закрыть | Сохранение всех сделанных Вами изменений, при этом закрывается карточка документа
 | Закрыть без сохранения | Закрыть карточку документа без сохранения изменений в документе

Некоторые команды секции Действия Система выполняет автоматически при открытии карточки документа.

Набор команды секции Действия (Дополнительно) зависит от типа документа, с карточкой которого Вы работаете в текущий момент.


Элементы карточки

Элементы карточки

В карточке предусмотрены следующие элементы:

Рис. 4 — Пример карточки документа

  1. Набор однострочных полей. Каждый тип документов имеет свой собственный набор однострочных полей (например, «Дата», «Автор» и т.д.), которые описывают документ.
  2. Панель для вложенных файлов. Система предоставляет возможности по хранению любых файлов, которые имеют отношение к документу, непосредственно в базе данных Системы. Например, файл с изображением письма, отсканированного с помощью встроенного интерфейса, сохраняется и является частью документа в Системе.
  3. Панель для многострочных полей документа. Некоторые поля документа требуют введения информации в нескольких строках (например, такими полями являяются «Отчет», «Примечания» и т.д.).
  4. Панель для вложенных/связанных документов и закладки «Маршруты». Часто одни документы порождают другие. Связь документов можно увидеть с помощью закладок данной панели. С помощью данной панели можно также просмотреть маршруты выполнения документа (на одноименной закладке).

В карточке используется определенная схема раскрашивания полей. использование светлых, серых и светло-зеленых строк повышает контрастность представления информации. Поля светло-зеленого цвета являются обязательными для заполнения, белого — необязательными. Значение полей серого фона редактированию не подлежат.


ПоручениеПроекты документов

Поручение. Проекты документов

Весь документооборот в Системе основан на документах вида Поручение. Любая задача (согласование, регистрация, подпись проекта документа, и т.п.), оформляется в Системе, как соответствующего вида поручение.

Механизм отправки поручений — это средство, с помощью которого в Системе FossDoc реализован документооборот. В обычном «бумажном» документообороте аналогом поручений FossDoc может быть так называемый бегунок, который прикрепляют к документу и где расписано, каким исполнителям и что нужно с ним делать. Также поручений FossDoc можно рассматривать, как электронный аналог некоторого устного распоряжения от руководителя исполнителям. Но в отличие от устного распоряжения, руководитель всегда может «вспомнить», что и кому он поручал выполнить и посмотреть результат. Все поручения сохраняются в базе и «забыть» их невозможно.

В Системе существует гибкий механизм создания новых документов на базе их проектов. После того, как проект документа пройдет этапы согласования и подписи, на его основе возможно создание соответствующего документа.


Структура папок для документов

Структура папок для документов

Папки для документов — это средство организации доступа пользователей к документам, который сохраняется в базе данных. Представление папок и способы работы с ними полностью аналогичные тем, что используются для папок и файлов Windows, только вместо файлов, папка FossDoc содержит ссылку на физически существующие в базы данных документы. Причем, ссылка на один и тот же документ может находиться в разных папках.

Для краткости описания в документации используются выражение «папка содержит документ», но читателю следует понимать, что в действительности речь идет о ссылке на документ

В Системе существуют два типа папок:

  • обычные папки;
  • виртуальные папки.

В обычных папках Вы можете создавать новые документы (или проекты документов). Виртуальные папки предназначены для отображения результатов фильтрации (например, по содержимому полей) документов, которые сохраняются в обычных папках. Ниже будет рассмотрена структура папок для разных пользователей системы:

  • сотрудника-исполнителя
  • сотрудника-руководителя
  • сотрудника канцелярии
  • сотрудника отдела контроля

и иерархий папок, которыми оперируют пользователи Системы:

  • Исходящие поручения
  • Входящие документы
  • Задачи
  • Проекты документов
  • Документы организации
  • Документы подразделения
  • Входящие
  • Служебные
  • Обращения граждан
  • Архив


Папки исполнителя

Папки исполнителя

Пользователь, который введен в Систему с ролью сотрудника — исполнителя, по умолчанию может оперировать следующими папками:

Рис. 5 — Обязательные личные папки сотрудника-исполнителя

Кроме приведенных выше обязательных папок, пользователь с ролью «исполнитель» может получить следующие общие папки подразделения (организации), которые таким образом являются опциональными папками для данной роли:

Рис. 6 — Опциональные папки сотрудника-исполнителя

Назначение данных папок рассмотрено в таблице:

Табл. 3 — Назначение папок сотрудника-исполнителя

Обязательные папки сотрудника-исполнителя
Имя папки | Тип папки | Назначение
Исходящие поручения | Обычная | Для незакрытых исходящих поручений (не заполненное поле «Фактическая дата выполнения»). См. иерархия папок «Исходящие поручения»
Входящие документы | Обычная | Для незавершенных входящих поручений (не заполненное поле «Дата отчета исполнителя»). См. иерархия папок «Входящие документы»
Задачи | Обычная | Для документов вида «задача». См. иерархия папок «Задачи»
Мои документы | Обычная | В папку попадаются ссылки на все документы, которые были рассмотрены пользователем (кроме поручений). Папка предназначенная для упрощения поиска необходимого Вам документу.
Напоминания | Обычная | Для документов вида «Напоминание»
Проекты документов | Обычная | Для проектов документов. См. иерархия папок «Проекты документов»
Удаленные | Обычная | Предназначена для ссылок на удаленные пользователем документы. Из этой папки еще возможно перенести ссылку на документ в папку, откуда этот документ был удален. Документы, которые удалены из папки «Удаленные», восстановить уже невозможно.
Опциональные папки сотрудника — исполнителя
Имя папки | Тип папки | Назначение
Документы организации | Обычная | Для ссылок на общие нормативные документы всей организации. См. иерархия папок «Документы организации»
Документы подразделения | Обычная | Для ссылок на общие нормативные Документы подразделения, к которому принадлежит данный сотрудник. См. иерархия папок «Документы подразделения»
На выполнение в подразделении | Обычная | Для документов, которые поступили в подразделение сотрудника на исполнение
Номенклатура дел | Обычная | Для списанных в дело документов


Папки руководителя

Папки руководителя

Пользователь, который введен в Систему с ролью сотрудника — руководителя, по умолчанию оперирует теми же самым папками, что и сотрудник — исполнитель (см. выше).


Папки канцелярии

Папки канцелярии

Пользователь, который введен в Систему с ролью сотрудника канцелярии, по умолчанию оперирует тем самым набором обязательных папок, что и сотрудник — исполнитель (см. выше). Набор опциональных папок сотрудника канцелярии может быть значительно шире, чем у исполнителя:

Рис. 7 — Опциональные папки сотрудника канцелярии

Назначение данных папок рассмотрено в таблице:

Табл. 4 — Назначение опциональных папок сотрудника канцелярии

Опциональные папки сотрудника канцелярии
Имя папки | Тип папки | Назначение
Документы организации | Обычная | Для ссылок на общие нормативные документы всей организации
Документы подразделения | Обычная | Для ссылок на общие нормативные документы подразделения, к которому принадлежит данный сотрудник
Отчеты | Обычная | Для работы с отчетами
Номенклатура дел | Обычная | Для списанных в дело документов
Архив | Обычная | См. Иерархия папок архива
Исходные | Обычная | Для документов вида Исходящее письмо
Исходящие | Обычная | Для документов вида Входящее письмо
Обращения граждан | Обычная | Для документов вида Обращения граждан
На регистрацию | Обычная | Для документов, которые поступили к канцелярии данного подразделения на регистрацию
Поступили из других подразделений | Обычная | Для ссылок на все общие документы, которые поступили в данное подразделений из других подразделений (после регистрации в данном подразделении)
Служебные | Обычная | Для документов вида Служебная


Папки сотрудника отдела контроля

Папки сотрудника отдела контроля

Пользователь, который введен в Систему с ролью сотрудника отдела контроля, по умолчанию оперирует теми же самыми наборами обязательных и опциональных папок, что и пользователь в роли сотрудника канцелярии. Особенность работы сотрудника отдела контроля состоит в том, что он не может создавать новые документы в папках «Внутренние», «Входящие», «Обращения граждан» и «Документы организации» («Документы подразделения»), так как по умолчанию сотрудник с данной ролью не входит в группу «Регистраторы». У сотрудника отдела контроля также отсутствуют папки «Поступили из других подразделений» и «Отчеты».

Кроме того, существует иерархия папок «Контроль документов», которая доступная только сотруднику с ролью «Сотрудник отдела контроля» или сотруднику, которого включили в группу «Контроль».

Рис. 8 — Иерархия папок «Контроль документов»

Назначение папок следующее:

Табл. 5 — Назначение папок иерархии «Контроль документов»

Имя папки | Тип папки | Назначение
Контроль документов | Обычная | Для документов, которые были отмечены как «контрольные»
| На контроль | Обычная | Для документов, которые были направлены на контроль
| Сняты с контроля/Выполненные | Обычная | Для контрольных документов, которые были сняты с контроля или закрыты
На сегодня | Виртуальная | Для контрольных документов, в которых плановая дата выполнения совпадает с текущей
Просроченные | Виртуальная | Для контрольных документов, в которых плановая дата выполнения меньше чем текущая
Срок приближается | Виртуальная | Для контрольных документов, в которых к плановой дате выполнения осталось меньше недели


Иерархия папок «Исходящие поручения»

Иерархия папок «Исходящие поручения»

В данной иерархии папок сохраняются все исходящие поручения, созданные пользователем:

Рис. 9 — Иерархия папок «Исходящие поручения»

Назначение папок следующее:

Табл. 6 — Назначение папок иерархии «Исходящие поручения»

Имя папки | Тип папки | Назначение
Исходящие поручения | Обычная | Для незакрытых исходящих поручений (не заполненное поле «Фактическая дата выполнения»)
Выполненные исполнителем | Виртуальная | Для незакрытых исходящих поручений, у которых исполнитель указал дату отчета
Выполняются | Виртуальная | Для незакрытых исходящих поручений, с которыми исполнитель уже ознакомился
Завершенные | Виртуальная | Для закрытых исходящих поручений (заполненное поле «Фактическая дата выполнения»)
На сегодня | Виртуальная | Для незакрытых исходящих поручений, плановая дата завершения которых равняется текущей дате
Просроченные | Виртуальная | Для незакрытых исходящих поручений, по которым исполнитель еще не отчитался, а срок выполнения уже прошел
Срок приближается | Виртуальная | Содержит ссылку на исходящие поручения, у которых осталась неделя до плановой дате завершения, а исполнитель еще не отчитался


Иерархия папок «Входящие документы»

Иерархия папок «Входящие документы»

В данной иерархии папок хранятся все входящие документы, которые поступили данному сотруднику в работу:

Рис. 10 — Иерархия папок «Входящие документы»

Назначение папок следующее:

Табл. 7 — Назначение папок иерархии «Входящие документы»

Имя папки | Тип папки | Назначение
Входящие документы | Обычная | Для незавершенных входящих поручений (не заполненное поле «Дата отчета исполнителя»)
Завершенные | Виртуальная | Для закрытых входящих поручений (заполненное поле «Фактическая дата выполнения»)
На сегодня | Виртуальная | Содержит ссылку на входящие доверенности, в которых плановая дата завершения совпадает с текущей датой
Просроченные | Виртуальная | Для ссылок на входящие доверенности, по которым исполнитель еще не отчитался, а срок выполнения уже прошел
Срок приближается | Виртуальная | Содержит ссылку на входящие доверенности, в которых осталась неделя к плановой дате завершения, а исполнитель еще не отчитался
На подпись | Виртуальная | Фильтр для поручений вида «на подпись»
На сегодня | Виртуальная | Содержит ссылку на входящие доверенности вида «на подпись», в которых плановая дата завершения совпадает с текущей датой
Просроченные | Виртуальная | Для незакрытых исходящих поручений вида «на подпись», по которым исполнитель еще не отчитался, а срок выполнения уже прошел
Срок приближается | Виртуальная | Содержит ссылку на входящие доверенности вида «на подпись», в которых осталась неделя к плановой дате завершения, а исполнитель еще не отчитался
На согласование | Виртуальная | Фильтр для поручений вида «на согласование»
На сегодня | Виртуальная | Содержит ссылку на входящие доверенности вида «на согласование», в которых плановая дата завершения совпадает с текущей датой
Просроченные | Виртуальная | Для незакрытых исходящих поручений вида «на согласование», по которым исполнитель еще не отчитался, а срок выполнения уже прошел
Срок приближается | Виртуальная | Содержит ссылку на входящие доверенности вида «на резолюцию», в которых осталась неделя к плановой дате завершения, а исполнитель еще не отчитался
На резолюцию | Виртуальная | Фильтр для поручений вида «на резолюцию»
На сегодня | Виртуальная | Содержит ссылку на входящие доверенности вида «на резолюцию», в которых плановая дата завершения совпадает с текущей датой
Просроченные | Виртуальная | Для незакрытых исходящих поручений вида «на резолюцию», по которым исполнитель еще не отчитался, а срок выполнения уже прошел
Срок приближается | Виртуальная | Содержит ссылку на входящие доверенности вида «на резолюцию», в которых осталась неделя к плановой дате завершения, а исполнитель еще не отчитался

Нужно заметить, что в папку «Входящие документы» поступают поручения. Во время открытия этих поручения Система будет автоматически открывать карточки документов, с которыми эти поручения связанные


Иерархия папок «Задачи»

Иерархия папок «Задачи»

Папки данная иерархия предназначена для хранения документов вида «Задача»,созданных данным пользователем:

Рис. 11 — Иерархия папок «Задачи»

В папке «Завершенные» хранятся все задачи, по которым все исполнители отчитались.


Иерархия папок «Проекты документов»

Иерархия папок «Проекты документов»

Папка «Проекты документов» предназначена для хранения проектов документов до того, как из проекта будет создан и зарегистрирован новый документ:

Рис. 12 — Иерархия папок «Проекты документов»

В папке «Завершенные» хранятся ссылки на все документы, созданные из проектов, автором которых является данный пользователь.


Иерархия папок «Документы организации»

Иерархия папок «Документы организации»

В данной иерархии папок сохраняются документы, что предназначены для работников всего учреждения. Документы разбиты по соответствующим категориям (видами). Каждой категории отвечает своя папка:

Рис. 13 — Иерархия папок «Документы организации»

Непосредственно создать документ в этих папках могут только пользователи, введенные в Систему с ролью сотрудника канцелярии.


Иерархия папок «Документы подразделения»

Иерархия папок «Документы подразделения»

Иерархия «Документы подразделения» содержит те же самые папки, что и иерархия «Документы организации» (см. выше). Разница состоит в том, что в данной иерархии сохраняются все документы, предназначенные для работы в данном подразделении.


Иерархия папок «Входящие»

Иерархия папок «Входящие»

Иерархия папок «Входящие» предназначена для сохранения и работы с документами вида «Входящее письмо»:

Рис. 14 — Иерархия папок «Входящие»

Назначение папок следующее:

Табл. 8 — Папки иерархии «Входящие»

Имя папки | Тип папки | Назначение
Входящие | Обычная | Для документов вида Входящее письмо, которые попали в это подразделение на выполнение (любым его сотрудникам)
Выполненные | Виртуальная | Для ссылок на документы из папки «Входящие», все связанные поручения по которым были закрыты (заполнено поле «Фактическая дата выполнения»)
Завершенные | Виртуальная | Для ссылок на документы из папки «Входящие», которые были закрыты
На исполнении | Виртуальная | Для ссылок на документы из папки «Входящие», которые содержат незакрытые исходящие поручения, с которыми исполнитель уже ознакомился
Выполненные исполнителями | Виртуальная | Для ссылок на документы из папки «Входящие», в которых по всем связанным поручениям получены отчеты исполнителей (заполнено поле «Дата отчета исполнителя»)
На сегодня | Виртуальная | Для ссылок на документы из папки «Входящие», которые содержат незакрытые исходящие поручения, плановая дата завершения которых равняется текущей дате
Просроченные | Виртуальная | Для ссылок на документы из папки «Входящие», которые содержат незакрытые исходящие поручения, по которым исполнитель еще не отчитался, а срок исполнения уже прошел
Срок приближается | Виртуальная | Для ссылок на документы из папки «Входящие», которые содержат незакрытые исходящие поручения, у которых осталась неделя до плановой дате завершения, а исполнитель еще не отчитался
На рассмотрении | Обычная | Для документов вида «Входящее письмо», которые были отправлены на резолюцию и еще ее не получили


Иерархия папок «Служебные»

Иерархия папок «Служебные»

Иерархию папок «Служебные» предназначено для хранения и работы с документами вида «Служебная»:

Рис. 15 — Иерархия папок «Служебные»

Назначение папок следующее:

Табл. 9 — Папки иерархии «Служебные»

Имя папки | Тип папки | Назначение
Служебные | Обычная | Для документов вида Служебная, которые были созданы в данном подразделении
Завершенные | Виртуальная | Для ссылок на документы из папки «Служебные», которые были закрыты
На исполнении | Виртуальная | Для ссылок на документы из папки «Служебные», которые содержат незакрытые исходящие поручения, с которыми исполнитель уже ознакомился
Выполненные | Виртуальная | Для ссылок на документы из папки «Служебные», у которых по всем связанным поручениям получены отчеты исполнителей (заполнено поле «Дата отчета исполнителя»)
На сегодня | Виртуальная | Для ссылок на документы из папки «Служебные», которые содержат незакрытые исходящие поручения, плановая дата завершения которых равняется текущей дате
Просроченные | Виртуальная | Для ссылок на документы из папки «Служебные», которые содержат незакрытые исходящие поручения, по которым исполнитель еще не отчитался, а срок выполнения уже прошел
Срок приближается | Виртуальная | Для ссылок на документы из папки «Служебные», содержащие незакрытые исходящие поручения, у которых осталась неделя до плановой дате завершения, а исполнитель еще не отчитался


Иерархия папок «Обращения граждан»

Иерархия папок «Обращения граждан»

Иерархия папок «Обращения граждан» предназначена для хранения и работы с документами вида «Обращение граждан».

Рис. 16 — Иерархия папок «Обращения граждан»

Назначение папок следующее:

Табл. 10 — Папки иерархии «Обращения граждан»

Имя папки | Тип папки | Назначение
Обращения граждан | Обычная | Для документов вида «Обращения граждан»
Выполненные | Виртуальная | Для ссылок на документы из папки «Обращения граждан», у которых все связанные с ними поручения были закрыты (заполнено поле «Фактическая дата выполнения»)
Завершенные | Виртуальная | Для ссылок на документы из папки «Обращения граждан», которые были закрыты
Другие обращения | Виртуальная | Для ссылок на документы из папки «Обращения граждан», которые попадают в категорию «другие обращения»
На исполнении | Виртуальная | Для ссылок на документы из папки «Обращения граждан», содержащие незакрытые исходящие поручения, с которыми исполнитель уже ознакомился
Выполненные исполнителями | Виртуальная | Для ссылок на документы из папки «Обращения граждан», у которых по всем связанным поручениям получены отчеты исполнителей (заполнено поле «Дата выполнения»)
На сегодня | Виртуальная | Для ссылок на документы из папки «Обращения граждан», которые содержат незакрытые исходящие поручения, плановая дата завершения которых равняется текущей дате
Просроченные | Виртуальная | Для ссылок на документы из папки «Обращения граждан», которые содержат незакрытые исходящие поручения, по которым исполнитель еще не отчитался, а срок выполнения уже прошел
Срок приближается | Виртуальная | Для ссылок на документы из папки «Обращения граждан», содержащие незакрытые исходящие поручения, у которых осталась неделя до плановой дате завершения, а исполнитель еще не отчитался
На рассмотрении | Обычная | Для документов вида «Обращения граждан», которые были отправлены на резолюцию и ее еще не получили
Жалобы | Виртуальная | Для ссылок на документы из папки «Обращения граждан», которые относятся к категории «жалобы»


Иерархия папок архива

Иерархия папок архива

В иерархии папок архива хранятся ссылки на все созданные в Системе поручения, проекты документов, и подписанные проекты.

Рис. 17 — Иерархия папок архива

Создавать новые документы в папках архива невозможно. Назначение данных папок — дать пользователю возможность удобного и быстрого поиска необходимых документов.


Права доступа

Права доступа

Вы можете управлять правами доступа к документам, папкам и другим объектам Системы. Пользователи, которые создали поручение, проект или любой другой документ, автоматически являются их владельцами, т.е. обладают правом управлять доступом других пользователей или групп пользователей к данному документу, например, разрешать чтение или редактирование документа, если это не противоречит логике работы Системы. Администратор по умолчанию является владельцем всех папок Системы, всех документов системы, а также элементов справочников, он имеет право изменять владельца любого созданного другим пользователем документа.


Поиск информации

Поиск информации

Поиск информации в Системе выполняется с помощью программы поиска (FossDoc Клиент), являющейся одновременном рабочим местом пользователя Системы.

Программа поиска предоставляет Вам широкую функциональность при работе с условиями поиска.

Работая с программой поиска, Вы можете:

  • создавать условия поиска любого уровня сложности, используя мощные наглядные средства составителя условий:

Рис. 18 — Панель для создания условий программы поиска

  • сохранять условия поиска во внешний файл или на сервере FossBAP для повторного использования.
  • и др.


Установка и настройка системы

Установка и настройка системы

Установку и настройку системы следует выполнять в следующем порядке:

  • Установка Oracle-клиента (для СУБД Oracle).
  • Установка и настройка серверной части.
  • Установка программы для администрирования.
  • Создание пользователей.
  • Установка клиентских программ.

Внимание! Перед установкой клиентских программ на машинах пользователей должен быть установлен Microsoft Outlook


Установка Oracle-клиента (для СУБД Oracle)

Установка Oracle-клиента (для СУБД Oracle)

Если Вы планирует использовать подсистему совместно с СУБД Oracle, то для установки и работы сервера приложений подсистемы необходимо, чтобы предварительно на той же машине был установлен Oracle-клиент. Рекомендуемой версией Oracle-клиента является 10g.

При инсталляции выберите custom-режим. Укажите следующие компоненты:

  • SQL*PLUS
  • Oracle Windows Interfaces (включаявсеопции)
  • Oracle Call Interface
  • Oracle Net

После инсталляции обязательно сконфигурируйте файл tnsnames.ora, прописав имя машины, где установлен сервер БД Oracle.


Установка и настройка серверной части

Установка и настройка серверной части

Перейдите в каталог установки серверной части установочного диска Системы. Запустите файл setup.exe.

Внимание! Установка сервера по сети не поддерживается

В процессе инсталляции Вам возможно будет предложено установить некоторые дополнительные Windows-компонентов. Обязательно согласитесь с установкой данных компонентов:

1) .Net Framework 2.0:

Рис. 19 — Лицензионное соглашение .NET Framework 2.0. Нажмите «Принимаю»

2) Windows Installer 3.1:

Рис. 20 — Лицензионное соглашение Windows Installer 3.1. Нажмите «Принимаю»

3) Visual C++. Runtime Libraries:

Рис. 21 — Окно установки библиотек Visual C++. Runtime Libraries. Нажмите «Установить»

После установки данных компонентов может понадобиться перезагрузка операционной системы. Обязательно выполните ее:

Рис. 22 — Диалог перезагрузки операционной системы. Нажмите «Да»

Далее начнется основной процесс инсталляции серверной части подсистемы:

Рис. 23 — Первое окно инсталляции сервера приложений

Следующее окно инсталляции — окно лицензионного соглашения:

Рис. 24 — Окно с лицензионным соглашением

Если Вы принимаете условия лицензионного соглашения, отметьте пункт Принимаю для продолжения установки. Если Вы не согласны с каким — либо пунктом данного соглашения, нажмите Не принимаю для прекращения работы инсталляции.

Следующим окном инсталляции будет диалог выбора папки для установки компонентов программного обеспечения сервера:

Рис. 25 — Диалог выбора папки для установки

В данном диалоге Вам нужно согласиться c предложенным путем для установки «C:\Program Files\FOSS\FossDoc Application Server\» или указать другое место, воспользовавшись кнопкой Обзор….

Вы также можете выбрать тип установки — для всех пользователей на данном компьютере или установка только для вашего профиля в Windows.

В следующем диалоге понадобиться подтвердить выбранные настройки и начать установку:

Рис. 26 — Диалог подтверждения установки

Если Вас устраивают все предыдущие настройки, нажмите Далее >.

Дождитесь завершения установки сервера:

Рис. 27 — Последнее окно установки сервера

Далее будет запущен Мастер настройки сервера:

Рис. 28 — Стартовый диалог Мастера настройки сервера

Вы можете отказаться от настройки и запустить этот Мастер позже с помощью стартового меню Windows: Пуск\FOSS\FossDoc application Server\Configurator.

С помощью данного Мастера следует:

  • Создать новый экземпляр сервера.
  • Выполнить общую настройку экземпляра сервера.
  • Настроить подключение к серверу БД.

Нажмите в стартовом диалоге Мастера Далее >.


Создание нового экземпляра сервера

Создание нового экземпляра сервера

Следующее окно Мастера — диалог выбора действия над экземплярами сервера.

Рис. 29 — Диалог выбора действия

Выберите Создать новый экземпляр и нажмите Далее >. В результате будет создан новый экземпляр сервера, который следует настроить.


Общая настройка экземпляра сервера

Общая настройка экземпляра сервера

После создания нового экземпляра сервера появится диалог задания его общих настроек:

Рис. 30 — Диалог общих настроек экземпляра сервера

Введите в данном диалоге:

  • Название экземпляра сервера.
  • Имя файла лицензии (поставляется вместе с инсталляционными файлами подсистемы).
  • Сетевой порт (оставьте значение по умолчанию, если нет каких-либо ограничений на него).

Нажмите Далее > для настройки подключения к серверу БД.


Настройка подключения к серверу баз данных

Настройка подключения к серверу баз данных

Следующий шаг конфигурирования сервера — настройка подключения к серверу баз данных (СУБД):

Рис. 31 — Диалог выбора СУБД

В данном диалоге выберите тип используемой СУБД: MS SQL Server или Oracle. Нажмите Далее >.

Если Вы избрали Microsoft SQL Server, то дальше появится диалог настроек подключения к серверу СУБД MS SQL Server:

Рис. 32 — Диалог настройки подключения к серверу баз данных

В данном диалоге Вам следует указать:

  • имя сервера СУБД, на котором находится или будет создана база данных. Значению «localhost» соответствует сервер, установленный в Вашей операционной системе по умолчанию. Вы также можете выбрать один из серверов баз данных, найденных в Вашей локальной сети;
  • логин и пароль пользователя, от лица которого инсталляция будет взаимодействовать с СУБД.

Указанные логин и пароль будут использованы только на этапе конфигурирования базы данных во время инсталляции

Нажмите Далее >.

В следующем диалоге выберите существующую или созданную ранее базу данных, с которой будет работать сервер баз данных MS SQL:

Рис. 33 — Диалог настройки рабочей базы данных

Если соединение с сервером СУБД не состоялось, следует убедиться, что данный сервер запущен и работает

В данном диалоге Вам необходимо выбрать из списка баз данных одну базу, с которой будет работать сервер, или создать новую. По умолчанию предлагается создать новую БД. Создать новую БД рекомендуется во время инсталляции сервера.

Нажмите Далее >.

Если в диалоге выбора СУБД был указан Oracle, то в следующем диалоге будет предложено ввести строку подключения к серверу БД:

Рис. 34 — Диалог для ввода строки подключения к Oracle

Пример строки подключения показан на рис. выше. Структура ее следующая:

  • User Id — имя схемы данных (имя БД).
  • Password — пароль для подключения к БД.
  • Data Source — имя Service ID.

Нажмите Далее >.

После настройки подключения к серверу БД установка выполнит ряд завершающих операций.


Завершающие операции

Завершающие операции

После выполнения всех предыдущих операций по конфигурированию экземпляра сервера, появится диалог:

Рис. 35 — Диалог для настройки автоматического запуска сервиса

Если Вы планируете работать с сервером после его установки (создавать новых пользователей системы, например), поставьте флажок Стартовать сервис после окончания установки.

Дальше появится окно с результатами настройки:

Рис. 36 — Диалог с итоговой информацией о настройках экземпляра сервера FossDoc

Из данного диалога Вы еще можете возвратиться к предыдущим шагам и изменить настройки. Для завершения — нажмите Далее >. . В результате появится диалог:

Рис. 37 — Диалог завершения работы Мастера

Если Вы желаете создать новый экземпляр сервера или изменить существующий, поставьте флажок «Запустит мастер еще раз». Нажмите Готово.

Об успешной установки сервера будет свидетельствовать наличие работающего процесса FossDoc Application Server.exe в списке задач Windows:

Рис. 38 — Окно задач Windows. Процесс FossDoc Application Server.exe

Сам сервер приложений будет установлен в системе как служба, и его можно будет найти в списке служб Windows под именем FD22. При необходимости Вы можете приостановить/перезапустить работу данной службы.


Установка программы администрирования

Установка программы администрирования

Перейдите в каталог установки программы администрирования установочного диска подсистемы. Запустите файл setup.exe:

Рис. 39 — Стартовый диалог установки программы администрирования

Нажмите Далее >. В следующем диалоге Вам будет предложено выбрать папку для установки программы:

Рис. 40 — Диалог выбора папки для установки программы

Оставьте путь без изменения или нажмите Обзор… для того, чтобы изменить путь по умолчанию. Нажмите Далее >.

Если Вы согласны со всеми предыдущими настройками, просто нажмите в следующем диалоге Далее >.

Рис. 41 — Диалог подтверждения установки

Дождитесь завершения установки:

Рис. 42 — Последний диалог установки программы администрирования

Нажмите Закрыть.

В результате в стартовом меню Windows появится новый пункт: Пуск\FOSS\FossDoc\Администрирование.


Создание пользователей

Создание пользователей

С помощью программы администрирования создайте пользователей так, как это описано ниже (см. Руководство администратора)


Установка клиентских программ

Установка клиентских программ

Перед началом установки клиентского ПО убедитесь , что на Вашей машине установлен Microsoft Outlook, и что Outlook был хотя бы один раз запущен

Для установки клиентских программ перейдите в каталог установки клиентской части установочного диска подсистемы. Запустите файл setup.exe:

Рис. 43 — Первое окно инсталляции

Нажмите Далее > и перейдите к окну с лицензионным соглашением:

Рис. 44 — Окно с лицензионным соглашением

Если Вы принимаете условия лицензионного соглашения, отметьте пункт «Принимаю» для продолжения установки. Нажмите Далее >. Следующее окно — диалог подтверждения инсталляции:

Рис. 45 — Диалог подтверждения инсталляции

Нажмите кнопку Далее >.

В процессе дальнейшей установки Вам может быть предложено установить дополнительные компоненты: .Net Framework 2.0, Windows Installer 3.1 и Visual C++. Runtime Libraries (см. выше). После установки данных компонентов может понадобиться перезагрузка операционной системы. Обязательно выполните ее.

Следующая серия диалогов посвящена настройке подключения клиентского места у серверу. Предварительно Вы должны создать соответствующих пользователей.

Рис. 46 — Мастер настройки профилей. Стартовый диалог

Нажмите Далее >. Дальше появится диалог выбора действий Мастера:

Рис. 47 — Мастер настройки профилей. Диалог выбора действий

Для создания нового профиля выберите опцию Создать профиль и нажмите Далее >. Появится диалог:

Рис. 48 — Мастер настройки профилей. Диалог создания нового профиля

В данном диалоге Вам потребуется ввести значения в следующие поля:

  • Имя профиля — наименование профиля, который будет выбираться при запуске MS Outlook. Вы можете указать в качестве имени профиля имя пользователя, который будет работать на данном рабочем месте, название должности сотрудника и т.п.
  • Если поставить флажок Использовать по умолчанию, настроенный профиль будет по умолчанию использоваться при запуске клиентских программ.
  • Сервер — имя машины, на которой установлен сервер. По умолчанию используется параметр «localhost», предполагающий что сервер находится на той же самой машине, на которою устанавливаются клиентские программы. Если сервер находится на другой машине, выберите в данное поле из выпадающего списка сетевое имя соответствующей машины.
  • Логин — логин ранее созданного пользователя. С помощью Программы администрирования у Вас есть возможность создать новых пользователей и/или изменить свойства существующих пользователей. Значение, введенное в поле Пользователь формы свойств пользователя, и будет логином, который необходимо указать в диалоге создания профиля.
  • Пароль — пароль пользователя.

При установке флажка Проверять корректность параметров соединения система автоматически будет диагностировать правильность введенных в диалоге данных.

После введения всех данных Мастера настроек профилей в следующем окне появятся итоговые значения параметров создаваемого профиля пользователя:

Рис. 49 — Итоговое окно настроек профиля

Нажмите Далее > для создания профиля. В следующем диалоге Вы можете выбрать или завершение работы по настройке профилей или продолжение (установите соответствующий флажок):

Рис. 50 — Заключительное окно Мастера настройки профиля

Если Вы избрали опцию продолжения работы с Мастером, снова будет предложен диалог выбора действий. Вы может избрать опцию «Изменить профиль» или «Удалить профиль» соответственно для изменения или удаление уже существующего профиля пользователя.

Дальше продолжится установка вплоть до появления заключительного окна:

Рис. 51 — Заключительное окно инсталляции клиента

Нажмите Закрыть.

Для дальнейшего создания и настройки профилей пользователя Вы снова можете запустить Мастер настройки профилей (из стартового меню Windows).

В результате инсталляции в стартовом меню Windows появятся новые пункты меню:

  • Программы/FOSS/FossDoc/Настройка подключения к серверу — для Мастера настройки профилей.
  • Программы/FOSS/FossDoc/Настройка пользовательского интерфейса — для настройки стиля интерфейса пользователя.
  • Программы/FOSS/FossDoc/Уведомитель — для программы мгновенных сообщений «Уведомитель».


Первый запуск MS Outlook

Первый запуск MS Outlook

Во время первого запуска MS Outlook (если Outlook был установлен и ни разу не запускался) Вам необходимо будет выполнить некоторую настройку данного приложения. Сервер приложений к этому моменту должен быть установлен и запущен, также должно быть установлено клиентское место пользователя подсистемы.

Запустите MS Outlook, появиться диалог:

Рис. 52 — Мастер настройки учетных записей Outlook. Диалог подключения к серверу электронной почты

Выберите Да и нажмите Далее >.

В следующем диалоге Вам будет предложено выбрать тип сервера, с которым будет работать новая учетная запись:

Рис. 53 — Мастер настройки учетных записей Outlook. Диалог выбора типа сервера электронной почты

Выберите Дополнительные типы серверов и нажмите Далее >.

В следующем диалоге требуется указать конкретный сервер:

Рис. 54 — Мастер настройки учетных записей Outlook. Диалог выбора сервера электронной почты

Выберите FOSS-On-Line FossDoc server. Нажмите Далее >.

Далее появиться диалог подключения к серверу подсистемы. В данном диалоге укажите машину, где находится проинсталлированный сервер (выберите из списка), введите логин и пароль Вашего пользователя, который должен быть к этому моменту создан с помощью программы администрирования.

Нажмите Подключиться. После удачного подключения перезапустите Outlook.


Руководство администратора

Руководство администратора

В данном разделе рассмотрены следующие вопросы:

  • Общее описание платформы FossBAP
  • Работа администратора


Общее описание платформы FossBAP

Общее описание платформы FossBAP

В данном разделе рассмотрены следующие вопросы:

  • Объектная модель FossBAP
  • Структура сервера FossBAP
  • Интерфейс Smart Client


Объектная модель FossBAP

Объектная модель FossBAP

Основой платформы FossBAP является ее объектная модель. Каждое понятие, с которым оперирует пользователь программных продуктов, созданных на базе FossBAP, описывается объектом из иерархии объектов платформы. Например, за такими понятиями, как документ, папка, сотрудник стоят соответствующие объекты платформы: FossDoc.Бизнес-логика.Документ, FossDoc.Бизнес-логика.Папка и FossDoc.Бизнес-логика.Сотрудник. Данные объекты характеризуются набором свойств, среди которых базовым является ОID (идентификатор) объекта и его предок. ОID - это уникальный номер данного объекта. Предок — это объект, который задает место создания данного объекта. Базовым предком всех объектов платформы является Начало хранилища данных, в нем уже создаются такие объекты, как справочники и другие хранилища объектов. Помимо упомянутых свойств, объект имеет следующие основные свойства:

  • Обладатель — пользователь, от имени которого создан объект.
  • Обладатель блокировки — пользователь, от имени которого объект был взят на редактирование (заблокирован от изменений со стороны других пользователей).
  • Имя (необязательно) — название объекта.
  • Категория (необязательно) — тип объекта (см. далее).
  • Размер — размер, который занимает описание объекта в базе данных.
  • Время блокировки — Дата/время, когда объект был взят на редактирование.
  • Время модификации — Дата/время последней модификации объекта.
  • Время создания — Дата/время создания объекта.

Свойство «Категория» (которое, в свою очередь, является также объектом) характеризует принадлежность данного объекта к некоторому множеству однотипных объектов. Категории являются потомками других категорий (родительских по отношению к данным категориям). Объектом, который не имеет родительских категорий является FossDoc.Система.Объект, все остальные объекты являются потомками данного объекта:

Рис. 55 — Механизм наследования объектов платформы

Все объекты со свойствами и их значениями хранятся в базе данных на сервере платформы в виде набора таблиц. Каждое свойство представляет собой запись «тег-значение». С помощью тега сервер однозначно идентифицирует каждое свойство объекта и тип ее значения (строчный, дата/время и т.д.).

Визуальную информацию о каждом объекте платформы Вы можете получить с помощью интерфейса программы Smart Client:

Рис. 56 — Закладка «Объект»


Структура сервера FossBAP

Структура сервера FossBAP

В основу сервера FossBAP положена объектная модель этой платформы. Сам сервер поддерживает минимальный набор объектов и их интерфейсов, которые можно использовать для автоматизации бизнес-процессов. Данным набором объектов (как и всеми другими объектами) администратор может оперировать с помощью программы Smart Client. Для пользователя, вошедшего в программу под логином «Administrator» эти объекты представляются в виде следующих иерархий объектов:

  • Общие объекты.
  • Системные справочники.
  • Служебные справочники.
  • Хранилище категорий.

Данные иерархии объектов расширяются за счет подключения к серверу внешних модулей. Внешний модуль — это DotNet-сборка, которая содержит интерфейсы, поддерживаемые сервером FossBAP. Работу системы электронного документооборота FossDoc обслуживают следующие внешние модули:

  • EDMS — поддержка бизнес-логики документооборота.
  • FossMail Transport — поддержка работы с электронной почтой FossMail.
  • SSPI support — работаc Active Directory Windows.
  • Бизнес-логика — поддержка общей бизнес-логики.
  • История — поддержка ведения истории работы с документами.
  • Подсистема физических лиц — работа с справочниками физических лиц.

В состав упомянутых иерархий с учетом объектов внешних модулей в FossDoc входят следующие объекты:

Табл. 11 — Иерархии объектов FossDoc и их описание

Иерархия «Общие объекты»
Объект (Иерархия) | Описание
Корень общих папок | Хранилище всех общих папок пользователя
Общие адресные книги | Хранилище всех адресных книг пользователя
Личные папки пользователя | Хранилище всех личных папок пользователя
Иерархия «Системные справочники»
Объект (Иерархия) | Описание
Справочник триггеры | Хранилище триггеры (скрипты, которые обрабатывают то или иное событие с объектами системы)
Заблокированные объекты | Перечень объектов, которые в данный момент редактируются определенным пользователем, и таким образом, они заблокированы от изменений со стороны других пользователей
Задачи | Задачи, которые предоставляются модулями для их выполнения сервером FossBAP
Внешние модули | DotNet-сборки, которые содержат интерфейсы, поддерживаемые сервером FossBAP
Пользователи и группы | Хранилище пользователей и групп пользователей Системы
Настройка локализации | Интерфейсы объектов, которые дают возможность изменять настройки языков в Системе
Периодические задания | Перечень задач, которые будут выполняться сервером FossBAP с указанной периодичностью
Сессии пользователей | Список сессий пользователей, которые выполняются в данный момент на сервере FossBAP
Схемы данных | Показ схем данных, содержащихся в базе решения Система электронного документооборота FossDoc на сервере FossBAP
Иерархия «Служебные справочники»
Объект (Иерархия) | Описание
ServerAssemblyCache | Хранилище серверных дистрибутивов
Справочник подразделений | Хранилище объектов «Подразделение»
Справочник должностей | Хранилище объектов «Должность»
Справочник сотрудников | Хранилище объектов «Сотрудник»
Справочник состояний сотрудников | Хранилище объектов «Состояние сотрудника»
Справочник полов | Хранилище объектов «Пол»
Справочник шаблонов подразделений | Хранилище объектов «Шаблон подразделения»
Справочник шаблонов сотрудников | Хранилище объектов «Шаблон сотрудника»
Обращения граждан | Хранилище объектов «Обращение гражданина»
История объектов | Перечень настроек для отображения истории работы с объектами
Конвертация бизнес-объектов | Информация о версии конвертации объектов при переходе на новую версию сервера
Корень служебных папок пользователей | Хранилище всех служебных папок пользователей
Маршруты документов | Хранилище маршрутов документов
Папки подразделений | Хранилище всех общих папок подразделений
Папки сотрудников | Хранилище собственных папок пользователей
Подсистема Поручений | Хранилище объектов, обслуживающих работу с поручениями
Подсистема Проектов | Хранилище объектов, обслуживающих работу с проектами
Согласование | Хранилище объектов, сохраняющие результаты согласования
Подсистема физических лиц | Хранилище объектов, которые используются при работе с физическими лицами
Профили | Хранилище шаблонов для создания профилей пользователей
Регистрация документов | Хранилище всех сделанных записей о регистрации документов
Справочник нумераторы | Хранилище объектов вида «Нумераторы», которые используются во время регистрации документов
Справочник типов ЭЦП | Хранилище объектов, отвечающих определенным типам электронной цифровой подписи
Справочник шаблонный фильтров | Хранилище объектов вида «Фильтр»
Статистика работы с документами | Список настроек для отображения статистики работы с объектами
Типы документов | Хранилище объектов, отвечающих определенным типам документам в Системе
Иерархия «Хранилище категорий»
Хранилище категорий всех объектов Системы


Интерфейс Smart Client

Интерфейс Smart Client

Интерфейс пользователя программы Smart Client состоит из двух панелей (панели объектов и панели свойств (настроек)), главного меню и панели инструментов, которая дублирует команды главного меню. Панель объектов представлена в виде древовидной структуры. С помощью этой панели Вы выбираете тот или иной объект (иерархию объектов) системы и можете просматривать (изменять) его свойства с помощью средств панели свойств (настроек). Панель свойств также может предлагать свою панель инструментов в зависимости от выбранного объекта на панели объектов:

Рис. 57 — Структура интерфейса пользователя Smart Client:
1 — дерево объектов,
2 — главное меню и панель инструментов,
3 — панель свойств объекта
4 — панель инструментов выбранного объекта

Программа предлагает пользователю следующие команды главного меню:

Табл. 12 — Описание команд главного меню

Команда | Назначение
Секция «Файл»
Создать | Создание нового объекта в выбранной иерархии объектов
Удалить ссылку | Удалить ссылку на объект по данной иерархии объектов
Заблокировать объект | Заблокировать данный объект от редактирования со стороны других пользователей
Снять блокировку с объекта | Снять блокировку с ранее заблокированных объектов
Разрешить | Вывод диалога управления правами доступа
Обновить | Обновить визуальное отображение объектов
Выход | Выход из программы Smart Client
Зарегистрировать сервер FossBAP | Подключение к серверу FossBAP
Отмена регистрации сервера FossBAP | Отсоединение от сервера FossBAP
Переподключиться | Переподключение к серверу FossBAP
Секция «Правка»
Поиск объекта | Вывод формы поиска объектов
Секция «Сервис»
Параметры | Вывод диалога настроек программы
Поиск свободных TagID | Средство разработчика программных продуктов на базе FossBAP.
Мастер импорта/экспорта подразделений и пользователей | Запуск Мастера импорта/экспорта подразделений и пользователей из/в XML-файл
Мастер удаления объектов | Запуск Мастера удаление объектов
Мастер смены ссылок | Запуск Мастера замены неверных ссылок
Мастер проверки базы | Запуск Мастера проверки базы данных
Импорт сотрудников из Active Directory в FossDoc | Запуск Мастера импорта пользователей из Active Directory в FossDoc
Развертывание объектов | Средство разработчика программных продуктов на базе FossBAP.
Мастер загрузки схем | Средство разработчика программных продуктов на базе FossBAP.


Работа администратора

Работа администратора

Данный раздел предназначен для пользователей, ответственных за сопровождение программного продукта в Вашем учреждении. В разделе рассмотрены вопросы, которые чаще всего решаются администратором Системы:

  • Вход в Систему администрирования.
  • Работа со справочником подразделений.
  • Работа со справочником сотрудников.
  • Управление правами доступа.
  • Настройка истории и статистики работы с документами.
  • Работа с шаблонами для печати документов.
  • Замена ошибочных записей в справочниках Системы.
  • Настройка обработки электронных писем от НБУ.


Вход в Систему администрирования

Вход в Систему администрирования

Для входа в Систему администрирования запустите программу SmartClient.exe. При первом запуске программы появится диалог подключения к серверу FossBAP:

Рис. 58 — Диалог подключения к серверу FossDoc

Укажите в поле Логин значение Admin, в поле Пароль — пароль для администратора Системы. Обычно для пользователя Администратор существует пароль по умолчанию «123». В дальнейшем рекомендуем Вам заменить этот пароль на более сложный.


Работа со справочником подразделений

Работа со справочником подразделений

Для работы с подразделениями используется Справочник подразделений:

Рис. 59 — Система администрирования. Иерархия служебных справочников. Справочник подразделений

Далее будут рассмотрены следующие вопросы работы с данным справочником:

  • Создание нового подразделения.
  • Создание подразделения в подразделении.
  • Настройка канцелярии.
  • Настройка нумерации документов.
  • Редактирование свойств подразделений.
  • Удаление подразделений.


Создание нового подразделения

Создание нового подразделения

Для создания нового подразделения выберите справочник подразделений и нажмите кнопку [image] (Создать) на панели инструментов справочника. В результате появится форма:

Рис. 60 — Форма свойств объекта «Подразделение». Закладка «Подразделение»

В поле «Название» на закладке «Подразделение» укажите название подразделения (департамента), который будет создан. Нажмите кнопку [image] (Сохранить изменения). При необходимости Вы можете прямо из этой формы создать нового пользователя в данном подразделении. Для этого просто нажмите кнопку [image] и выполните действия по созданию нового пользователя.

На закладке «Папки» из списка поля «Шаблон» выберите пункт «Главное подразделение» или «Подразделение с внутренними документами». Разница между данными шаблонами заключается в том, что Главное подразделение содержит дополнительно папку «Документы организации», которую могут видеть все сотрудники Вашей организации, а вносить изменения в документы в этой папке могут только сотрудники Главного подразделения.

Рис. 61 — Форма свойств объекта «Подразделение». Закладка «Папки»

Для сохранения изменений нажмите [image] (Сохранить изменения) на панели инструментов данной формы. При этом будут созданы общие папки подразделения (папки его канцелярии).

СМ. далее Создание подразделения в подразделении, Настройка канцелярии, Настройка нумерацииї документов


Создание подразделения в подразделении

Создание подразделения в подразделении

Выберите уровень учреждения, где Вы собираетесь создать подразделение. Далее выполните следующие действия:

  • Найдите необходимое подразделение в справочнике. Перейдите на закладку «Подразделения».
  • Нажмите кнопку [image] (Создать) на панели инструментов справочника.
  • В результате появится форма свойств для нового подразделения. Введите его название, затем выберите пользователей, как было описано выше:

Рис. 62 — Форма свойств объекта «Подразделение». Закладка «Подразделения». Создание нового объекта «Подразделение»

Таким образом, можно построить любую иерархию подразделений в Вашей организации.

См. далееНастройка канцелярии, Настройка нумерации документов


Настройка канцелярии

Настройка канцелярии

На закладке «Управление канцелярией департамента» Вы можете указать, есть ли у данного подразделения собственная канцелярия или оно использует для регистрации входящих документов канцелярию другого подразделения. Если в подразделении есть собственная канцелярия, оставьте опцию «Использовать канцелярию другого подразделения» пустой. Если Вы желаете для данного подразделения использовать другую канцелярию, установите флажок «Использовать канцелярию другого подразделения», нажмите на кнопку [image] и в диалоге, который появится, выберите необходимое подразделение.

Рис. 63 — Форма свойств объекта «Подразделение». Закладка «Управление канцелярией департамента»

Вы можете также выбрать сотрудника, который будет указан регистратором при автоматической регистрации документа (обычно поле Регистратор). Для настройки автоматической регистрации перейдите на вкладку «Нумераторы автоматической регистрации»

См. далее Настройка нумерации документов


Настройка нумерации документов

Настройка нумерации документов

На закладке «Нумераторы, которые используются» формы свойств объекта «Подразделение» Вы можете настроить нумерацию документов разных типов, которые регистрируются в данном подразделении (в ручном режиме). Для создания нумераторов подразделение должно уже существовать:

Рис. 64 — Форма свойств объекта «Подразделение». Закладка «Нумераторы, которые используются»

Для создания нового нумераторы нажмите кнопку [image] (Создать) на панели инструментов данной формы (или на закладке «Нумераторы, которые используются»). В результате появится диалог:

Рис. 65 — Диалог создания нумератора документа

Выберите вид документа в соответствующем поле и укажите номер, с которого начнется нумерация. При желании можно указать также формат вывода номера, как комбинацию собственно номера и других данных, например даты его создания, и т.д.

Для того, чтобы нумератор действовал установите флажок «Активный». В противном случае нумератор будет отключен.

Отметив флажком опцию Использовать автоматическую регистрацию, Вы можете включить автоматическую регистрацию документов. Автоматическая регистрация будет выполняться сразу, как в Ваше подразделение поступит соответствующий документ, при этом в папку «На регистрацию» он попадать не будет.


Редактирование свойств подразделения

Редактирование свойств подразделения

Для редактирования свойств созданного ранее подразделения выберите его в справочнике подразделений и нажмите кнопку [image] на панели инструментов справочника. В результате появится форма свойств подразделения, с помощью которой Вы можете внести необходимые изменения. Нажмите кнопку [image] на форме свойств подразделения. Изменения будут сохранены.


Удаление подразделения

Удаление подразделения

Для удаления подразделения выберите соответствующее подразделение по иерархии одноименного справочника. Нажмите на кнопку [image] панели инструментов справочника. В результате, после подтверждения данной операции, избранное подразделение будет удалено.


Работа со справочником сотрудников

Работа со справочником сотрудников

Для работы с пользователями (сотрудниками) в Системе предназначен Справочник сотрудников:

Рис. 66 — Система администрирования. Иерархия системных справочников. Справочник сотрудников

Далее будут рассмотрены следующие вопросы работы с данным справочником:

  • Создание нового пользователя. Заполнение данных о пользователе.
  • Заполнение данных о сотрудниках.
  • Выбор ролей в Системе
  • Выбор групп, к которым будет принадлежать пользователь
  • Исполняющие обязанности сотрудники
  • Ввод дополнительных данных
  • Редактирование свойств пользователя
  • Удаление записи пользователя.
  • Импорт сотрудников из Active Directory в FossDoc.
  • Импорт/экспорт сотрудников из/в файлы в формате XML.


Создание нового пользователяЗаполнение данных о пользователе

Создание нового пользователя. Заполнение данных о пользователе

Для ввода нового пользователя в Систему выполните следующее:

  • Откройте справочник сотрудников. Перейдите на закладку «Сотрудники».
  • Нажмите кнопку [image] (Создать новый объект) на панели инструментов справочника. В результате появится форма свойств пользователя:

Рис. 67 — Форма свойств пользователя. Закладка «Пользователь»

  • На закладке «Пользователь» укажите данные сотрудника, которые будут видеть другие пользователи Системы в документах или в диалогах выбора сотрудников (поля «Пользователь» и «Полное имя»). Поля «Пользователь» (Логин) и «Пароль» будут также использованы при подключении рабочего места пользователя к Системе. Введите подтверждение пароля и режимы действия пароля.
  • Перейдите на закладки («Сотрудник», «Роль», «Членство в группах», «Исполняющие обязанности пользователи», и другие) и заполните необходимые данные.
  • Нажмите кнопку [image] (сохранить изменения) на форме свойств пользователя. Будет создана запись для нового пользователя Системы.


Заполнение основных данных о сотруднике

Заполнение основных данных о сотруднике

Перейдите на закладку «Сотрудник» формы свойств пользователя:

Рис. 68 — Форма свойств пользователя. Закладка «Сотрудник»

Укажите должность сотрудника в учреждении и его непосредственного руководителя (поля «Должность» и «Руководитель»). Укажите также отдел (подразделение) учреждения, где работает сотрудник из списка поля «Отдел». Можно указать некоторую дополнительную информацию (комната, местный телефон, состояние).


Выбор ролей в Системе

Выбор ролей в Системе

Перейдите на вкладку «Роль» формы свойств пользователя:

Рис. 69 — Форма свойств пользователя. Закладка «Роль»

Укажите типичную роль пользователя сотрудника в Системе из списка поля «Шаблон», например «Сотрудник канцелярии», «Сотрудник-исполнитель» и т.п. При этом Система назначит пользователю его обязательные папки. Обычно Система назначит и общие папки отдела, которые могут быть доступны данному пользователю, если Вы оставите соответствующие флажки (опциональные папки). На данной закладке можно увидеть группы доступа, которые обычно используются для выбранной роли. Вы также можете указать (флажками) дополнительные (опциональные) группы доступа для данного пользователя, которые могут быть в пределах выбранной роли.


Выбор групп, к которым будет принадлежать пользователь

Выбор групп, к которым будет принадлежать пользователь

Перейдите на закладку «Членство в группах» формы свойств пользователя:

Рис. 70 — Форма свойств пользователя. Закладка «Членство в группах»

Укажите группы пользователей, к которым будет принадлежать данный пользователь, и которые не обусловлены выбранной ранее ролью. Например, Вы хотите, чтобы данный пользователь мог закрывать документы. Для этого нажмите Добавить и в диалоге, который появится, выберите группу «Право закрытия документов» и нажмите ОК:

Рис. 71 — Диалог выбора пользователей или групп


Исполняющие обязанности сотрудники

Исполняющие обязанности сотрудники

Перейдите на вкладку «Исполняющие обязанности пользователи» формы свойств пользователя:

Рис. 72 — Форма свойств пользователя. Закладка «Исполняющие обязанности пользователи»

На данной закладке Вы можете указать тех пользователей, которые будут исполнять должностные обязанности данного сотрудника. Например, если некоторый сотрудник-пользователь Системы пошел в отпуск, находится на больничном, и т.п., указанные на этой закладке пользователи могут оперировать папками и выполнять роли упомянутого сотрудника. Для того, чтобы указать пользователя, который будет исполнять обязанности данного сотрудника, нажмите кнопку Добавить. В результате появится диалог выбора пользователей или групп. Выберите в данном диалоге необходимого пользователя и нажмите ОК. Аналогично можно указать пользователей, обязанности которых будет исполнять данный сотрудник.


Ввод дополнительных данных

Ввод дополнительных данных

Перейдите на закладку «Персональная запись» формы свойств пользователя:

Рис. 73 — Форма свойств пользователя. Закладка «Персональная запись»

Укажите персональные данные сотрудника, который будет введен в Систему (фамилия, имя, паспортные данные и т.д.).

Перейдите на закладку «Контакты» формы свойств пользователя:

Рис. 74 — Форма свойств пользователя. Закладка «Контакты»

Укажите контактные данные сотрудника (телефоны, e-Mail и т.д.).


Редактирование свойств пользователя

Редактирование свойств пользователя

Для редактирования свойств созданного ранее пользователя выберите необходимого пользователя в справочнике сотрудников и нажмите кнопку [image] на панели инструментов справочника. В результате появится форма свойств пользователя, с помощью которой Вы можете внести необходимые изменения. Нажмите кнопку [image] на форме свойств пользователя. Изменения будут сохранены.


Удаление записи пользователя

Удаление записи пользователя

Для удаления записи пользователя выберите необходимого пользователя в справочнике сотрудников и нажмите кнопку [image] на панели инструментов справочника. В результате (после подтверждения) запись будет удалена.


Импорт сотрудников из Active Directory в FossDoc

Импорт сотрудников из Active Directory в FossDoc

Если в Вашей организации уже введены пользователи в Active Directory Windows, Система предоставляет Вам возможность автоматизации ввода пользователей в FossDoc с помощью Мастера импорта сотрудников из Active Directory в FossDoc. Данный мастер выполняет импорт записей пользователей доменов локальной сети, в которой находится FossBAP сервер, к записям справочника сотрудников FossDoc.

Для запуска Мастера выполните пункт Сервис / Импорт сотрудников из Active Directory в FossDoc главного меню программы Smart Client. В результате появится следующее окно:

Рис. 75 — Мастер импорта из Active Directory. Диалог выбора пользователей

В левой панели данного диалога сначала выберите необходимые Вам домены, после чего в таблице справа появятся пользователи из выбранных Вами доменов.

Выберите в таблице необходимых пользователей для импорта. Если логин пользователя из Active Directory будет совпадать с логином некоторого пользователя в FossDoc, данного пользователя выбрать будет невозможно.

Далее для избранных сотрудников укажите значения полей «Подразделение», «Роль» и «Должность». Если какое-либо из данных полей не заполнено или содержит невалидное значение, импорт будет заблокирован. В таблице будут указаны предупреждения о невалидных значениях (иконка [image]):

Рис. 76 — Мастер импорта из Active Directory. Заполнение обязательных полей

После снятия всех предупреждений нажмите кнопку Импорт. Выбранные пользователи будут введены в систему FossDoc.


Импорт / экспорт сотрудников из / в файлы в формате XML

Импорт / экспорт сотрудников из / в файлы в формате XML

Во время установки системы на другом сервере у Вас может возникнуть необходимость перенести не всю базу системы (со всеми документами, записями и т.д.), а только записи пользователей и подразделений. Для решения данной задачи, а также других подобных задач, в распоряжении администратора Системы есть Мастер импорта / экспорта сотрудников из / в файлы в формате XML.

Последовательность работы с Мастером следующая:

  • Импортируйте справочники пользователей и подразделений во внешний XML-файла;
  • На новом сервере (или при любой необходимости) экспортируете данные о пользователях и подразделениях из внешнего XML-файла в соответствующие справочники.

Для запуска Мастера выполните пункт Сервис / Мастер импорта / экспорта пользователей и подразделений главного меню программы Smart Client. В результате появится первое окно Мастера:

Рис. 77 — Мастер импорта / экспорта пользователей и подразделений. Первое окно

Нажмите Далее. В следующем диалоге Вам будет предложено выбрать действие (импорт или экспорт):

Рис. 78 — Мастер импорта / экспорта пользователей и подразделений. Выбор действия

Нажмите Далее. В следующем диалоге укажите имя файла, из которого (в который) будут импортированы (экспортированы) справочники подразделений и сотрудников:

Рис. 79 — Мастер импорта / экспорта пользователей и подразделений. Выбор файла

Нажмите Далее. Будет выполнена операция импорта (экспорта). В последнем окне Мастера нажмите кнопку Сделано или выберите опцию «Повторите еще раз» для продолжения работы с Мастером:

Рис. 80 — Мастер импорта / экспорта пользователей и подразделений. Заключительное окно


Управление правами доступа

Управление правами доступа

Если пользователь входит в группу «Администраторы», Вы можете задавать права доступа на папки для документов группам пользователей или отдельным пользователям. Изменять права доступа на папки рекомендуется только опытным администратором с целью не повредить логику работы системы. Можно, например, изменить права доступа на папки иерархии документов организации, которые видят все пользователи системы. Например можно какой группе пользователей запретить «видеть» ту или иную папку, и т.п.

Простые пользователи могут изменять права доступа (разрешения) только на документы и только, если эти пользователи являются обладателями прав доступа для данных документов (см. далее). На практике задача изменения разрешений на документ возникает очень редко, в отличие от папок. Например Вам нужно запретить редактирование важного документа, вопреки логике работы в Системе с данным документом. Администратор может изменить права доступа для любого документа.

Для назначения прав доступа на папку или документ нужно:

  • выбрать соответствующую папку или документ. Папку лучше выбирать с помощью Системы администрирования, документ можно найти и в папках Outlook;
  • вызвать для данной папки контекстное меню и выполнить пункт Разрешения... или нажать кнопку [image] на панели инструментов карточки документа. В результате появится диалог редактирования разрешений для выбранной папки (документа):

Рис. 81 — Диалог редактирования разрешений. Закладка «Общие»

Закладка «Общие» данного диалога наиболее важна. Ее элементы (разрешения) одинаковы для всех объектов (как для папок, так и для документов).

В верхнем списке данного диалога перечислены все группы пользователей и (или) отдельные пользователи, которым назначены какие-либо права на выбранный объект. С помощью кнопок Добавить и Удалить можно управлять данным списком. В нижнем списке — собственно права доступа и разрешения на данный документ для выбранного в верхнем списке пользователя или группы пользователей.

Система предоставляет следующие виды прав доступа:

  • Чтение — право на пересмотр содержания папки или значений полей документа.
  • Запись — право на изменение объекта (переименование папки, изменение значений полей документа, и т.п.).
  • Удаление — право на удаление объекта.
  • Изменение разрешений — право на изменение разрешений для данного объекта, предоставляемого данному пользователю или группе
  • Смена владельца — право на смену владельца данного объекта.
  • Создание подобъектов — общее право на создание подобъектов для данного объекта (например право создания вложенной папки в данной папке, или право создания вложенных файлов в данном документе, и т.д.). Права на создание отдельных подобъектов, после того как установлено общее разрешение, можно изменить на закладке «Создание подобъектов».
  • Удаление подобъектов — общее право на удаление подобъектов для данного объекта (например право создания вложенной папки в данной папке, или право создания вложенных файлов в данном документе, и т.д.). Права на удаление отдельных подобъектов, после того как установлено общее разрешение, можно изменить на закладке «Создание подобъектов»

Управление правами доступа выполняется путем назначения разрешений на них. В системе поддерживаются следующие виды разрешений:

  • Разрешить — разрешено. Пользователю разрешено какое-либо право.
  • Запретить — запрещено. Пользователю запрещено какое-либо право.

Механизм разрешения в системе реализован точно так же, как и в Windows NT. Снятие обоих флажков в колонках «Разрешить» и «Запретить» имеет в виду использование унаследованных или делегированных прав. Явный запрет доминирует над явным разрешением и снятыми флажками.

Фоном в списке разрешений отмечены права, унаследованные от родительского объекта. Отмеченные фоном разрешения нельзя будет изменить до тех пор, пока включена опция Наследовать разрешения от предка, которая доступна для изменения в диалоге «Дополнительные параметры» (вызывается кнопкой Дополнительные):

Рис. 82 — Диалог дополнительных параметров редактирования разрешений. Закладка «Разрешить»

Для смены владельца объекта откройте следующую закладку данного диалога:

Рис. 83 — Диалог дополнительных параметров редактирования разрешений. Закладка «Владелец»

В списке «Изменить владельца на:» вы можете выбрать нового владельца данного объекта, конечно, если у Вас есть разрешение на такое изменение. После выбора нового владельца нажмите ОК.

Чтобы избежать некорректной работы Системы, пользователям не рекомендуется изменять владельца в созданных им документах

Закладки «Создание подобъектов» и «Удаление подобъектов» предназначены для определения разрешений для подобъектов данного объекта. Подобъекты для папок и документов являются разными, поэтому содержание этих закладок будет отличаться для различных типов объектов. На рисунке ниже рассмотрена закладка «Создание подобъектов» для документа вида «Служебная»:

Рис. 84 — Диалог редактирования разрешений. Закладка «Создание подобъектов» (Пример)

В этом диалоге Вы можете, например, запретить создание вложенных файлов в документах данного типа.


Настройки истории объектов и статистики работы с документами

Настройки истории объектов и статистики работы с документами

В Системе есть возможность вести историю работы пользователей с документами и другими объектами). Т.е. Вы можете видеть, кто и какие изменения вносил в тот или иной документ. Также есть возможность получить статистическую информацию о том, сколько времени работали над документом пользователи.

Данную информацию (историю и статистику) можно будет получить соответственно из поля «История изменений» и на закладке «Статистика» карточки соответствующего документа. Но для того, чтобы данные поле и закладка появились в карточке выбранного документа необходимо сделать некоторые настройки.

Для настройки истории объектов выполните следующие действия:

  • Откройте справочник История объектов:

Рис. 85 — Система администрирования. Справочник «История объектов»

  • В списке объектов установите флажки напротив тех документов, историю изменения которых Вы хотите видеть.
  • Установите флажок История объектов включена.
  • Нажмите на кнопку [image] для сохранения настроек.

Для настройки статистики работы с документами, выполните следующее:

  • Откройте справочник Статистика работы с документами:

Рис. 86 — Система администрирования. Справочник «Статистика работы с документами»

  • В списке объектов установите флажки напротив тех документов, статистику работы с которыми Вы хотите видеть.
  • Нажмите на кнопку [image] для сохранения настроек.


Работа с шаблонами для печати документов

Работа с шаблонами для печати документов

Шаблоны предназначены для быстрой печати документа с помощью популярных офисных программ (MS Word, MS Excel). Поля в шаблоне заполняются информацией из полей документа FossDoc. Для каждого типа документа можно создать несколько шаблонов, но невозможно применить один и тоже же шаблон для различных типов документов.

Для создания нового шаблона выполните следующие действия:

  • Войдите в программу Smart Client с логином «Admin».
  • Выберите тип документа, для которого будет создаваться шаблон. Откройте иерархию Шаблоны документа для данного типа документа:

Рис. 87 — Пример местонахождения шаблонов документа

  • Вызовите контекстное меню (правая кнопка мыши) и выполните пункт Создать шаблон. Появится диалог:

Рис. 88 — Диалог создания шаблона

  • В данном диалоге вам предлагается выбрать провайдера (редактор, ПО и т.д.), в котором будет создаваться шаблон, а также Вам необходимо ввести имя шаблона. В текущей версии Системы поддерживается только работа с шаблонами Microsoft Word. Нажмите ОК.
  • В результате появится окно редактора Microsoft Word с новой панелью инструментов от FossDoc для работы с шаблонами:

Рис. 89 — Панель инструментов для работы с шаблонами

  • Следующим шагом будет выбор полей документа для заполнения шаблона. Для этого нажмите на кнопку Поля шаблона на данной панели. Появится следующий диалог:

Рис. 90 — Диалог для установки значений полей

  • В данном диалоге вы можете выбрать поля для шаблона и (по желанию) добавить в них свои значения (кнопка Изменить). Нажмите в данном диалоге на кнопку Поля ..., чтобы появился список всех полей документа, с которого Вам необходимо выбрать интересующие поля:

Рис. 91 — Диалог для выбора полей для шаблона

  • Нажмте ОК.
  • Чтобы непосредственно добавить любое выбранное поле в шаблон нажмите на кнопку Навигация и выберите нужное поле в следующем окне:

Рис. 92 — Окно «Навигатор полей»

  • Название выбранного в навигаторе поля будет отображаться рядом с надписью «Поле» на соответствующей кнопке панели инструментов. Чтобы изменить выбранное поле Вы можете нажать на данную кнопку.
  • Выберите место в шаблоне, куда будут выгружаться данные из выбранного поля и нажмите кнопку Внести. После того, как Вы, таким образом обработаете все интересующие поля, документ в окне редактора будет иметь приблизительный такой вид как на рисунке ниже:

Рис. 93 — Шаблон карточки документа с Примерный шаблон карточки документа с внесенными незаполненными полями

Сохраните данный шаблон.

Для смены шаблона выберите тип документа, для которого будет изменяться шаблон. Для этого войдите в справочник Шаблоны документа. Вызовите для данного справочника контекстное меню (правая кнопка мыши) и выполните пункт Изменить шаблон. В результате появится окно редактора Microsoft Word с загруженным шаблоном. Выполните необходимые изменения и сохраните шаблон.


Замена ошибочных записей в справочниках Системы

Замена ошибочных записей в справочниках Системы

Для автоматизации поиска и замены ошибочных записей в справочниках Системы в распоряжении администратора есть Мастер замены ссылок. Данный мастер перенаправляет ссылки с некоторого (некоторых) выбранного объекта к другому выбранному объекту FossDoc. Данная замена поможет Вам решить проблему с ошибочными (дублирующими) записями в справочниках Системы.

Для запуска Мастера выполните пункт Сервис/Мастер замены ссылок главного меню программы Smart Client. В результате появится первое окно Мастера:

Рис. 94 — Мастер замены ссылок. Первое окно

Нажмите Далее. В следующем диалоге Вам будет предложено выбрать категорию, к которой принадлежат интересующие Вас объекты (соответствующие справочники Системы):

Рис. 95 — Мастер замены ссылок. Диалог выбора справочника

Нажмите Далее. В следующем диалоге выберите объекты для обработки. Последний из выбранных объектов будет тем, к которому перенаправляются ссылки с других объектов:

Рис. 96 — Мастер замены ссылок. Диалог выбора записей (объектов) для замены

Если Вы хотите удалить объекты, которые больше не используются (на них нет ни одной ссылки), установите соответствующий флажок. Для того чтобы пометить объекты, которые не будут использоваться, также установите соответствующий флажок в настройках диалога. Нажмите Далее. Будет выполнено операцию замены ссылок. В последнем окне Мастера нажмите кнопку Выполнено или выберите опцию «Повторить еще раз» для продолжения работы с Мастером:

Рис. 97 — Мастер замены ссылок. Последнее окно


Настройка обработки электронных писем НБУ

Настройка обработки электронных писем НБУ

Если Ваша Система FossDoc интегрирована с электронной почтой FossMail (установлен одноименный модуль), Вы сможете принимать соответствующим образом обработанные электронные письма НБУ. Для использования данной функции выполните следующие настройки:

  • Выберите сотрудников с ролью «Сотрудник канцелярии», которые занимаются письмами НБУ в Вашей организации;
  • Для каждого из выбранных сотрудников с помощью Smart Client найдите в иерархии Папки сотрудников данного пользователя папку Входящие:

Рис. 98 — Личные папки пользователей. Копирование папки «Входящие»

  • С помощью контекстного меню скопируйте данную папку в буфер.
  • Перейдите к иерархии Системные справочники/Справочник триггеров/Обработчик почты FossMail/Источник событий:

Рис. 99 — Настройки триггера «Источник событий»

  • С помощью контекстного меню вставьте выбранную папку «Входящие» в Источник событий как ссылку.
  • Выполните данные действия со всеми личными папки «Входящие» избранных сотрудников.

Таким образом, письма НБУ после автоматической обработки FossDoc будут приходить для выбранных сотрудников.


Руководство пользователя

Руководство пользователя

Основной программой, с которой работает пользователь системы, является FossDoc Клиент (Программа поиска документов) или Microsoft Outlook с интегрированным в него FossDoc Клиент для Outlook. Работа с Системой FossDoc с помощью данных программ в большинстве случаев абсолютно идентична. Здесь и далее, если не оговаривается отдельно, с какой программой работает пользователь, предполагается работа с MS Outlook. В данном разделе справки рассмотрены следующие вопросы:

  • Вход в Систему.
  • Работа с поручениями.
  • Работа с проектами документов.
  • Работа с входящей/исходящей корреспонденцией.
  • Работа с обращениями граждан.
  • Работа со служебными записками.
  • Работа с нормативными документами.
  • Контроль над работой с документами.
  • Закрытие документов.
  • Работа с подсистемой физических лиц.
  • Выполнение документов, которые поступили в подразделение.
  • Выполнение документов с помощью ранее созданных маршрутов.
  • Журнал передачи документов.
  • Работа с отчетами.
  • Работа с напоминаниями.
  • Просмотр истории и статистики работы с документами.
  • Поиск документов.
  • Настройка пользовательского интерфейса.
  • Получение мгновенных сообщений о новых поручениях.
  • Работа с электронной цифровой подписью.
  • Печать документов.


Вход в Систему

Вход в Систему

Для входа в Систему запустите Microsoft Outlook (или Программу поиска). Если у Вас поддерживается несколько профилей, на экране появится диалог:

Рис. 100 — Диалог выбора профиля пользователя

В списке Імя конфигурации выберите необходимый профиль и нажмите ОК.


Работа с поручениями

Работа с поручениями

В данном разделе рассмотрены следующие вопросы работы с поручениями:

  • виды поручений в Системе;
  • работа исполнителя с входящими поручениями;
  • закрытие поручений;
  • отправка документа на доработку;
  • оправка документа с поручением;
  • задача.

А также рассмотрим работу Мастера отправки поручений, с диалогами которого вы будете постоянно сталкиваться при работе с различными документами Системы.


Виды поручений в Системе

Виды поручений в Системе

В Системе существует несколько видов поручений. Когда пользователь получает поручения (например, поручение «на подпись»), он открывает карточку документа, на который данное поручение ссылается, и с которым нужно выполнить определенные действия (например, подписать). Система сама отслеживает выполнение таких поручений и автоматически их закрывает. Но есть также поручения, которые требуют личного отчета от их исполнителей. Некоторые поручения также требуют личного закрытия его автором после отчета исполнителя. В таблице ниже рассмотрены виды поручений в Системе:

Табл. 13 — Виды поручений в Системе

Вид поручения | Требуется отчет
На согласование | Нет
На подпись | Нет
На ознакомление | Нет
На регистрацию | Нет
На исполнение (автоматическое закрытие) | Да
На исполнение (закрытие вручную) | Да

См. далее Работа исполнителя с входящим поручением


Работа исполнителя с входящим поручением

Работа исполнителя с входящим поручением

Когда в Вашей папке «Входящие документы» оказывается новое поручение, при его открытии появляется карточка соответствующего документа. Перейдите на закладку «Маршруты» карточки документа:

Рис. 101 — Закладка «Маршруты». Форма для отчета

Далее Вы можете выполнить следующие действия на закладке «Маршруты»:

  • В таблице маршрутов выберите строку с Вашим пользователем. Справа будут отображены свойства Вашей точки маршрута.
  • Перейдите на закладку «Задание» и ознакомьтесь с Вашей задачей.
  • После завершения работ по данному заданию, необходимо отчитаться (если поручение вида «на исполнение»). Для того чтобы отчитаться, перейдите на закладку «Отчет». Введите отчет.
  • Нажмите кнопку [image] (Отчитаться)

После того, как автор поручения сочтет его выполненным и закроет поручение, Вы увидите его в папке «Завершенные» для входящих документов. Если поручение было вида «На выполнение (автоматическое закрытие)», после отчета Вы его сразу увидите в папке «Завершенные».

См. далее Закрытие поручений


Закрытие поручений

Закрытие поручений

Некоторые виды поручений Система автоматически закрывает, т.е. заполняет поле «Фактическая дата исполнения», после чего поручение попадает в папку «Завершенные». Это такие виды поручений, как «на ознакомление», «на подпись», «на регистрацию», «на согласование» и т.п., то есть специальные поручения, связанные с каким-нибудь документом, а также поручения вида «на выполнение (автоматическое закрытие)» после того, как исполнитель отчитался по данному поручению.

Поручение вида «на исполнение (закрытие вручную)» необходимо закрывать собственноручно. Вы можете в любом случае закрыть собственные поручения (т.е. поручение, автором которых Вы являетесь).

После того, как исполнитель Вашего поручения отчитался, Вы увидите ссылку на данное поручение в папке «Выполненные исполнителем» для исходящих поручений. Для закрытия поручения выполните следующее:

  • откройте карточку данного поручения, перейдите на закладку «Маршруты»:

Рис. 102 — Закладка «Маршруты». Выполненное поручение

  • просмотрите отчет исполнителя, вложенные файлы и/или примечания (при необходимости);
  • нажмите на кнопку [image] (Закрыть задание) на панели инструментов карточки поручения. Если Вы не согласны с тем, что сотрудник выполнил задачу, отправьте ее на доработку ( [image]).

При этом ссылка на документ перейдет в папку «Завершенные» иерархии «Исходящие поручения» автора, а также к одноименной папке иерархии «Входящие документы» исполнителя.

См. далее Отправка документа на доработку


Отправка документа на доработку

Отправка документа на доработку

После того, как исполнитель Вашего поручения отчитался, Вы увидите ссылку на данное поручение в папке «Выполненные исполнителем» для исходящих поручений. Далее Вы можете принять решение о закрытии поручения или его дальнейшем исполнении (доработки). Выполните следующее:

  • откройте карточку данного поручения, перейдите на закладку «Маршруты»;
  • просмотрите отчет исполнителя, вложенные файлы и / или примечания (при необходимости);
  • если Вы не согласны с тем, что сотрудник выполнил задание, нажмите на кнопку [image] (На доработку). Появится диалог:

Рис. 103 — Диалог редактирования задачи

  • Нажмите кнопку [image], если хотите, чтобы Система сообщила Вам о выполнении задачи (исполнитель отчитался по поручению).
  • введите текст нового задания и сохраните изменения. В результате для данного пользователя будет создано новое поручение, а старое — автоматически закроется.


Отправка документа с поручением

Отправка документа с поручением

Вы имеете возможность отправить некий документ с поручением. Таким образом, будет создан простой маршрут документа, автором будете Вы, а Исполнителем (исполнителями) — адресат (ты) Вашего поручения.

Для отправки документа с поручением выполните следующие действия:

  • Откройте карточку документа, который будет отправлен с поручением.
  • Нажмите кнопку [image]. Откроется диалог выбора сотрудников в Мастере отправки поручений. Пройдите последовательно диалоги Мастера и укажите необходимые данные.

В результате на закладке «Маршруты» документа появится информация о созданных маршрутах. А сотрудникам-исполнителям придут новые поручения, которые подлежат исполнению.


Задача

Задача

Система позволяет Вам создать несколько поручений, которые будут объединены одной задачей. Сами же поручения при этом Вы будете видеть как маршруты выполнения задачи.

Для создания новой задачи выберите папку «Задачи», выполните пункт Создать документ FossDoc из меню FossDoc или нажмите кнопку [image] на панели инструментов Outlook (кнопка [image] на панели инструментов FossDoc Client).

В результате появится карточка нового документа «Задача»:

Рис. 104 — Карточка документа «Задача»

Заполните обязательное поле «Содержание». При необходимости добавьте вложенные файлы. Нажмите кнопку [image] (сохранить изменения).

Далее необходимо создать поручение на выполнение данной задачи. Для этого нажмите кнопку [image] (отправить с поручением) и введите необходимые данные в диалогах Мастера отправки поручений.

Если маршрут не был запущен, Вы можете перейти на закладку Маршруты и отредактировать и запустить маршруты вручную:

Рис. 105Карточка документа «Задача». Закладка «Маршруты»

Для запуска маршрутов на исполнение (отправка исполнителям соответствующих поручений) нажмите кнопку [image] (Запуск маршрута).

Далее пользователям-исполнителям будут отправлены соответствующие поручения для работы с ними.

После того, как все исполнители отчитаются по своим поручениям, Ваш документ «Задача» перейдет в папку «Завершенные».


Работа с Мастером отправки поручений

Работа с Мастером отправки поручений

Мастер отправки поручений принимает участие во всех операциях, связанных с регистрацией документов, наложением резолюции на документы, отправкой документов на исполнение и ознакомление, и т.п. Работа мастера заключается в выводе последовательности диалогов. Причем, в зависимости от конкретной задачи, пользователю могут быть предложены не все диалоги Мастера, а только необходимые.

В данном разделе рассмотрены все возможности при работе с Мастером отправки поручений:

  • Диалог визирования исполнения и управления маршрутом.
  • Выбор исполнителей поручения.
  • Редактирование поручений.
  • Действия пользователя, к которому поступили поручения на визирование
  • Групповые рассылки.


Диалог визирования и управления маршрутами исполнения

Диалог визирования и управления маршрутами исполнения

Первый диалог Мастера отправки поручений — диалог визирования и управления маршрутами исполнения:

Рис. 106 — Мастер отправки поручений. Диалог визирования исполнения. Закладка «визирование исполнения»

Вы можете отправить поручение от своего имени, а можете (при необходимости) и от имени другого сотрудника-пользователя Системы. Для выбора автора Вашего поручения перейдите на вкладку «Визирования исполнения» данного диалога. Укажите в поле «Автор» Вашего пользователя или другого, от имени которого направляются поручения.

Если пользователь входит в группу «Право оперировать с документами от имени другого пользователя» Вы можете снять флажок Отправить автору на визирование. В этом случае поручения сразу направляются исполнителям от имени избранного автора. Если данный флажок установлен, поручения сначала поступят автору на визирование (конечно, если выбранный автор и пользователь, создавший поручения, — разные пользователи).

Включенная кнопка [image] означает, что после того как все исполнители отчитаются по своим поручениям, автору поступит об этом уведомление. Если Вы не хотите получать такие сообщения, просто выключите эту кнопку.

Включенная кнопка [image] означает, что маршрут выполнения поручений будет запущен сразу после сохранения данных и закрытия диалога. Если Вы хотите запустить маршрут позже, оставьте эту кнопку в состоянии «отключена». Далее Вы можете запустить маршрут, непосредственно нажав кнопку [image] (Запуск маршрута) на закладке «Маршруты» соответствующего документа, по которому создаются поручения.

Также на данной закладке диалога у Вас есть возможность добавить ( [image]) новых исполнителей, отредактировать ( [image]) задания или удалить ( [image]) поручения.

Включите кнопку [image], если Вы хотите, чтобы выполнение маршрута было автоматически продлено после завершения некоторых его этапов. Например, чтобы после прохождения визирования, снова не запускать маршрут вручную.

Для управления последовательностью выполнения поручений перейдите на вкладку «Последовательность выполнения»

Рис. 107 — Мастер отправки поручений. Диалог визирования исполнения. Закладка «Последовательность выполнения»

С помощью кнопок Вверх и Вниз расположите исполнителей поручений в нужном для Вас порядке. С помощью кнопок Параллельно и Последовательно укажите, чьи маршруты будут выполняться параллельно, а чьи - последовательно. Параллельные маршруты в таблице выделяются цветом.

См. далее Выбор исполнителей поручения, Процедура визирования исполнения


Выбор исполнителей поручения

Выбор исполнителей поручения

При нажатии кнопки [image] (добавить исполнителей) в диалоге визирования появляется диалог выбора исполнителей:

Рис. 108 — Мастер отправки поручений. Диалог выбора сотрудников

Вы можете искать пользователя (-ей) с помощью древовидного списка справочника подразделений, если знаете, к какому подразделению учреждения этот пользователь принадлежит.

Если Вы не знаете, к какому подразделению принадлежит исполнитель или не желаете искать в большом списке, введите любые данные об этом пользователе в соответствующем поле и нажмите кнопку [image] (Найти). Вы можете также указать конкретное поле справочника пользователей, в котором должны находиться введенные Вами данные.

Нажмите Далее >.

См. далее Редактирование поручений


Редактирование поручений

Редактирование поручений

Следующий диалог Мастера отправки поручений — диалог редактирования поручений:

Рис. 109 — Мастер отправки поручений. Диалог редактирования поручений

  • на закладке «Задача» укажите в поле «Исполнитель» сотрудника, который будет выполнять поручения.
  • в поле «Тип» укажите вид поручения
  • в поле «Срок» — конечную дату / время исполнения поручения. Введите текст задания по поручению в поле в нижней части диалога. С помощью клавиш цифровой клавиатуры + INS можно вызвать список типовых содержаний поручений (Типовые содержания находятся в соответствующем справочнике, который можно редактировать).
  • На закладке «Вложенные файлы» Вы можете присоединить к поручениям необходимые вложенные файлы.

Нажмите кнопку [image], если хотите, чтобы Система сообщила Вам о выполнении задачи (исполнитель отчитался по поручению).

На закладке «Контроль», если ваш пользователь входит в одноименную группу, Вы можете установить исполнения поручения на контроль, аналогично как это описано для документов.

Нажмите Далее >. При необходимости выполните указанные выше действия для всех сотрудников-исполнителей (Когда флажок Применить для всех снят).

См. далее Диалог визирования исполнения


Действия пользователя, которому поступили поручения на визирование

Действия пользователя, которому поступили поручения на визирование

После того, как Вам поступили на визирование поручения, перейдите на закладку «Маршруты»:

Рис. 110 — Закладка маршруты. Визирование исполнения

Вы можете редактировать маршруты, как и пользователь, который их создал, например, добавить исполнителей ( [image]). Также можно отредактировать поручение ( [image]) или удалить поручения сотрудника ( [image]). Нажмите [image] (Согласен) для последующего запуска маршрутов (таким образом, выполнив визирование) или [image] (Не согласен) для отмены маршрута (все поручения по маршрутам будут принудительно завершены).


Групповые рассылки

Групповые рассылки

Мастер отправки поручений позволяет оперировать не только отдельными пользователями. Вы можете отправлять поручения также группам пользователей. Для этого в Мастере отправки поручений Вам необходимо выбрать предварительно созданную группу рассылки.

Для создания группы рассылки выполните следующие действия:

  • Выберите в списке Мастера отправки поручений пункт «Личный список»:

Рис. 111 — Мастер отправки поручений. Диалог выбора сотрудников со списком групп рассылки

  • Нажмите правую кнопку мыши и в контекстном меню выберите «Создать новую группу рассылки». В результате появится окно Редактора групп:

Рис. 112 — Форма для редактирования списка группы рассылки

  • Введите имя списка в поле «Имя группы».
  • С помощью списка справочника подразделений данной формы выберите подразделение, сотрудников которого необходимо добавить в список рассылки.
  • В списке сотрудников выберите мышью необходимого сотрудника и нажмите кнопку [image] (добавить в список рассылки).
  • Для того чтобы исключить сотрудника из списка рассылки выберите его и нажмите кнопку [image] (исключить из списка рассылки).
  • Вы можете попытаться найти необходимого сотрудника, если не знаете, к какому подразделению он принадлежит, либо список сотрудников очень велик. Для этого выберите из списка <все поля, имя, должность, подразделение, описание> соответствующий критерий поиска, а в поле справа введите первые символы фамилии или должности или названия подразделения и т.п. в зависимости от выбранного критерия поиска. Система автоматически найдет записи в справочнике сотрудников, в которых присутствуют введенные символы в полях согласно критерию поиска. Для очистки результатов поиска нажмите [image].
  • Нажмите [image] для сохранения изменений.

Созданная Вами группа появится в списке групп рассылки Мастера. Ее можно будет выбирать для отправки поручений членам данной группы. Вы можете изменить группу или удалить ее. Для этого выберите соответствующий пункт из контекстного меню группы рассылки:

Рис. 113 — Контекстное меню группы рассылки


Работа с проектами документов

Работа с проектами документов

С помощью механизма подготовки и согласования проектов документов Системы Вы сможете создавать документы различных типов. В данном разделе рассмотрены следующие вопросы:

  • Процедура создания документа из его проекта;
  • Создание проекта;
  • Подготовка проекта документа;
  • Согласование проекта документа;
  • Создание новой версии проекта документа;
  • Подпись проекта;
  • Регистрация документа;
  • Отмена этапов подготовки проекта и отдельных маршрутов;
  • Создание нового проекта на базе документа.


Процедура создания документа из его проекта

Процедура создания документа из его проекта

Система предоставляет эффективный механизм создания документа на основе его проекта. При этом предполагается, что проект может пройти несколько этапов согласования с фиксацией результата каждого этапа в новой версии проекта документа.

На рисунке ниже изображена схема работы с проектом документа:

Рис. 114 — Примерная схема согласования проекта документа и создание нового документа на основе проекта

Автор проекта будущего документа создает проект и отправляет его на согласование одному или нескольким сотрудникам. После получения результатов согласования от данных сотрудников автор может учесть высказанные замечания и создать новую версию проекта на базе данной версии. Процесс согласования и создания новых версий может продолжаться до тех пор, пока все заинтересованные не согласятся с предложенной версией проекта документа. При необходимости автор может снять проект с согласования у того или другого сотрудника или вообще отменить выбранные маршруты подготовки проекта. Согласованный проект отправляется на подпись руководителю (-ям), то есть пользователям, обладающих правом подписи проектов документов. Далее проект передается на регистрацию. После регистрации проект становится полноценным документом, который может подлежать исполнению.


Создание проекта документа

Создание проекта документа

Для создания проекта нового документа выполните следующие действия:

  • выберите папку «Проекты документов»;
  • выполните пункт Создать документ FossDoc из меню FossDoc или нажмите кнопку [image] на панели инструментов Outlook, в результате появится диалог:

Рис. 115 — Диалог для выбора типа документа для создания его проекта (в FossDoc Client для Outlook)

  • Выберите в данном диалоге тип документа, проект которого будет создан. Нажмите ОК.
  • Если Вы используете в качестве рабочего места программу поиска (FossDoc Client), нажмите кнопку [image] на панели инструментов данной программы. Выберите соответствующий тип документа:

Рис. 116 — Кнопка для создания проекта документа в FossDoc Client

  • в результате появится карточка выбранного типа документа, который до его регистрации будет считаться проектом документа:

Рис. 117 — Пример карточки проекта документа «Исходящее письмо»

  • Заполните обязательные для заполнения поля для данного типа документа, вставьте при необходимости вложенный файлы и нажмите [image] (сохранить изменения).

См. далее Подготовка проекта документа


Подготовка проекта документа

Подготовка проекта документа

Вы можете заранее определить весь маршрут работы с проектом документа. Для задания всего маршрута работы с проектом нажмите на кнопку [image] панели инструментов карточки документа (или выполните пункт меню Действия (Дополнительно) / Подготовить проект документа). В результате появится диалог:

Рис. 118 — Диалог «Подготовка проекта документа»

С помощью флажков [image] отметьте в данном диалоге этапы подготовки проекта. Нажмите ОК. На закладке «Маршруты» появятся избранные этапы подготовки проекта:

Рис. 119 — Закладка «Маршруты» с этапами подготовки проекта (согласования, подписи и регистрации)

Вам нужно будет создать маршруты для каждого этапа и запустить их на исполнение. Последовательность запуска маршрутов следующая: согласование — подпись — регистрация.

См. далее:

  • Создание маршрутов этапа согласования
  • Создание маршрутов этапа подписи
  • Маршрут этапа регистрации документа
  • Визирование маршрутов
  • Настройка сообщений
  • Запуск маршрутов на исполнение


Создание маршрутов этапа согласования

Создание маршрутов этапа согласования

Если Вы хотите выполнить с проектом только согласование, выберите в диалоге подготовки проекта только опцию «Согласование», нажмите ОК. Перейдите на закладку «Маршруты», выберите этап «Согласование» и нажмите кнопку [image] (Добавить согласователя) для создания маршрутов согласования. Ниже будут описаны действия для создания соответствующих маршрутов.

Если Вы еще не создали ни одного маршрута согласования, Вы можете непосредственно создать и изменить маршруты этапа согласования без использования диалога «Подготовка проекта документа». Для этого нажмите на кнопку [image] панели инструментов карточки документа (или выполните пункт меню Действия (Дополнительно) / Отправка на согласование). В результате появится диалог:

Рис. 120 — Диалог создания маршрута согласования

Укажите в данном диалоге автора визирования маршрутов согласования.

Для того чтобы создать поручение на согласование нажмите в диалоге выше кнопку. (Добавить согласователя) В результате появится диалог выбора сотрудников Мастера отправки поручений. Выберите с помощью данного диалога сотрудников, которые будут принимать участие в согласованные проекта. Нажмите Далее >.

Следующим диалогом будет диалог редактирования задания маршрута:

Рис. 121 — Диалог редактирования задания маршрута (этап согласования)

С помощью данного диалога укажите срок согласования (конечную дату отчета о согласовании). Вы можете также изменить сотрудника-погоджувача, а также при необходимости текст поручение, поступит погоджувачу. Нажмите Далее >. На закладке «Маршруты» должен появиться настроенный Вами маршрут этапа согласования. Посредством диалога создания маршрута согласования Вы можете создать необходимое количество маршрутов этапа согласования, настроить уведомления о завершении этапа согласования или отдельных его маршрутов, а также запустить маршруты согласования на выполнение.

См. далее Создание маршрутов этапа подписи, Маршрут этапа регистрации документа


Создание маршрутов этапа подписи проекта

Создание маршрутов этапа подписи проекта

Для создания маршрутов подписи отметьте в диалоге подготовки проекта опцию «Подпись», нажмите ОК. Перейдите на закладку «Маршруты» выберете этап «Подпись»:

Рис. 122 — Закладка «Маршруты». Выбран этап подписи

Укажите в данном диалоге автора визирования маршрутов подписи. Нажмите кнопку. (Добавить подписывающего). В результате появится диалог выбора сотрудников Мастера отправки поручений. Выберите с помощью данного диалога сотрудников, которые будут подписывать проект. Нажмите Далее >.

Следующим диалогом будет диалог редактирования задания маршрута:

Рис. 123 — Диалог редактирования задания маршрута (этап подписи)

С помощью данного диалога укажите срок подписи. Вы можете изменить подписывающего сотрудника, а также, при необходимости, текст поручения, которое поступит тому, кто будет подписывать проект. Нажмите Далее >. На закладке «Маршруты» должен появиться настроенный Вами маршрут этапа подписи. С помощью кнопки [image] (Добавить подписывающего) можно создать необходимое количество маршрутов этапа подписи. Вы можете настроить уведомления о завершении этапа подписи или отдельных его маршрутов. Запустите маршруты на выполнение.

См. далее Маршрут этапа регистрации документа


Маршрут этапа регистрации документа

Маршрут этапа регистрации документа

Если не создать ни одного маршрута для регистрации документа, Система автоматически отправит подписанный проект на регистрацию в канцелярию отдела сотрудника, который создал проект. После регистрации проект становится полноценным документом, на который можно накладывать резолюцию, его можно будет отправлять с поручением, и т.п.

Но если есть необходимость зарегистрировать проект в другой канцелярии, необходимо создать специальный маршрут. Для создания маршрута регистрации выберите в диалоге подготовки проекта опцию «Регистрация», нажмите ОК. Перейдите на закладку «Маршруты» выберете этап «Регистрация»:

Рис. 124 — Закладка «Маршруты». Избран этап регистрации

С помощью данной закладки укажите срок подписи автора визирования маршрута и сотрудника, который будет регистрировать документ. Вы можете настроить уведомление о завершении этапа регистрации. Нажмите [image] (сохранить изменения). На закладке «Маршруты» должен появиться настроенный Вами маршрут этапа регистрации. Запустите маршрут на выполнение.

См. далее Визирование маршрутов, Настройка сообщений, Запуск маршрутов на исполнение


Визирование маршрутов

Визирование маршрутов

В диалогах создания маршрутов для различных этапов подготовки проекта существует единая закладка «Визирование <название этапа подготовки проекта>». Например в диалоге создания маршрута согласования есть закладка «Визирование согласования». С помощью данной закладки укажите сотрудника, от имени которого будет отправлено поручение участникам выбранного этапа подготовки проекта. Для этого в поле «Автор» выберите необходимого сотрудника. Обычно автором является тот сотрудник, кто создал проект. Но если в Вашей организации решение о передаче документа на согласование (подпись, регистрацию) могут принимать только определенные сотрудники, укажите в поле «Автор» такого сотрудника (кнопка [image] ).

Включенная опция «Отправить автору на визирование» означает, что если автором указано иного пользователя, чем тот, кто создал проект, после запуска маршрута в адрес выбранного сотрудника-автора будет отправлено специальное поручение «на визирование». Только после согласия автора с маршрутами данного этапа подготовки проекта они будут запущены на исполнение. Обычно данная функция всегда находится в состоянии «включено».

Если пользователь входит в группу «Право оперировать документами от имени другого пользователя», Вы можете управлять состоянием опции «Отправить автору на визирование». Отключенная опция означает, что после запуска маршрутов, поручение по ним сразу будут отправлено их исполнителям, даже если в качестве автора не указан Ваш пользователь.

Если Вам поступило поручение «на визирование», откройте документ, перейдите на закладку «Маршруты» и увидите, какие маршруты Вам предложено визировать. После визирования маршруты будут запущены.

Рис. 125 — Закладка «Маршруты». Визирование маршрута согласования

Если Вам поступили на визирование маршруты некоторого этапа подготовки проекта, Вы можете редактировать маршруты, как их автор. Например, для маршрутов этапа согласования Вы можете изменить список согласователей, нажав кнопку [image] (Добавить согласователя) и выполнив действия, описанные выше. Также можно отредактировать поручения выбранного сотрудника (с помощью кнопки [image] ) или удалить поручение сотрудника (кнопка [image]). Нажмите [image] (Согласен) для последующего запуска маршрутов или [image] (Не согласен) для отмены маршрута (все поручения по маршрутам будет принудительно завершены).

См. далее Настройки сообщений, Запуск маршрутов на исполнение


Настройки сообщений

Настройки сообщений

Вы можете настроить получение Вами сообщений о завершении этапов подготовки проекта или завершения отдельных их маршрутов. Для этого существуют кнопки [image] и [image] на закладке «Маршруты» и диалогах редактирования маршрутов соответственно.

Включенная кнопка [image] на закладке «Маршруты» означает, что после того как все исполнители маршрутов выбранного этапа подготовки проекта отчитаются по своим поручениям, Вам придет об этом сообщение. Если Вы не хотите получать такие сообщения, просто отключите эту кнопку

В диалогах редактирования маршрутов (см., например, диалог редактирования маршрутов этапа согласования) с помощью кнопки [image] Вы можете настроить уведомления о завершении выбранного маршрута. Для этого оставьте кнопку [image] в состоянии включена.

См. далее Запуск маршрутов на выполнение


Запуск маршрутов на выполнение

Запуск маршрутов на выполнение

Вы можете непосредственно запускать маршруты в диалогах их создания (см., например, діалог создания маршрутов этапа согласования). Для запуска маршрута оставьте включенной кнопку [image] и нажмите [image] (Сохранить изменения и закрыть). Если кнопка [image] отключена, то после закрытия диалога маршрут не будет запущен. Вы можете его запустить позже с помощью кнопки [image] (Запуск маршрута) на закладке «Маршруты». Эта кнопка запускает все маршруты выбранного этапа подготовки проекта. Запуск маршрутов будет возможным лишь тогда, когда выполнены все маршруты предварительного этапа подготовки проекта (последовательность этапов: согласование — регистрация — подпись). Согласие при визировании маршрутов также приводит к их запуску.

См. далее Согласование проекта документа, Отмена этапов подготовки проекта и отдельных маршрутов


Согласование проекта документа

Согласование проекта документа

После того как будет запущен маршрут этапа согласования, к лицам, ответственным за согласование, в папки «Входящие документы», поступят поручения с темой «На согласование».

Во время открытия данного поручения откроется карточка проекта. Ознакомьтесь с содержанием проекта. Перейдите на закладку «Маршруты»:

Рис. 126 — Закладка «Маршруты». Согласование проекта

Нажмите [image] (Согласен) для подтверждения согласия с предложенной версией проекта или [image] (Не согласен) для подтверждения соответственно несогласия. Перед тем как выбрать «Согласен» или «Не согласен», на закладке «Отчет» Вы можете написать свои замечания к проекту. Также есть возможность присоединить к отчету вложенный файл (или файлы). Для этого перейдите на закладку «Вложенные файлы»:

Рис. 127 — Закладка «Маршруты». Согласование проекта. Вложенные файлы

С помощью кнопки [image] добавьте необходимые файлы. Нажмите [image] (сохранить изменения). Также Вы можете при помощи мыши перетащить файл из основного документа в данное окно и произвести его правки.

См. далее Создание новой версии проекта документа


Создание новой версии проекта документа

Создание новой версии проекта документа

Вы можете учесть замечания, полученные при согласовании, и создать новую версию проекта документа. При этом старая версия в виде ссылки будет присутствовать в новой. Для этого необходимо выполнить следующее:

  • выбрать необходимый проект документа и открыть его карточку;
  • нажать на кнопку [image] панели инструментов карточки (или выбрать пункт меню Действия (Дополнительно)/Создать новую версию). В результате появится диалог:

Рис. 128 — Диалог создание новой версии проекта

С помощью данного диалога можно выбрать приложения, которые попадут в новую версию проекта документа. Выберите необходимые вам файлы из тех, что содержались в предыдущей версии, а также те, которые присоединили к своим отчетам сотрудники, согласовавшие и подписавшие проект. Нажмите ОК.

В результате появится карточка новой версии проекта документа, где на закладке «Журнал версий» будет создано ссылка на предыдущую версию проекта документа:

Рис. 129 — Закладка «Журнал версий»

Дважды щелкнув по ссылке в данном журнале, Вы сможете открыть и просмотреть карточку документа предыдущей версии проекта.

При создании новой версии проекта все незавершенные маршруты старой версии будут принудительно завершены.

См. далее Подпись проекта


Подпись проекта

Подпись проекта

После того как будут запущены маршруты этапа подписи, к лицам, ответственным за подпись, в папку «Входящие документы» поступят поручения с темой «На подпись».

Во время открытия данного поручения откроется карточка проекта. Ознакомьтесь с содержанием проекта. Перейдите на вкладку «Маршруты»:

Рис. 130 — Закладка «Маршруты». Подпись проекта. Подпись

Нажмите [image] (Подписать) для подтверждения согласия и подписи данной версии проекта или [image] (Не согласен) для того, чтобы отказаться от подписи.

Перед тем как выбрать «Подписать» или «Не согласен», перейдите на закладку «Результат согласования», где можно ознакомиться с тем, какие сотрудники принимали участие в согласовании данной версии проекта документа и их отчетами:

На закладке «Отчет» Вы можете написать свои замечания к проекту:

Рис. 131 — Закладка «Маршруты». Подпись проекта. Отчет

Также у Вас есть возможность присоединить к отчету вложенный файл (или файлы). Для этого перейдите на вкладку «Вложенные файлы».

См. далее Регистрация документа


Регистрация документа

Регистрация документа

После того как будут запущены маршруты этапа регистрации (или Система автоматически отправит документ в канцелярию), к лицам, ответственным за регистрацию, в иерархии папок «Входящие документы» поступит поручения с темой «На регистрацию».

Во время открытия данного поручения откроется карточка документа. Перейдите на вкладку «Маршруты»:

Рис. 132 — Закладка «Маршруты». Регистрация документа

Нажмите на кнопку [image] (Зарегистрировать). В результате появится диалог:

Рис. 133 — Диалог регистрации документа вручную

Введите в данном диалоге дату регистрации и регистрационный номер. Нажмите ОК.

После регистрации проект документа становится полноценным документом и перемещается в соответствующую папку организации (или подразделения), которая предназначена для хранения документов данного типа. Кроме того, ссылки к документу, созданного по проекту, будет сохраняться в папке «Завершенные» по иерархии папок «Проекты документов» пользователя, который создал проект.

См. далее Отмена этапов подготовки проекта и отдельных маршрутов


Отмена этапов подготовки проекта и отдельных маршрутов

Отмена этапов подготовки проекта и отдельных маршрутов

В процессе работы с проектом документа можно отменить выполнение отдельных маршрутов или целых этапов подготовки проекта. Такая возможность есть у автора маршрута или сотрудника, которому маршрут поступил на визирование.

Для отмены этапа подготовки проекта выполните следующие действия:

  • откройте карточку проекта и перейдите на закладку «Маршруты»;
  • выберете этап подготовки проекта (подпись, согласования или регистрации), который необходимо отменить;
  • нажмите правую кнопку мыши и выберите из контекстного меню пункт «Удалить маршрут».

Рис. 134 — Отмена этапа подготовки проекта

Все маршруты выбранного этапа будут принудительно завершены.

Если есть необходимость отменить отдельный маршрут (а не весь этап) Вы можете это сделать, если исполнитель еще не ознакомился с поручением. Для отмены маршрута (задача по маршруту) перейдите на вкладку «Маршруты», выберите необходимый маршрут и нажмите кнопку [image] (Отменить задание) на панели инструментов закладки «Маршруты». Выбранный маршрут после подтверждения будет принудительно завершен.

См. далее Создание нового проекта на базе документа


Создание нового проекта на базе документа

Создание нового проекта на базе документа

Вы можете на базе существующего документа создать проект нового документа. При этом часть информации из полей существующего документа перейдут в проект.

Для создания проекта из документа выберите нужный документ и выполните пункт Создать документ на базе данного документа из меню Действия (Дополнительно) или нажмите кнопку [image] на панели инструментов Outlook.

В результате появится диалог:

Рис. 135 — Диалог выбора вида документа

Выберите в этом диалоге нужный вид документа и нажмите ОК.

Далее с проектом можно выполнять действия, как описано выше.


Работа с входящей/исходящей корреспонденцией

Работа с входящей/исходящей корреспонденцией

На рисунке ниже рассмотрена возможная схема документооборота для входящих/исходящих документов:

Рис. 136 — Схема документооборота для входящего письма с созданием письма-ответа на базе проекта

Данная схема охватывает самый длинный из возможных маршрутов корреспонденции, который включает создание письма-ответа на базе его проекта. Далее будет подробно рассмотрены следующие моменты этого маршрута:

  • Создание входящего письма и его регистрация.
  • Подготовка резолюции.
  • Визирование резолюции.
  • Регистрация документа в локальной канцелярии.
  • Создание исходящего письма-ответа.
  • Регистрация исходящего письма.
  • Отправка исходящего письма адресату.
  • Особенности работы с письмами от НБУ.

Если на входящее письмо не нужно создавать исходящее, то рассмотренный маршрут заканчивается наложением резолюции, и выполнением поручений по данной резолюции.

См. далее Создание входящего письма и его регистрация


Создание входящего письма и его регистрация

Создание входящего письма и его регистрация

Входящее письмо может быть создано на базе обычного письма, которое пришло в канцелярию на бумажном носителе или в любом другом виде. Создавать входящее письмо может пользователь из группы регистраторов документов. То есть если пользователь введен в Систему с ролью «Сотрудник канцелярии», - он сможет создавать входящие письма.

Для создания нового документа Входящее письмо выполните следующие действия:

  • Выберите папку «Входящие».
  • выполните пункт Создать документ FossDoc из меню FossDoc или нажмите кнопку [image] на панели инструментов Outlook (кнопка [image] на панели инструментов FossDoc Client), в результате появится карточка нового документа Входящее письмо.
  • Заполните обязательные поля «Корреспондент», «Индекс документа», «Дата создания» в соответствии с оригиналом входящего письма. Если Вы введете данные в поле «на №», Система попытается найти документ «Исходящее письмо», которое было зарегистрировано под этим номером. Если такой документ будет найден, автоматически будет создана ссылка на него в поле «К документу».

Если входящее письмо пришло к Вам в электронном виде, Система позволяет создать новый документ «Входящее письмо» с помощью простого перетаскивания электронного письма из папки «Входящие» Outlook в папку «На регистрацию». Система автоматически создаст новое входящее письмо. Текст письма присоединится к созданному документу в виде вложенного текстового файла.

Если Ваша Система позволяет обрабатывать письма НБУ (опция для банков), электронные письма от НБУ конвертируются в документы вида «Входящее письмо» по определенным правилам, далее они автоматически попадают в папку «На регистрацию».

Если входящая электронная почта содержит вложенный XML-файл, который был создан во время отправки исходящего письма другим сервером FossDoc, то в новом входящем письме автоматически будет заполнено поле «Корреспондент», «Дата поступления», а также возможно «на №», «К документу», и некоторые другие поля, которое были заполнены в оригинальном исходящем письме.

Зайдите в папку «На регистрацию» и откройте новое письмо, поступившее в нее.

Для регистрации нажмите кнопку [image] (сохранить изменения). При этом будет автоматически заполнено поле «Индекс поступления» (если настроена автонумерация документов в подразделении).

См. далее Подготовка резолюции


Подготовка резолюции

Подготовка резолюции

Резолюцию в Системе может готовить пользователь с ролью «Работник канцелярии» или «Сотрудник-руководитель». Для подготовки резолюции выполните следующие действия:

  • Выберите документ, который требует наложения резолюции.
  • Нажмите на кнопку [image] панели инструментов карточки входящего письма (или выполните пункт меню Действия (Дополнительно) / Наложить резолюцию).
  • Далее появится диалог, с помощью которого Вам нужно будет:
  • Выбрать автора и сделать запись о резолюции.
  • Присоединить к резолюции файлы (при необходимости).
  • Выбрать исполнителей резолюции и создать для них поручения по резолюции.
  • Задать последовательность выполнения поручений по резолюции (при необходимости).
  • Установить выполнение резолюции на контроль (при необходимости).
  • Запустить маршруты выполнения резолюции.


Выбор автора и запись резолюции

Выбор автора и запись резолюции

В диалоге создания резолюции выберите в поле «Автор» необходимого сотрудника, который имеет право накладывать резолюции на документы. В поле «Дата» укажите дату наложения резолюции:

Рис. 137 — Диалог создания резолюции. Закладка «Резолюция»

См. далее Присоединение файлов


Присоединение файлов

Присоединение файлов

На закладке «Вложенные файлы» диалога создания резолюции Вы можете присоединить к Вашей резолюции любые вложенные файлы с пояснениями, схемами, письмами и т.д.

Рис. 138 — Диалог создания резолюции. Закладка «Вложенные файлы»

Для присоединения файла нажмите [image] и выберите в диалоге, который появится, необходимый файл.

См. далее Выбор исполнителей резолюции и создания для них задач


Выбор исполнителей резолюции и создание для них задач

Выбор исполнителей резолюции и создание для них задач

Для выбора исполнителей резолюции и создание для них задач выполните следующее:

  • Перейдите на закладку «Резолюция» диалога создания резолюции и нажмите кнопку [image] (Добавить исполнителя). В результате появится диалог выбора пользователей Мастера отправки поручений. Выберите необходимых исполнителей резолюции.
  • Следующим будет диалог редактирования поручений исполнителей резолюции:

Рис. 139 — Диалог редактирования поручений исполнителей резолюции

  • На закладке «Задачи» укажите в поле «Исполнитель» сотрудника, который будет выполнять поручения по резолюции. В поле «Тип» укажите вид поручения, в поле «Срок» — дату/время исполнения поручения. Введите текст задания по поручению в поле в нижней части диалога. С помощью клавиш цифровой клавиатуры + INS можно вызвать список типовых содержаний поручений (Типовые смыслы находятся в соответствующем справочнике, который можно редактировать). На закладке «Вложенные файлы» Вы можете присоединить к поручению необходимые вложенные файлы. Нажмите Далее. (При необходимости выполните указанные выше действия для всех сотрудников-исполнителей резолюции). Нажмите кнопку [image] (сохранить изменения) в диалоге создания резолюции.

См. далее Задание последовательности выполнения резолюции


Задание последовательности выполнения резолюции

Задание последовательности выполнения резолюции

Вы можете изменить последовательность выполнения маршрутов по резолюции. Для этого перейдите в диалоге создания резолюции на закладку «Последовательность выполнения»:

Рис. 140 — Диалог создания резолюции. Закладка «Последовательность выполнения»

С помощью кнопок «Вверх» и «Вниз» расположите исполнителей поручений по резолюции в нужном для Вас порядке. С помощью кнопок «Параллельно», и «Последовательно» укажите, какие маршруты будут выполняться параллельно, а какие - последовательно. Параллельные маршруты выделяются одинаковым цветом.

См. далее Установка выполнения резолюции на контроль


Установка выполнения резолюции на контроль

Установка выполнения резолюции на контроль

Для установки выполнения документа на контроль на закладке «Контроль» в одноименном поле выберите пункт «На контроль». Укажите в поле «Контролирующее лицо» сотрудника отдела контроля, которому Вы поручает выполнять контроль по данному документу. Сохраните изменения.

Рис. 141 — Диалог создание резолюции. Закладка «Контроль»

В карточке документа в поле «Контроль» появится флажок.

Вы можете установить на контроль только выполнение отдельного поручения по резолюции. Для этого оставьте закладку «Контроль» в диалоге создания резолюции без изменений, а во время создания поручений для исполнителей резолюции сделайте соответствующие изменения на закладке «Контроль» диалога создания задачи для отдельного сотрудника.

См. далее Запуск маршрута


Запуск маршрута

Запуск маршрута

После создания резолюции в карточке входящего письма на закладке «Маршруты» появятся записи о создании точки маршрута:

Рис. 142 — Закладка «Маршруты». Созданы новые точки маршрута

Для того чтобы созданная Вами резолюция была отправлена Автору (если Вы не имеете права накладывать резолюции) или ее исполнителям (если у Вас есть право накладывать резолюцию и Вы - автор резолюции) нажмите кнопку [image] (Запуск маршрута). Запуск маршрута можно инициировать с помощью кнопки [image] (Отправить резолюцию автору и исполнителям после сохранения), которую нужно оставить в состоянии «нажато», и кнопки [image] (сохранить изменения).

Если Вы являетесь членом группы «Право оперировать с документами от имени другого пользователя» в диалоге создания резолюции у Вас появиться возможность управления опцией «Отправить автору на визирование».

Если в этом диалоге Вы не установите флажок «Отправить автору на визирование», поручение по резолюции после запуска маршрута сразу направляются исполнителям без визирования резолюции пользователем, от имени которого ее создали.

Включенная кнопка [image] на закладке «Маршруты» означает, что после того как все исполнители маршрутов выбранного этапа отчитаются по своим поручениям, Вам придет об этом сообщение. Если Вы не хотите получать такие сообщения, просто отожмите эту кнопку.

Для того чтобы маршруты исполнения документа автоматически продолжались в случае успешного завершения этапа визирования нажмите кнопку [image] и оставьте ее во включенном состоянии. Если эту кнопку отключить, то после визирования маршрута его нужно будет запускать в ручном режиме.

См. далее Визирование резолюции. Отправка поручений


Визирование резолюции

Визирование резолюции

Если у Вас есть право наложения резолюции (обычно это право есть у роли «Руководитель»), в папку «На резолюцию» с иерархии «Входящие документы» Вам будут поступать документы для наложения резолюции (рассмотрения и подтверждения созданной резолюции или ее отмены, замены исполнителей, редактирования созданных поручений по резолюции, и т.п.). Для наложения резолюции необходимо выполнить следующие действия:

  • Перейдите на закладку «Маршруты»:

Рис. 143 — Закладка «Маршруты». Просмотр исполнителей резолюции

  • У Вас есть возможность изменить текст резолюции. Для этого на панели Маршруты выберите строку с интересующим пользователем. Справа будут отображены свойства Вашей точки маршрута.
  • Перейдите на закладку «Задание» и в поле внизу просто введите новый текст резолюции (или оставьте тот, что есть):

Рис. 144 — Закладка «Маршруты». Просмотр задания по резолюции конкретного пользователя

  • Можно добавить новых исполнителей резолюции, как это было описано выше.
  • Можно удалить исполнителя резолюции. Для этого выберите необходимого исполнителя в таблице «Исполнители резолюции» и нажмите [image] (Удалить исполнителя резолюции).

Если Вы не согласны с подготовленной резолюцией нажмите [image] (Не согласен) (прежде можете ввести в поле для резолюции комментарий, почему Вы не согласились). Все поручения по данной резолюции будут при этом автоматически завершены. Маршрут исполнения документа будет завершен. Работник, который готовил данную резолюцию, может создать новую резолюцию с учетом Ваших замечаний.

Если Вы согласны с резолюцией нажмите [image] (Согласен), и будет запущен маршрут на дальнейшее выполнение документа (отправлены соответствующие поручения исполнителям).

Собственно на этом работа по данному документу может быть завершена. Сотрудники получат соответствующие поручения и займутся их выполнением. На закладке «Выполнение документа» Вы будете видеть, кто из ваших сотрудников уже отчитался по выполнению поручений. После выполнения поручений оно может быть закрыто.

Далее будет рассмотрен случай, когда один из исполнителей резолюции должен создать письмо-ответ (Исходящее письмо) на данное Входящее письмо.

См. далее Регистрация документа в локальной канцелярии


Регистрация документа в локальной канцелярии

Регистрация документа в локальной канцелярии

Если в Ваше подразделение поступил документ из головного офиса (или другого подразделения), этот документ в первую очередь попадает в канцелярию Вашего подразделения (локальную канцелярию). Только после регистрации документа в локальной канцелярии, отправляются любые поручения по документу (на исполнение, на резолюцию, и т.п.). При этом регистрацию можно организовать в автоматическом режиме при соответствующих настройках системы. Если отдел не имеет своей канцелярии, документы могут регистрироваться в другой канцелярии (которую указано в соответствующих настройках данного подразделения).

Для регистрации документа, который поступил в Вашу канцелярию, выполните следующие действия:

  • Откройте карточку документа из папки «На регистрацию».
  • Нажмите на кнопку [image] панели инструментов карточки входящего письма (или выполните пункт меню Действия (Дополнительно)/Зарегистрировать документ).

В результате на закладке «Регистрация документа» карточки появится ссылка на специальный документ «Регистрация», который вкладывается в главный документ всякий раз, когда он регистрируется в любой канцелярии. На этой закладке Вы можете увидеть, какие регистрационные номера были присвоено этому документу в разных канцеляриях Вашего учреждения:

Рис. 145 — Закладка «Регистрация документа»

Для изменения регистрационного номера документа от Вашей канцелярии в ручном режиме нажмите кнопку [image] панели инструментов карточки входящего письма (или выполните пункт меню Действия (Дополнительно)/Изменить регистрационный номер) и введите новый регистрационный номер в диалоге, который появится.

См. далее Создание исходящего письма-ответа


Создание исходящего письма-ответа

Создание исходящего письма-ответа

После регистрации документа в канцелярии Вашего подразделения он попадает к тем сотрудникам, которым он был адресован. Одним из возможных вариантов дальнейшей работы с этим документом может быть создание исходящего письма в ответ на данное входящее. Например, руководитель Вашего отдела накладывает свою резолюцию на входящее, где предлагает некотором сотруднику создать исходящее письмо (см. схему). Исходящее письмо может быть создано двумя способами:

  • из проекта;
  • непосредственно.


Создание исходящего письма из его проекта

Создание исходящего письма из его проекта

Если Вам пришло поручение (по резолюции), где предлагается создать письмо-ответ на Входящее письмо, Вы можете создать на базе этого поручения проект Исходящего письма.

Далее, при необходимости, выполните согласование этого проекта и отправьте его на подпись, после подписания — на регистрацию.

См. далее Регистрация исходящего письма


Непосредственное создание исходящего письма

Непосредственное создание исходящего письма

Если Вы имеете право регистрации документов (Ваш пользователь имеет роль сотрудника любой канцелярии), Вы сможете создать Исходящее письмо-ответ напрямую, не создавая проект документа. Выполните для этого следующие действия:

  • Выберите папку «Исходящие» выполните пункт Создать документ FossDoc из меню FossDoc или нажмите кнопку [image] на панели инструментов Outlook. В результате появится карточка документа Исходящее письмо.
  • Заполните в этом документе все необходимые поля. Обратите внимание, что при заполнении поля «на №», Система автоматически выполнит поиск в хранилище документов, чтобы найти документ «Входящее письмо», значение поля «Индекс документа» которого совпадает с введенных номером. Если такой документ будет найден, автоматически будет создана ссылка на него в поле «К документу». На закладке «Корреспонденты» обязательно выберите адресата письма (из соответствующего справочника), если адресат юридическое лицо. Если адресат — физическое лицо, выберите его на закладке «Корреспонденты (физические лица)».
  • Далее Вам необходимо зарегистрировать документ.

См. далее Регистрация исходящего письма


Регистрация исходящего письма листа

Регистрация исходящего письма листа

Если исходящее письмо было создано из проекта, оно поступит для регистрации в папку «На регистрацию». Если Вы создали исходящее письмо непосредственно, оно будет находиться в папке «Исходящие».

Для регистрации документа, который создается из проекта откройте карточку исходящего письма из папки «На регистрацию» и нажмите на кнопку [image] панели инструментов карточки исходящего письма (или выполните пункт меню Действия (Дополнительно)/Зарегистрировать документ). В результате автоматически будет заполнено поле «Индекс документа». Если документ был создан по проекту, Система также автоматически заполнит поля «на №» и «К документу» и перенесет документ в папку «Исходящие».

Если документ был создан не из проекта, а непосредственно в соответствующей папке, для его регистрации нажмите кнопку [image] (сохранить документ).

Для изменения регистрационного номера письма в ручном режиме нажмите на кнопку [image] панели инструментов карточки исходящего письма (или выполните пункт меню Действия (Дополнительно)/Изменить регистрационный номер) и введите новый регистрационный номер в диалоге, который появится.

См. далее Отправка исходящего письма адресату


Отправка исходящего письма адресату

Отправка исходящего письма адресату

Если в Системе есть данные о E-Mail Контрагента, которому адресовано исходящее письмо, Вы сможете отправить ему электронное письмо прямо из карточки Исходящего письма. Для этого нужно лишь нажать кнопку [image] на панели инструментов карточки исходящего письма. Система автоматически создаст стандартное почтовое сообщение, в которое будут добавлены вложенные файлы из документа «Исходящее письмо» (если они есть).

К почтовому сообщению также будет вложено специального вида XML-файл, содержащий информацию о значениях полей документа «Исходящее письмо». Если адресат также использует Систему электронного документооборота FossDoc, то данные из этого XML-файла будут использованы при автоматическом создании нового документа «Входящее письмо» на стороне адресата.

Вам остается отредактировать текст сообщения и отправить его.


Особенности работы с письмами НБУ

Особенности работы с письмами НБУ

Если система электронного документооборота используется совместно с электронной почтой FossMail у Вас есть возможность обрабатывать почту НБУ (опция для банков).

Система FossDoc автоматически распознает электронные письма НБУ и конвертирует их в документы «Входящее письмо». Данные документы направляются в канцелярию на регистрацию для дальнейшей работы, как было выше.

Обрабатываются письма НБУ по следующим правилам:

  • Вложенные файлы почтового сообщения присоединяются в качестве приложения к документу «Входящее письмо».
  • Если почтовое сообщение НБУ содержало архив, он будет распакован. Распакованные файлы присоединятся к документу «Входящее письмо» как вложенные файлы.
  • Если почтовое сообщение НБУ содержит текстовый файл в DOS-кодировке, его будет перекодовано в UTF-8.
  • Содержание сообщения НБУ или вложенного в сообщение текстового файла попадет в поле «Содержание» документа «Входящее письмо».
  • Если сообщение содержит данные о № и дате документа соответствующего письма НБУ, Система попытается автоматически их распознать и заполнить значения полей «Индекс документа» и «Дата создания» в документе «Входящее письмо».

Для того чтобы канцелярия Вашего подразделения могла получать документы «Входящее письмо», созданные из почтовых сообщений НБУ, администратору нужно соответствующим образом настроить Систему.


Работа с обращениями граждан

Работа с обращениями граждан

Работа с обращениями граждан (документы вида Обращение граждан) практически аналогична работе с входящей/исходящей корреспонденцией. При создании документа заполните обязательные поля «Индекс документа», «Дата создания», «Заявитель», «Вид обращения», «Характер обращения» и «Форма обращения». Для заполнения поля «Заявитель» будет использоваться интерфейс Справочника физических лиц одноименной подсистемы.

По аналогии с входящим письмом на обращение можно создать исходящее письмо-ответ, используя механизм создания документа с его проекта. Вы можете также создать письмо-ответ непосредственно. Для этого следует нажать кнопку [image] («Ответить на обращение») на панели инструментов карточки обращения или соответствующий пункт меню Действия (Дополнительно).

Результаты выполнения работ по обращению пользователь-исполнитель может записать в поле «Результаты рассмотрения».

У Вас есть также возможность проверить, были ли обращения от данного заявителя в прошлом. Для этого нажмите кнопку [image] на панели инструментов карточки или выберите соответствующий пункт меню Действия (Дополнительно). В результате появится форма:

Рис. 146 — Форма с результатами поиска повторных обращений

Установите в данной форме флажки напротив тех обращений, которые Вы считайте как предыдущие к данному обращению. Нажмите ОК. В результате в поле «Повторное обращение» появится флажок, а после сохранения документа на закладке «Похожие документы» появятся ссылки на соответствующие предыдущие обращения данного заявителя.

Выполнение работ по обращению может быть также установлено на контроль.


Работа со служебными записками

Работа со служебными записками

Работа со служебными записками (документы вида Служебная) несколько отличается от работы с другими документами при этом напоминает работу с входящей/исходящей корреспонденцией с той разницей, что используется только один вид документов «Служебная» как для входящей так и для исходящей служебной записки. Также, в отличие от входящего/исходящего письма, этот документ может перемещаться только между подразделениями организации.

На рисунке ниже рассмотрена возможная схема документооборота для данного вида документов:

Рис. 147 — Возможная схема документооборота для служебной с созданием служебной-ответа на базе проекта

Данная схема охватывает самый длинный из возможных маршрутов служебной, который включает создание служебной на базе ее проекта. Далее будет подробно последовательно рассмотрены этапы этого маршрута с возможными вариантами:

  • Создание служебной и ее регистрация.
  • Отправка служебной по маршруту.
  • Регистрация документа в локальной канцелярии
  • Наложение резолюции.
  • Создание служебной-ответа.
  • Регистрация служебной-ответа.

Если на входящую служебную не нужно создавать служебную в ответ, рассмотренный маршрут заканчивается наложением резолюции, и выполнением поручений по данной резолюции.

Выполнение работ по служебной может быть установлено на на контроль.

См. далее Создание служебной и ее регистрация


Создание служебной и ее регистрация

Создание служебной и ее регистрация

Создавать служебную может пользователь из группы регистраторов документов. Если пользователь введен в Систему с ролью «Сотрудник канцелярии», - он сможет создавать служебные. Исполнитель может создать проект служебной, а зарегистрировать и создать из проекта служебную может только канцелярия.

Для создания нового документа Служебная выполните следующие действия:

  • Выберите папку «Служебные».
  • Выполните пункт Создать документ FossDoc из меню FossDoc или нажмите кнопку [image] на панели инструментов Outlook (кнопка [image] на панели инструментов FossDoc Client). В результате появится карточка нового документа Служебная.
  • Заполните обязательные поля «Кому», «От кого», «Кто готовил», «Дата создания». В поле «Кому» Вы можете ввести нескольких сотрудников, которым будет отправлена служебная. Кликните мышкой по данному полю, в результате появится диалог:

Рис. 148 — Диалог выбора сотрудников

  • Выберите с помощью данного диалога сотрудников-исполнителей служебной и нажмите [image] (Выбрать).

Для регистрации нажмите кнопку [image] (сохранить документ). При этом будет автоматически заполнено поле «Индекс документа» (если настроена автонумерация документов в подразделении). Далее появится диалог:

Рис. 149 — Диалог отправки служебной по маршруту

Установите флажок «Создать маршрут», если хотите, чтобы для избранных в предыдущем диалоге сотрудников были созданы соответствующие маршруты «на исполнение». При отсутствии флажка никаких маршрутов создано не будет.

Установите флажок «Не запускать маршрут», если хотите до отправки поручений по маршруту, выполнить редактирование маршрутов. При отсутствии флажка после нажатия кнопки ОК созданные маршруты будут запущены на исполнение.

Если Вы установите флажок «Не отображать этот диалог во время регистрации», то выбранные выше опции диалога будут автоматически применяться при сохранении новой служебной.

См. далее Отправка служебной по маршруту


Отправка служебной по маршруту

Отправка служебной по маршруту

Отправить служебную по маршруту Вы можете с помощью диалога, который был рассмотрен выше. Но если маршруты не созданы или в данном диалоге был установлен режим «Не запускать маршрут», маршруты можно будет изменить и запустить позже.

Для редактирования (или создания новых) маршрутов по служебной записке, перейдите на закладку «Маршруты»:

Рис. 150 — Закладка «Маршруты». Маршрут визирования служебной

Первым маршрутом выполнения служебной, который создается системой автоматически, является маршрут визирования служебной. Если для данного маршрута автор визирования (указан в поле «От кого» служебной) является также и автором служебной (поле «Кто готовил»), данный маршрут Система автоматически завершает. Если указанные авторы не совпадают, пока не завершится маршрут визирования, другие маршруты выполнения служебной (соответствующие поручения на исполнение) запущены не будут.

С помощью закладки «Визирование выполнения» Вы можете создать новые (кнопка [image]), изменить уже созданные (кнопка [image]) или удалить маршруты выполнения служебной ( [image]). Действия пользователя для создания нового маршрута те же, что и в рассмотренном выше случае создания маршрута согласования проекта.

Для запуска маршрута нажмите кнопку [image] (Запуск маршрута).

Визирование маршрутов служебной и заполнение отчетов о выполнении поручений по маршрутам происходит так же, как это описано выше в разделе работе с проектом документа (см. визирование, отчет о выполнении).

См. далее Регистрация документа в локальной канцелярии


Регистрация документа в локальной канцелярии

Регистрация документа в локальной канцелярии

Если в Ваш отдел поступила служебная на регистрацию, выполните действия, которые были описаны выше для входящего письма.

См. далее Наложение резолюции


Наложение резолюции

Наложение резолюции

Наложение резолюции осуществляется так точно, как и для входящего письма.

Собственно на этом документооборот для служебной может быть завершен. Сотрудники получат соответствующие поручения и займутся их выполнением. На закладке «Выполнение документа» Вы будете видеть кто из ваших сотрудников уже отчитался по исполнению резолюции по этому документу.

Далее будет рассмотрен случай, когда один из исполнителей резолюции должен создать Служебную в ответ на данную входящую Служебную.

См. далее Создание служебной-ответа


Создание служебной-ответа

Создание служебной-ответа

Служебную, как ответ на входящую служебную или без привязки к ней можно создать двумя способами:

  • из проекта;
  • непосредственно.


Создание служебной из ее проекта

Создание служебной из ее проекта

Если Вам пришло поручение с резолюцией, где предлагается создать служебную в ответ на входящую служебную, Вы можете создать на базе этого поручения проект служебной.

Далее, при необходимости, выполните согласование этого проекта и отправьте его на подпись, после подписания — на регистрацию.

См. далее Регистрация служебной-ответа


Непосредственное создание служебной в ответ

Непосредственное создание служебной в ответ

Если Вы имеете право регистрации документов (Ваш пользователь выполняет роль сотрудника любой канцелярии), Вы сможете создать служебную напрямую, не создавая проект документа. Выполните для этого следующие действия:

  • Выберите папку «Исходящие» выполните пункт Создать документ FossDoc из меню FossDoc или нажмите кнопку [image] на панели инструментов Outlook. В результате появится диалог выбора типа документа.
  • Выберите в данном диалоге опцию «Служебная» и нажмите ОК. В результате появится карточку документа Служебная.
  • Заполните в этом документе все необходимые поля.
  • Далее Вам необходимо зарегистрировать документ.

См. далее Регистрация служебной-ответа


Регистрация служебной-ответа

Регистрация служебной-ответа

Регистрация осуществляется так же, как и для исходящего письма. Далее служебная отправляется ее адресату.

См. далее Отправка служебной в другой отдел


Работа с нормативными документами

Работа с нормативными документами

Все пользователи системы, которым доступна иерархия папок «Документы организации», могут знакомиться с любым из данных документов. Однако создавать новые нормативные документы могут только пользователи, которые введены в Систему с ролью сотрудника канцелярии.

Работа с нормативными документами заключается в следующих действиях:

  • Создание и регистрация документа
  • Отправка документа с поручением
  • Выполнение документа


Создание и регистрация документа

Создание и регистрация документа

Любой нормативный документ может быть создан при помощи механизма подготовки документа из его проекта. В этом случае создать проект может любой пользователь. Однако, создать соответствующий нормативный документ (по проекту или напрямую) и зарегистрировать его могут только пользователи-сотрудники канцелярии.

Для создания нормативного документа напрямую, не используя механизм согласования проектов, выполните следующие действия:

  • выберите папку, которая соответствует требуемому типу документа;
  • выполните пункт Создать документ FossDoc из меню FossDoc или нажмите кнопку [image] на панели инструментов Outlook.

В результате появится карточка документа, которую необходимо заполнить. Далее документ регистрируется. Регистрация осуществляется так же, как и для исходящего письма.

См. далее Отправка документа с поручением


Отправка документа с поручением

Отправка документа с поручением

Любой нормативный документ в Системе можно отправить с поручением (обычно это могут сделать только пользователи с соответствующим правом). Для отправки документа откройте его карточку и нажмите на кнопку [image] панели инструментов карточки документа (или выполните пункт меню Действия (Дополнительно)/Отправить с поручением) и выполните действия, предложенные Мастером отправки поручений. У Вас есть возможность отправить документ на ознакомление и на исполнение. Также можно отправить нормативный документ на резолюцию, и таким образом задействовать его в документообороте подобно входящему письму, и .т.д.

См. далее Исполнение документа


Исполнение документа

Исполнение документа

Если нормативный документ отправлен на исполнение сотрудники получат соответствующие поручения и займутся их выполнением. На закладке «Выполнение документа» Вы будете видеть кто из ваших сотрудников уже отчитался о исполнении поручений по этому документу.


Контроль над работой с документами

Контроль над работой с документами

Документ, который был направлен в отдел контроля, попадает в папку «На контроль» сотрудника, которого выбрали контролирующим лицом. Если Вам поступил на контроль документ, выполните следующие действия:

  • Откройте карточку документа и перейдите на закладку «Маршруты — Контроль»:

Рис. 151 — Закладка «Маршруты — Контроль»

  • Если документ принимается на контроль, выберите в поле «Контроль» значение «Контрольный». Иначе выберите «Не контрольный».
  • Установите плановую дату выполнения поручения по данному документу (Поле «Планируемая»)
  • Сохраните изменения и закройте карточку документа.

Система будет отображать данный документ в списке документов со значком в виде флажка, цвет которого будет зависеть от состояния исполнения документа относительно определенных дат: плановой и фактической.

Если Вы считаете необходимым перенести сроки выполнения, установите новую плановую дату, укажите предыдущую. В полях «Ход выполнения», «Основания для переноса сроков» Вы можете вписывать соответствующие замечания по ходу выполнения документа, который установлен на контроль.

После того, как задание по документу будет выполнено, установите фактическую дату исполнения, и если по данному документу не планируется больше работы, снимите его с контроля (выберите в поле «Контроль» значение «Снят с контроля»).


Закрытие документов

Закрытие документов

Документы, по которым были закрыты все поручения, и которые больше не требуют никакого выполнения, могут быть закрыты. После закрытия документа, его нельзя будет ни изменять, ни делать никаких действий с помощью Мастера отправки поручений.

Закрыть документ может только пользователь, входящий в группу «Право закрытия документов».

Для закрытия документа выполните следующие действия:

  • Откройте карточку документа, который необходимо закрыть.
  • Нажмите кнопку [image] на панели инструментов карточки (или выполните пункт меню «Действия (Дополнительно)/Закрыть документ»).

В результате будет автоматически установлено значение полей данного документа «Дата закрытия документа» и «Инициатор закрытия документа». Эти поля не может быть изменены вручную.

Соответствующие ссылки на закрытые документы будут созданы в папках архива.


Работа с подсистемой физических лиц

Работа с подсистемой физических лиц

Подсистема физических лиц — это набор взаимосвязанных справочников, предназначенных для ввода в систему данных о физических лицах. Главным из этих записей есть справочник физических лиц, поля которого содержат ссылки на записи других справочников (имен, государств, улиц и т.д.). Справочники подсистемы используются при работе с карточками документов различных типов, в частности с документом «Обращение граждан».

Для управления подсистемой используется программа администрирования. Запустите программу администрирования и войдите в Систему под логином «Admin». Справочники подсистемы находятся в иерархи «Параметры подсистем / Подсистема физических лиц»:

Рис. 152 — Программа администрирования. Справочники подсистемы физических лиц

Дважды кликнув мышью в поле «Заявитель» карточки документа «Обращение граждан», Вы получите возможность работать с одним из справочников данной подсистемы — справочником физических лиц:

Рис. 153 — Справочник физических лиц. Закладка «Поиск физ. лиц»

Далее будут рассмотрены следующие возможности при работе с данной подсистемой с помощью программы администрирования:

  • Просмотр записей о физических лицах.
  • Создание новой записи.


Просмотр записей о физических лицах

Просмотр записей о физических лицах

Для просмотра записей в справочнике физических лиц, выберите его и нажмите на кнопку Поиск. Откроется закладка «Записи» данного справочника:

Рис. 154 — Справочник физических лиц. Закладка «Записи»

Найденные записи будут показаны в таблице. Для просмотра данных физического лица выберите интересующую строчку данной таблицы и сделайте на ней двойной клик мышкой. Появится форма физического лица с введенными для нее данными.


Создание новой записи

Создание новой записи

Для создания новой записи в справочнике физических лиц нажмите кнопку [image] (Создать) на панели инструментов данного справочника. Появится пустая форма физического лица:

Рис. 155 — Форма физического лица

Введите значения (или выберите имеющиеся в справочниках) в поля данной формы необходимые данные. После ввода нажмите [image]. Запись будет сохранена.


Выполнение документов, которые поступили в подразделения

Выполнение документов, которые поступили в подразделения

Если в вашу папку «На выполнение в подразделении» поступил новый документ, Вы можете принять его на выполнение. Для этого откройте карточку документа и перейдите на закладку «Маршруты»:

Рис. 156 — Документ поступил на исполнение в подразделение

Нажмите кнопку [image] (Принять к исполнению). В результате документ попадет в Вашу папку «Входящие документы» и на Вас будет создан маршрут выполнения.


Исполнение документов с помощью ранее созданных маршрутов

Исполнение документов с помощью ранее созданных маршрутов

Начиная с версии 3.0 в Системе поддерживается документооборот на базе заранее заданных маршрутов исполнения документов. При этом, конечно, сохраняется возможность свободной маршрутизации документов.

Маршрут выполнения документа представляет собой последовательность точек маршрута, например: точка выполнения, точка резолюции, точка согласования и т.д. У каждой точки существует автор (тот, кто ее создал) и исполнитель (тот, кто будет выполнять задачи данной точки).

В разделах, которые представлены выше, (например, работа с входящей корреспонденцией) было описано свободную маршрутизацию документов. Т.е. Вы самостоятельно создавали точки маршрута, назначали авторов и исполнителей данных точек и т.д.

Система также позволяет запустить ранее сохраненные Ваши собственные маршруты исполнения документов, для которых уже заданы точки маршрута, некоторые авторы и исполнители, порядок выполнения точек маршрута. Для того чтобы запустить такой маршрут, вам нужно:

  • Открыть карточку документа, который будет выполняться по заранее заданному маршруту
  • Нажать кнопку [image] на панели инструментов карточки (или выполните пункт меню «Действия (Дополнительно)/Отправить по маршруту»).
  • В результате появится диалог:

Рис. 157 — Диалог выбора маршрута

  • Укажите, принадлежность к маршруту документов (маршруты, которые доступны только сотрудникам данного подразделения или общедоступные маршруты).
  • Выберите в таблице имя маршрута.
  • Установите флажок «Не запускать маршрут», если не хотите, чтобы документ сразу был отправлен на исполнение.
  • Нажмите ОК.

В результате на закладке «Маршруты» появится новый маршрут, которым можно будет управлять, как описано, например, выше для входящего письма.


Журнал передачи документов

Журнал передачи документов

Начиная с версии 3.0 в карточках всех типов документов, поддерживаемых Системой, появилась закладка «Журнал передачи». Данная закладка предназначена для фиксирования действий, связанных с передачей бумажных оригиналов или копий документов сотрудникам пользователям Системы или действий, связанных со списанием бумажных и электронных документов в дела:

Рис. 158 — Закладка «Журнал передачи»

Далее будет рассмотрено:

  • Запись о передаче документа сотруднику.
  • Запись о списание документа в дело.


Запись о передаче документа сотруднику

Запись о передаче документа сотруднику

Для того чтобы добавить в журнал запись о передаче документа, карточка которого открыта в данный момент, выполните следующие действия:

  • Перейдите на закладку «Журнал передачи».
  • Нажмите кнопку [image] (Добавить). В результате появится диалог:

Рис. 159 — Диалог выбора сотрудника

  • Выберите сотрудника, которому передан документ. Нажмите Далее. Появится следующий диалог:

Рис. 160 — Диалог создания записи о передаче

  • В поле «Принял:» будет фамилия и инициалы сотрудника, который выбран в предыдущем диалоге. Вы можете поменять его на другого сотрудника или оставить неизменным. В поле «Дата передачи» выберите дату, когда был передан документ. В поле «Тип документа» укажите, что было передано — оригинал или копию документа. Если сотрудник вернул документ, в соответствующем поле укажите дату возвращения. Нажмите Далее. В журнале будет создана новая запись о передаче документа:

Рис. 161 — Журнал передачи документов. Предварительный просмотр записи о передаче документа

Запись о передаче можно отредактировать. Для этого выполните следующее:

  • Выйдите из режима просмотра (отожмите кнопку [image]).
  • Выберите в таблице «Записи о передаче документа» нужную запись для редактирования. Нажмите кнопку [image] (Редактировать).
  • Введите новые значения полей записи. Нажмите [image]. Запись будет сохранена.

Для удаления записи нажмите кнопку [image] (Удалить). После подтверждения действия запись будет удалена.


Запись о списании документа в дело

Запись о списании документа в дело

Для того чтобы добавить в журнал запись о списании документа в дело, карточка которого открыта в данный момент, выполните следующие действия:

  • Перейдите на закладку «Журнал передачи».
  • Нажмите кнопку [image] (Списать в дело). В результате должен появиться диалог:

Рис. 162 — Диалог выбора номенклатуры дел

  • В данном диалоге необходимо выбрать номенклатуру дел, в которую списывается документ. Для этого, сначала выберите из справочника подразделений соответствующее подразделение, к которому принадлежит необходимая Вам номенклатура дел и год списание в номенклатуру дел. В таблице справа появятся записи о номенклатурах дел, соответствующих выбранным критериям поиска. Выберите необходимую номенклатуру и нажмите кнопку [image] (Выбрать). Далее появится диалог создания записи о списании в номенклатуру дел. Если же необходимой номенклатуры дел не найдено, ее нужно создать.
  • Для создания новой номенклатуры нажмите кнопку [image] (Создать номенклатуру дел), появится диалог:

Рис. 163 — Диалог создания новой номенклатуры дел

  • Укажите в поле «Имя» название номенклатуры дел, которое будет создано, и заполните все остальные поля данного диалога. Нажмите и закройте диалог. Запись о новой номенклатуре будет сохранена в соответствующем справочнике. Выберите созданную номенклатуру и нажмите кнопку [image] (Выбрать). Далее появится диалог создания записи о списании в дело:

Рис. 164 — Диалог создания записи о списании в дело

  • В поле «Дата передачи» выберите дату, когда было списано документ в дело. В поле «Тип документа» укажите, что было списано — оригинал или копия. Заполните остальные поля диалога. Нажмите и закройте диалог. В журнале будет создана новая запись о списании документа в дело:

Рис. 165 — Журнал передачи документов. Предварительный просмотр записи о списании в дело

Запись о списании в дело можно отредактировать. Для этого выполните следующее:

  • Выйдите из режима просмотра (отожмите кнопку [image]).
  • Выберите в таблице «Записи передачи документа» нужную запись для редактирования. Нажмите кнопку [image] (Редактировать).
  • Введите новые значения полей записи. Нажмите [image]. Запись будет сохранена.

Для удаления записи нажмите кнопку [image] (Удалить). После подтверждения действия запись о списание будет удалена.


Просмотр истории и статистики работы с документами

Просмотр истории и статистики работы с документами

Если в Системе настроено отображение истории работы для данного вида документа, то в карточке этого документа присутствует поле «История изменений». Для просмотра событий, которые имели место при работе пользователей с данным документом, нажмите кнопку на значении поля «История изменений». В результате должна появиться форма истории:

Рис. 166 — Форма истории работы с документом

С помощью данной формы можно просмотреть, какие изменения были внесены в документ, и кто был автором этих изменений.

Если у Вас настроен просмотр статистики, Вы также можете получать уже обработанную статистику работы с документом. Статистическая информация находится на закладке карточки документа «Статистика работы»:

Рис. 167 — Закладка «Статистика работы»

С помощью этой закладки можно увидеть какой объем информации был внесен тем или иным пользователем в документ, сколько было сделано обращений к документу, даты первого и последнего обращений и т.д.


Работа с отчетами

Работа с отчетами

У пользователей Системы, которые выполняют роль «Сотрудник канцелярии», есть возможность создавать отчеты с помощью мастера отчетов. В настоящее время поддерживаются следующие виды отчетов:

  • Информация относительно контрольных поручений.
  • Обращения юридических лиц.

Для создания отчетов существует соответствующая папка «Отчеты»:

Рис. 168 — Папка сотрудника канцелярии. Отчеты

Для запуска Мастера отчетов сделайте двойной клик мышкой по выбранному виду отчета.


Отчет «Информация о контрольных поручениях»

Отчет «Информация о контрольных поручениях»

Данный отчет является списком поручений, какие были взяты на контроль за заданный период времени:

Рис. 169 — Мастер отчетов. Настройка отчета «Информация о контрольных поручениях»

Для генерации отчета выберите подразделения, для сотрудников на которых были созданы поручения, которые контролировались, а также укажите начальную (поле «От») и конечную ( «До») даты подотчетного периода. Нажмите кнопку «Создать».

В результате должна появиться таблица с соответствующим списком поручений с атрибутами:

Рис. 170 — Мастер отчетов. Результат создания отчета «Информація о контрольных поручениях»


Отчет «Обращение юридических лиц»

Отчет «Обращение юридических лиц»

Данный отчет является списком входящих документов, исполнение которых было взято на контроль за заданный период времени:

Рис. 171 — Мастер отчетов. Настройка отчета «Обращение юридических лиц»

Для генерации отчета выберите сотрудников, для которых были созданы поручения, которые контролировались. Укажите начальную (поле «Начало периода») и конечную («Конец периода») даты регистрации входящих.

Выберите один из трех типов отчета:

  • Напоминание. Отчет выведет документы, срок исполнения которых наступит через определенное количество дней, указанное в поле «Срок напоминаний, дней» на закладке «Параметры отчета».
  • Просрочено с группировкой по исполнителям. Отчет выведет документы, выполнение которых просрочено, группирование по сотрудникам, которые задержали выполнение данных документов.
  • Просрочено без группировки по исполнителям. Отчет выведет документы, выполнение которых просрочено.

Нажмите кнопку Построить отчет. В результате должна появиться таблица с соответствующим списком документов с атрибутами.


Работа с напоминаниями

Работа с напоминаниями

На практике сотруднику часто бывает полезно напомнить самому себе или другому сотруднику о любом событии (совещание, день рождения, отправку письма, исполнения документа, телефонный звонок и т.п.) через некоторый период времени. Для автоматизации данной операции к Системе был введен механизм напоминаний. Напоминание — это такой документ, который создается через заданный интервал времени. Дата создания напоминания будет устанавливаться в соответствии с настройкой периода повторения.

Для создания напоминания выполните следующие действия:

  • Перейдите в папку «Напоминания».
  • Выполните пункт Создать документ FossDoc из меню FossDoc или нажмите кнопку [image] на панели инструментов Outlook (кнопка [image] на панели инструментов FossDoc Client), в результате появится карточка нового документа «Напоминание»:

Рис. 172 — Форма для создания (редактирования) напоминания

  • Выберите значение в поле «Тип периодичности» из списка: Единоразово, Ежедневно, Еженедельно, Ежемесячно, Ежеквартально, Ежегодно. Данное значение будет задавать период создания нового напоминания. Для одноразового напоминание укажите время запуска.
  • При необходимости задайте Дату/ время следующего запуска и дату/ время последнего напоминания (секция «Дополнительные настройки»)
  • Введите в поле «Содержание» собственно содержание о событии, которое требует напоминания.
  • Установите флажок в поле «Активная» для того, чтобы Ваше напоминание начало выполняться.
  • Нажмите [image] для сохранения настроек напоминания.

Созданное Вами напоминание будет отображаться записью в списке документов папки «Исходящие поручения».

В момент, когда текущая дата/время совпадет с датой/временем очередного напоминания в папке «Входящие документы» появится запись о напоминании. А программа «Уведомитель» уведомит Вас о поступлении данного напоминания. Двойной клик мышкой по данной записи приведет к открытию формы напоминания.

У Вас есть также возможность создать напоминания, связанное с выполнением любого документа. В этом случае в поле «Связанные документы» формы напоминания появится ссылка на документ. Для создания такого напоминания просто нажмите на кнопку [image] (создать напоминания) панели инструментов карточки документу. Далее выполните действия, которые описаны выше.


Поиск документов

Поиск документов

Для поиска документов в Системе есть два способа:

  • Программа поиска — отдельная Windows-программа, которая позволяет выполнять поиск с трудными условиями с возможностью редактирования найденных документов и другими возможностями.
  • Web-интерфейс системы поиска — позволяет только искать документы при относительно простых условиях с использованием Web-браузера.


Работа с программой поиска документов (FossDoc Client)

Работа с программой поиска документов (FossDoc Client)

В данном разделе рассмотрены:

  • варианты запуска программы поиска документов;
  • описание интерфейса пользователя для программы поиска документов;
  • процедура поиска документов;
  • дополнительные возможности программы.


Запуск программы поиска документов

Запуск программы поиска документов

Программа поиска документов (форма поиска) может быть запущена несколькими способами:

  • Непосредственно из стартового меню Windows (Пуск/Программы/ FOSS / FossDoc / FossDoc клиент).
  • С помощью кнопки [image] («Найти документ FossDoc») панели инструментов Outlook.
  • При попытке редактирования полей документов, которые являются ссылками на поля других документов (справочников), автоматически запускается форма поиска. В результате форма поиска предоставляет записи, которые можно выбрать в поле, которое редактируется.


Описание интерфейса формы поиска документов

Описание интерфейса формы поиска документов

Главную форму программы поиска документов показано на следующем рисунке:

Рис. 173 — Форма поиска документов

Назначение элементов данной формы следующее:

1 — - Главное меню программы.

2 — Панели инструментов. Набор панелей, выводимых на форме, пользователь задает с помощью соответствующих пунктов меню «Вид».

3 — Панель «Выбор папки». С помощью данной панели пользователь задает папку, в которой будет производиться поиск документов.

4 — Панель «Построитель условий». С помощью средств данной панели пользователь создает логические выражения, определяющие условия поиска документов в Системе.

5 — Панель «Поля для поиска». С помощью средств данной панели пользователь задает элементарные условия поиска (фильтры), опираясь на значения полей документов.

6 — Панель результатов поиска. В заголовке панели название папки, в которой выполняется поиск документов. В данной панели выводятся строки со ссылками на найденные документы. Наименование столбцов данных строк определяются набором полей для типов документов, предназначенных для той или иной папки, в которой выполняется поиск.

7 — Панель «Быстрый поиск». Предназначена для быстрого поиска среди найденных документов. Быстрый поиск происходит автоматически при совпадениb введенного текста с текстом в любом поле документа.

8 — Панель «Список типов документов для поиска». Предназначена для выбора типа документов, по которым будет выполняться поиск.

9 — Строка состояния. В данной строке показывается общее количество документов, найденных с помощью текущих условий поиска.

Все панели формы поиска являются такими, что «перемещаются» и «выдвигаются». Их можно переместить и зафиксировать для Вашего удобства с помощью кнопки [image] в правом верхнем углу каждой панели. Или вообще закрыть, если Вы не используете ту или иную панель, с помощью кнопки [image].


Выполнение поиска документов

Выполнение поиска документов

Для поиска документов необходимо:

  • Выбрать папку (папки), где нужно искать документы;
  • Задать условия поиска документов;
  • Нажать кнопку [image] панели инструментов или выбрать соответствующий пункт меню.
  • При необходимости выполнить быстрый поиск среди найденных документов.


Выбор папок для поиска документов

Выбор папок для поиска документов

Вы можете производить поиск как в одной выбранной папке, так и в нескольких папках одновременно.

Для выбора какой-либо папки воспользуйтесь окном выбора папок на форме поиска документов. Просто щелкните мышью по папке, которая вас интересует.

Для того, чтобы программа делала поиск по вложенным папках, нажмите кнопку [image] («Выполнять поиск по вложенным папкам») на панели инструментов или выберите соответствующий пункт меню «Сервис».

Если в папке, в которой производится поиск, могут храниться документы нескольких типов, Вам нужно выбрать тип документов, который вас интересует. Для этого выполните пункт меню «Вид/Список типов документов». В результате появится панель со списком типов документов, которые доступны для поиска в данной папке.

Если поиск предполагается вести во всех папках, которые входят в корень общих папок данного пользователя, просто щелкните мышью на «Хранилище документов» в диалоге выбора папок.


Задание условий поиска документов

Задание условий поиска документов

Управление условиями поиска производится с помощью средств панели «Построитель условий» главной формы программы поиска документов. С помощью комбинаций логических операторов (И, ИЛИ, НЕТ) и элементарных условий поиска (фильтр), основанных на операциях сравнения можно построить любые условия поиска документов.

Рассмотрим для примера следующую ситуацию: Вам нужно найти документы, в которых значение поля «Дата документа» равна 01.09.2004 г, или документы, в которых значение поля «Автор документа» равна «Сидоров». Для создания соответствующей условия поиска необходимо выполнить следующие действия:

  • Выбрать папки, где могут храниться документы, которые разыскиваются.
  • Открыть панель построителя условий:

Рис. 174 — Панель построителя условий с некоторым условием поиска

  • При необходимости, удалить фильтры и операторы, оставшиеся от предыдущей условия поиска с помощью кнопки [image] панели инструментов или соответствующего пункта контекстного меню:

Рис. 175 — Панель инструментов построителя условий

  • Если вверху списка панели построителя условий находится любой другой оператор, кроме «ИЛИ», нажмите на кнопку [image] (сменить на «ИЛИ»).
  • Нажмите кнопку [image] (добавить фильтр) и в диалоговом окне задайте имя фильтра, например, «Фильтр по дате», нажмите ОК.
  • В табличной части панели «Поля для поиска» Вам нужно найти строку, в которой в столбце «Поле документа» находится «Дата документа». Далее, в колонку «Условие» выбираем «РАВНО», в столбце «Значение» вводит дату 01.09.2004. Программа запоминает значение, которые были введены в текущем сеансе работы пользователя. Для их повторного использования нажмите кнопку [image] и выберите из списка.
  • Для создания фильтра по автору, нужно вернуться на верхней (относительно текущего фильтра) уровень списка условий, т.е. щелкнуть мышью по логическому оператору «ИЛИ» в окне составителя условий. Выполните предыдущие действия, но уже для поля «Автор документа» и его соответствующего значения. Причем значение поля «Автор документа» выбирается из соответствующего справочника после нажатия на кнопку
  • Окна построителя условий и настройки фильтров поиска после выполнения вышеописанных действий будут выглядеть следующим образом:

Рис. 176 — Пример условия и фильтра

В рассматриваемом примере использовался фильтр с одним условием. Вы можете задать в одном фильтре несколько условий. Программа будет трактовать их как группу условий, объединенных оператором «И».

C помощью построителя условий можно создавать и более сложные, многоуровневые условия, например условие вида (Фильтр1) ИЛИ НЕТ ((Фильтр2) И (Фильтр3)) в построителе условий будет выглядеть так:

Рис. 177 — Пример сложного (трехуровневого) условия

Уровень вложенности условий в программе не ограничен.

При составлении фильтров для различных типов полей документов используются различные наборы условий:

Табл. 14 — Типи полей документов и соответствующие им наборы условий

Тип поля | Набор условий
Текстовое | РАВНО НЕ РАВНО СОДЕРЖИТ НЕ СОДЕРЖИТ ПУСТО НЕ ПУСТО
Справочное | РАВНО НЕ РАВНО ПУСТО НЕ ПУСТО
Дата | РАВНО НЕ РАВНО ПУСТО НЕ ПУСТО БОЛЬШЕ(>) МЕНЬШЕ(<) МЕЖДУ
Числовое | РАВНО НЕ РАВНО ПУСТО НЕ ПУСТО
Булевое | РАВНО

В заключение необходимо отметить особенности работы с полями типа «Дата». При первом редактировании каждого поля данного типа программа автоматически заполняет его текущей системной датой и временем. Для использования текущей системной даты в любой момент времени Вам необходимо ввести слово ТД. Причем как значение условия можно использовать выражение вида «текущая дата - N дней», например, так: ТД-10. Если для поля типа «дата» избрано условие «МЕЖДУ», значения могут быть записаны, например, следующим образом: 01.01.2004 до 01.10.2004 и 01.05.2004 и 01.08.2004.


Быстрый поиск среди найденных документов

Быстрый поиск среди найденных документов

Для Вашего удобства в программе предусмотрен быстрый поиск документов среди уже найденных по дополнительным критериям. (Следует отметить, что если не был произведен предварительный поиск документов, то в панели результатов поиска будут отображены все документы, находящиеся в соответствующей папке.)Например, Вы сделали поиск документов по автору и хотите выбрать из них те, которые посвящены определенной теме (или соответствующим другим требованиям). Для этого Вам понадобится:

  • Открыть панель «Быстрый поиск» (пункт меню «Вид/Быстрый поиск»).
  • Выбрать на данной панели из списка полей поле, которое интересует в качестве поискового например, «Оценка качества исполнения».
  • Ввести первые буквы строки или всю строку, что примерно находится в данном поле (в примере - слово «Отчет»).

Программа автоматически выберет среди найденных документов те, которые содержат введенную строку в соответствующем поле.


Дополнительные возможности программы поиска

Дополнительные возможности программы поиска

В программе поиска документов реализованы следующие дополнительные возможности:

  • сохранение и загрузка условий поиска;
  • экспорт результатов поиска в другие программы;
  • предварительный просмотр и печать результатов поиска;
  • работа с документами.


Сохранение и загрузка условий поиска

Сохранение и загрузка условий поиска

Вы можете сохранять часто используемые условия поиска в специальных файлах типа *. RDF на локальный диск и, в процессе работы с программой, загружать их при необходимости. Для этого используются кнопки [image] («Сохранить условия поиска на диск») і [image] («Загрузить условия поиска с диска») панели инструментов или соответствующие пункты меню «Файл» главной формы программы поиска документов.

Существует еще одна возможность сохранения условий поиска документов — в специальный справочник, который находится на сервере FossDoc. Для сохранения в данный справочник нажмите кнопку [image] («Сохранить условие в справочник фильтров»). В результате появится диалог:

Рис. 178 — Диалог сохранения (загрузки) условия поиска в справочник фильтров

В данном окне следует ввести наименование условия в поле «Имя условия» и нажать на кнопку «ОК». Загрузка ранее сохраненной условия данного справочника выполняется с помощью кнопки [image].


Экспорт результатов поиска в другие программы

Экспорт результатов поиска в другие программы

Результаты поиска документов могут быть легко экспортированы в популярные программы Windows (в текущей версии поддерживается только экспорт в MS Excel). Для экспорта результатов поиска нажмите кнопку [image] («Экспорт результатов поиска») или соответствующий пункт меню «Файл». В результате на экране появится диалог настройки отображения полей:

Рис. 179 — Диалог настройки выведенных полей документов

С помощью данной формы пользователь может менять состав (отметить флажками выводимые поля), порядок отображения полей (кнопки «Вверх», «Вниз»), а также заголовки столбцов таблицы (кнопка «Надпись»).

После нажатия на кнопку «ОК» запускается MS Excel, в котором создается новый файл с экспортируемыми результатами работы программы поиска.


Предварительный просмотр и печать результатов поиска

Предварительный просмотр и печать результатов поиска

Вы можете вывести результаты поиска документов на печать, выполнив предварительный просмотр полученных данных. Для этого используются соответственно кнопки [image] и [image] панели управления главной формы. После нажатия на указанные кнопки появится диалог выбора шаблона, по которому будут выводиться результаты поиска

Рис. 180 — Диалог выбора шаблона для печати (просмотра) результатов поиска

Выбрав необходимый шаблон, нажмите кнопку ОК. В результате запустится программа, которая соответствует данному шаблону (MS Word или MS Excel) с готовым для печати документ, содержащий результаты поиска.


Работа с документами

Работа с документами

После того, как программа поиска найдет искомые документы, их можно просмотреть или удалить. Для этого в окне результатов поиска выберите документ, который Вас интересует, и нажмите соответственно кнопку [image] или [image] на панели главной формы или выберите одноименные пункты меню «Документ». С помощью программы поиска пользователь также может создавать новые документы, типы которых назначены для выбранных в поиске папок. Для этого воспользуйтесь кнопкой [image] со списком, предварительно выбрав необходимый тип документа. В результате будет создана и открыта карточка нового документа выбранного типа.


Web-интерфейс системы поиска FossDoc

Web-интерфейс системы поиска FossDoc

Web-интерфейс системы поиска FossDoc является составной частью Системы электронного документооборота FossDoc. Его назначение - дать пользователю Системы возможность поиска документов в хранилище документов и справочников с помощью обычного Web-браузера:

Рис. 181 — Web-интерфейс системы поиска FossDoc. Стартовая страница

Поиск, который реализуется с помощью Web-интерфейса, является простым и быстрым. Расширенный поиск, как максимум, может объединять несколько условий на значения полей документа.

Web-интерфейс не позволяет редактировать найденные документы.

Для работы с более сложными условиями поиска и редактирования найденных документов в Системе существую отдельное программное обеспечение — программа поиска.

См. далее Вход в систему, Простой поиск, Расширенный поиск


Вход в систему

Вход в систему

Чтобы войти в Web-интерфейс запустите ваш Web-браузер и наберите в строке «Адрес» URL сервера FossDoc, в результате должна появиться стартовая страница. Нажмите Вход, на экране появится диалог аутентификации пользователя:

Рис. 182 — Диалог аутентификации

Наберите Ваш Логин и Пароль как пользователя Системы электронного документооборота и нажмите Далее.

См. далее Простой поиск, Расширенный поиск.


Простой поиск

Простой поиск

Простой поиск - это поиск документов, содержащих поисковую фразу в каком-либо текстовом поле. Глубина поиска достигает первого уровня вложенности документов. Поиск выполняется в папках пользователя, который вошел в систему. Для осуществления процедуры простого поиска выполните следующие действия:

  • нажмите Простий пошук;
  • в форме, которая появится далее наберите поисковую фразу;
  • нажмите Найти.

Рис. 183 — Форма простого поиска

У результате должна появиться таблица с результатами поиска:

Рис. 184 — Таблица с результатами простого поиска (образец)

Каждая строка данной таблицы представляет собой ссылку на соответствующий документ. Над таблицей в верхнем правом углу показано количество найденных документов. Вы можете ничего не набирать в поисковой форме, а просто нажать Найти. В этом случае Система выведет все документы, находящиеся в Ваших папках.

С помощью этой таблицы можно сделать следующее:

  • отсортировать результаты
  • открыть карточку документа

Сортировка результатов простого поиска

Для сортировки просто сделайте клик по интересующему вас заголовку колонки таблицы результатов поиска. Например, если сортировать по дате, предыдущая таблица будет выглядеть следующим образом:

Рис. 185 — Таблица с отсортирован по дате результатам простого поиска (образец)

Заголовок колонки, по которой проводится сортировка, выделяется розовым фоном. Значки [image] и [image] указывают на направление сортировки (увеличения и уменьшения значений соответственно).

Открытие карточки документа

Для открытия карточки документа сделайте клик по соответствующей строке таблицы результатов поиска. В новом окне браузера откроется карточка выбранного документа:

Рис. 186 — Образец Web-интерфейса карточки документа

Если документ содержит ссылки на другие документы, то в соответствующих сроках карточки Вы можете нажать Показать/Скрыть для того, чтобы увидеть поля связанного документа:

Рис. 187 — Карточка документа с раскрытыми полями связанного документа

Для того чтобы показать связанный документ в отдельном окне браузера, нажмите Открыть.

Если документ содержит вложенные файлы в карточке документа, снизу, будет добавлена панель со ссылками на вложении файлы:

Рис. 188 — Панель для вложенных файлов (образец)

См. далее Расширенный поиск


Расширенный поиск

Расширенный поиск

Расширенный поиск - это поиск документов, которые должны соответствовать определенным параметрам поиска. К параметрам поиска принадлежат тип документа и значение его выбранных полей. Глубина поиска достигает первого уровня вложенности документов. Поиск выполняется в папках пользователя, вошедшего в систему, и (или) справочниках системы. Для осуществления процедуры расширенного поиска выполните следующие действия:

  • нажмите Расширенный поиск. В результате появится форма:

Рис. 189 — Форма расширенного поиска (фрагмент)

  • Выберите из списка тип документа, который требуется найти. Если Вы хотите искать среди всех типов документов выберите «Поиск по всем полям». В форме поиска будут выведены поля, которые принадлежат выбранному типу документа или поля, которые являются общими для всех типов документов (если выбрано «Поиск по всем полям»). Вы также можете определить, где именно искать документ - среди документов или среди документов и справочников.
  • Отметьте в колонке «Отображать» те поля, значения которых хотите увидеть в результатах поиска.
  • Можно отметить в колонке «Сортировка» поле, по которому будут отсортированы результаты поиска.
  • Вы можете указать значение для какого-либо поля (полей) для того, чтобы система нашла документы с именно теми значениями. Для полей типа «Дата/время» есть возможность указать период времени, к которому должны относиться разыскиваемые документы. Для этого используется специальный Календарь:

Рис. 190 — Календарь для задания даты/времени поиска

  • После того, как определены все параметры поиска, нажмите Найти.

В результате должна появиться таблица с результатами поиска:

Рис. 191 — Таблица с результатами расширенного поиска (образец)

Каждая строка в данной таблице представляет собой ссылку на соответствующий документ. Количество и заголовки колонок отвечает тем полям, что Вы отметили в форме поиска. Над таблицей в верхнем правом углу показано количество найденных документов. Колонка с заголовком на розовом фоне показывает поле, по которому была осуществлена сортировка результатов. Вы можете ничего не набирать в поисковой форме, а просто нажать Найти. В этом случае Система выведет все документы, находящиеся в Ваших папках (если выбрано «Поиск по всем полям») или все документы указанного типа (если выбран определенный тип документа).

Вы можете сортировать результаты и (или) работать с карточками документов, как это было описано для простого поиска.

См. далее Простой поиск


Настройка пользовательского интерфейса

Настройка пользовательского интерфейса

После установки клиентских программ обычно выполнены все настройки интерфейса пользователя, которых вполне достаточно для успешной работы с программами. Однако, есть возможность изменить данные настройки в соответствии с Вашими вкусами и предпочтениями. В данном разделе рассмотрены следующие вопросы:

  • настройка стиля интерфейса;
  • работа с интерфейсом карточки документа.


Настройка стиля интерфейса

Настройка стиля интерфейса

Конфигуратор пользовательского интерфейса позволит Вам выбрать стиль пользовательского интерфейса клиентских программ и карточки документа.

Табл. 15 — Образцы стилей интерфейса карточки документа

Office 2000 | Office XP | Office 2003

Для запуска конфигуратора выполните пункт из стартового меню Windows «Пуск/Программы/FOSS/FossDoc/Настройки пользовательского интерфейса». Должен появиться диалог:

Рис. 192 — Диалог настройки стиля интерфейса

Выберите в данном диалоге необходимый Вам стиль интерфейса.

С помощью данного диалога можно настроить способ, которым будут отображаться кнопки команд на панелях инструментов карточки документа: большой размер кнопок (32 * 32 пикселей) или обычный - 16 * 16 пикселей. Для использования больших кнопок установите опцию Использовать большие иконки.


Работа с интерфейсом карточки документа

Работа с интерфейсом карточки документа

Для просмотра карточки документа выберите документ, который Вас интересует в списке документов, и выполните на нем двойной клик мышью. В результате откроется карточка документа.

Назначение элементов интерфейса пользователя для карточки документа описано в разделе «Общее описание». В данном разделе рассмотрены вопросы настройки пользовательского интерфейса карточки документа, в том числе:

  • Настройка отображения полей.
  • Управление выводом закладок карточки документа.
  • Работа с полями вложенных и связанных документов.


Настройка отображения полей в карточке документа

Настройка отображения полей в карточке документа

Вы можете по своему усмотрению сделать настройки вида однострочных полей в карточке документа. Для этого выполните пункт меню Вид/Настроить порядок полей карточки документа. В результате появится диалог:

Рис. 193 — Диалог для настройки отображения полей карточки документа

При помощи данного диалога можно:

  • Отметить флажками однострочные поля, которые будут отображаться в карточке документа.
  • Настроить порядок размещения полей в карточке документа. Для этого выберите поле и используйте кнопки «Вверх» и «Вниз».
  • Задать режим настройки по умолчанию. Отметьте «Настройка полей определяется Администратором», если хотите, чтобы в Вашем сеансе работы действовали настройки, заданные администратором системы (или установлены заранее при инсталляции системы). Отметьте «Я используя личную настройку полей», если хотите, чтобы в Вашем сеансе работы действовали заданные Вами настройки отображения карточки.


Управление выводом закладок карточки

Управление выводом закладок карточки

Закладки используются для размещения на них многострочных полей для ссылок на связанные и вложенные документы, а также вложенные файлы. Вы можете по своему усмотрению настроить вывод закладок карточки документа. Для разрешения данной настройки необходимо отжать кнопку «Блокировать настройки окна» в меню «Вид»:

  • Для сокрытия той или иной закладки просто щелкните по значку [image] соответствующей панели карточки, где данная закладка находится.
  • Для отображения той или иной закладки выполните пункт меню «Вид/<Имя закладки>», где <Имя закладки> - наименование закладки карточки документа.


Работа с полями вложенных и связанных документов

Работа с полями вложенных и связанных документов

С помощью панелей для вложенных и связанных документов Вы можете:

  • Изменить порядок следования полей. Для изменения порядка полей выберите поле, нажмите левую кнопку мыши над заголовком данного поля и, удерживая ее, переместите курсор на заголовок другого поля, с которым Вы хотите изменить данное поле. Отпустите кнопку.

Рис. 194 — Перемещение поля на закладке для вложенных и связанных документов

  • Сортировать документы по содержанию полей. Просто щелкните мышью над заголовком поля, которое Вас интересует. При этом будет произведена сортировка значений полей (в порядке возрастания или уменьшения, в алфавитном порядке и т.д.).

Рис. 195 — Значок сортировки значений выбранного поля


Получение мгновенных сообщений

Получение мгновенных сообщений

После установки клиентской части FossDoc, на Вашей машине начинает работать программа «Уведомитель». Обычно данная программа записывается в секции программ, которые автоматически загружаются при запуске Windows. О своей работе данная программа сообщает иконкой [image] в системном трее.

Даже если ни одна клиентская программа FossDoc не запущена, данная программа сообщает Вам о новых документах, которые отправили Вам пользователи FossDoc, а также об отчетах по Вашим поручениям, если Вы предварительно настроили такую возможность.

Такие сообщения могут осуществляться при помощи специального окна, иконки на панели задач Windows или/также звуковым сигналом. Вы можете самостоятельно настроить средства сообщения. Для этого просто сделайте двойной клик мышкой на иконке в системном трее. В результате появится диалог:

Рис. 196 — Диалог настройки программы «Уведомитель»

С помощью данного диалога можно настроить средство сообщения, параметры авто запуска, а также параметры соединения с сервером FossDoc, события которого контролирует данная программа. Укажите в поле «Период опроса сервера» период времени, через который Вы хотите, чтобы Система опрашивала Сервер о новых сообщениях.

Непосредственно из окна полученного уведомления можно перейти к карточке соответствующего поручения (или документа), сделав двойной клик мышкой на нем:

Рис. 197 — Мгновенное сообщение


Работа с электронной цифровой подписью

Работа с электронной цифровой подписью

Вы можете подписывать документы и их атрибуты с помощью электронной цифровой подписи (ЭЦП). Такая подпись будет гарантировать целостность и подлинность данного документа. То есть никто кроме автора документа не сможет внести изменения в него так, чтобы об этом не стало известно во время проверки ЭЦП.

Для подписи документа нажмите на кнопку [image] (подписать документ ЭЦП) на панели карточки или выполните пункт меню Действия Дополнительно/Подписать документ ЭЦП. В результате появится диалог:

Рис. 198 — Стартовый диалог ЭЦП

С помощью ссылки «Просмотреть информацию об атрибутах, которые будут подписаны», Вы можете открыть форму с описанием атрибутов документа, содержание которых подписывается ЭЦП.

Рис. 199 — Описание атрибутов для ЭЦП

С помощью ссылки «Настройка электронной цифровой подписи», Вы можете открыть диалог с выбором сертификатов для ЭЦП:

Рис. 200 — Выбор сертификата ЭЦП

Нажмите [image] и выберите в диалоге, который откроется, нужный Вам сертификат.

Нажмите ОК. Документ будет подписан. Для того чтобы стартовый диалог ЭЦП больше не выводился, после настройки ЭЦП установите флажок «Выполнять подпись автоматически».

Для проверки подписанного документа на целостность и аутентичность нажмите на кнопку [image] (проверить ЭЦП-подпись) на панели карточки или выполните пункт меню Действия (Дополнительно)/Проверить ЭЦП-подпись. В результате должен появиться диалог с результатами проверки документа:

Рис. 201 — Диалог проверки документа с помощью ЭЦП. Нарушений не найдено

В этом диалоге вы можете указать, что проверять (сам документ и/или вложенные в него файлы). Если содержание полей документа и вложенных файлов (включая их название) после их подписи не нарушено, проверка выведет отметки [image] напротив каждого атрибута. Если есть нарушения, проверка выведет отметки [image] напротив каждого нарушенного атрибута:

Рис. 202 — Диалог проверки документа с помощью ЭЦП. Найдены нарушения вложенного файла


Печать документов

Печать документов

Для некоторых типов документов в Системе хранятся шаблоны их печатных форм. Как правило, это шаблоны Microsoft Word и Microsoft Excel, которые связаны с полями данного типа документов. Во время печати информация из полей документа попадает в поля шаблона, который далее можно сохранить как обычный файл и (или) печатать. В Системе находятся шаблоны для наиболее популярных документов, например, таких как Входящее письмо. Вы можете отредактировать данные шаблоны или создать собственные (см. Работа с шаблонами для печати документов).

Для печати документа откройте его карточку и нажмите кнопку [image] (Печать) на панели инструментов. В результате появится диалог, где будет предложено выбрать один из возможных шаблонов для печати:

Рис. 203 — Диалог выбора шаблона для печати

Выберите необходимый шаблон и нажмите ОК. В результате должно появиться окно Microsoft Word или (Microsoft Excel) с документом, который подготовлен для печати.


Часто задаваемые вопросы (FAQ)

Часто задаваемые вопросы (FAQ)

Данный раздел посвящен вопросам-ответам, которые наиболее часто задаются пользователями системы FossDoc. Свой вопрос Вы можете оставить с помощью формы обратной звязи на нашем сайте.

Вопросы распределены по следующим категориям:

  • Общие вопросы
  • Приобретение лицензий и обновление версий системы
  • Инсталляция и настройка программ
  • Работа пользователя
  • Работа администратора


Общие вопросы

Общие вопросы

В этом разделе содержатся общие вопросы по системе FossDoc:

  • У меня есть идеи относительно возможностей, которые было бы полезно реализовать в FossDoc. Будут ли они интересны разработчику системы?
  • Бизнес-процессы в нашей организации сложнее или иные чем те , которые автоматизированы при помощи FossDoc. Что Вы можете посоветовать по этому поводу:?
  • Как соотносятся понятия регистрационной карточки документа, которая применяется в обычном делопроизводстве, и карточкам документа в FossDoc?
  • Какие квалификационные требования ставятся к администратору FossDoc?
  • Поддерживает ли система различные версии документов? Если да, то, каким образом?
  • Как реализована коллективная работа с документами?


У меня есть идеи относительно возможностей, которые было бы полезно реализовать в FossDocБудут ли

У меня есть идеи относительно возможностей, которые было бы полезно реализовать в FossDoc. Будут ли они интересны для разработчика системы?

Разработка FossDoc находится в состоянии постоянного развития. Мы очень заинтересованы в Ваших отзывах относительно функциональности и удобства системы. Напишите нам о возможностях системы, которые бы Вы хотели получить в следующих версиях.


Бизнес процессы в нашей организации сложнее или иные чем те, которые автоматизированы при помощи

Бизнес процессы в нашей организации сложнее или иные чем те, которые автоматизированы при помощи FossDoc. Что Вы можете посоветовать по этому поводу?

Возможно, Вас заинтересуют другие решения на платформе FossBAP. Информацию о других решениях вы можете найти на сайте нашей компании. Связавшись с нами, Вы можете узнать условия приобретения выбранного решения. Возможен индивидуальный заказ на разработку решения, которое будет максимально соответствовать требованиям и специфике Вашего бизнеса. Платформа FossBAP имеет значительный потенциал для автоматизации бизнес-процессов.


Как соотносятся понятия регистрационной карточки документа, которая применяется в обычном

Как соотносятся понятия регистрационной карточки документа, которая применяется в обычном делопроизводстве, и карточки документа в FossDoc?

Карточка документа в FossDoc является средством взаимодействия с базой данных системы, а также визуальным представлением электронного документооборота. По существу это виртуальный аналог регистрационной карточки документа, как совокупность данных о документе, которая применяется в «бумажном» делопроизводстве. Но в отличие от бумажного делопроизводства, электронная карточка содержит информацию не только о документе, но и сам документ в виде вложенного файла (отсканированный оригинал, электронный документ). Кроме того электронная карточка позволяет контролировать ход выполнения работ по документу и многое другое, можно также вывести на печать, используя определенные шаблоны. Распечатанная карточка документа FossDoc в строгом смысле представляет собой регистрационную карточку документа.


Какие квалификационные требования ставятся к администратору FossDoc

Какие квалификационные требования ставятся к администратору FossDoc

Знания программирования от администратора системы не требуется, достаточно будет уровня опытного пользователя, знакомого с администрированием ОС Windows.


Поддерживает ли система различные версии документа? Если да то, каким образом?

Поддерживает ли система различные версии документа? Если да то, каким образом?

Да, система поддерживает существование различных версий, но не документов, а их проектов. Из проекта в дальнейшем создается сам документ. На этапе проекта документ может принимать участие в нескольких этапах его согласования. На каждой стадии фиксируется и запоминается текущее состояние проекта документа (его версия), а также замечания и предложения, которые были внесены во время согласования. При желании всегда можно вернуться к любой предыдущей версии проекта. После того как проект подписан, из него создается сам документ. Считается, что далее документ изменяться не будет, поэтому поддерживать различные версии документа нет смысла.


Как реализован коллективный доступ к документам?

Как реализован коллективный доступ к документам?

Считается, что документ может просматривать сколько угодно пользователей, но редактировать в текущий момент - только один. Приоритет остается за пользователем, который первый открыл карточку данного документа. Во время взятия документа на редактирование он блокируется от изменений со стороны других пользователей.


Приобретение лицензии и обновление версии системы

Приобретение лицензии и обновление версии системы

В разделе содержатся вопросы относительно приобретения и лицензирования FossDoc:

  • Каким образом выполняется лицензирование Системы?


Каким образом выполняется лицензирование Системы?

Каким образом выполняется лицензирование Системы?

Стоимость лицензии Системы FossDoc состоит из стоимости лицензии на продукт (серверная часть) и стоимости клиентской лицензии.

Стоимость лицензии на продукт FossDoc определяется стоимостью входящих в него модулей. Существует возможность докупить модули, не входящие в состав выбранного продукта, но по цене, превышающей цену модуля в составе продукта на 10 %.

Стоимость клиентской лицензии — величина переменная и зависит от количества используемых клиентских мест.


Инсталляция и настройка программ

Инсталляция и настройка программ

В данном разделе приведены ответы на вопросы об установке и настройке программ Системы (FossDoc сервера, сервера баз данных, программы администрирования и т.д.):

  • Какие логин и пароль нужно использовать сразу после установки системы при работе с программой администрирования?


Какие логин и пароль нужно использовать сразу после установки системы при работе с программой

Какие логин и пароль нужно использовать сразу после установки системы при работе с программой администрирования (Smart Client)?

Обычно для работы с программой администрирования (Smart Client) действуют:

  • Логин: Admin
  • Пароль: 123

После установки системы мы рекомендуем изменить пароль пользователя «Admin» с помощью этой же программы.


Работа пользователя

Работа пользователя

В данном разделе приведены ответы на вопросы о работе пользователя с основными программами Системы (Программа поиска, рабочее место в Microsoft Outlook, и т.д.):

  • Каким образом хранятся файлы? Какие типы файлов поддерживаются в Системе? Каким образом Система открывает данные файлы?
  • Существует ли возможность ввода в Систему документов с помощью сканера?
  • Как выполнять поиск документов в Системе?
  • На практике часто возникает ситуация, когда для закрытия документа нужно закрыть значительное количество поручений по ним. Как упростить процедуру закрытия документа?


Каким образом хранятся файлы? Какие типы файлов поддерживаются в Системе? Каким образом Система

Каким образом хранятся файлы? Какие типы файлов поддерживаются в Системе? Каким образом Система открывает данные файлы?

Все файлы хранятся в базе данных на сервере. Они доступны с карточки документа FossDoc аналогично вложенным файлам в письмах обычной электронной почты. Поддерживаются все возможные типы файлов. Для открытия файлов FossDoc вызывает те программы, которые закреплены в Вашей операционной системе по данным типам файлов.


Существует ли возможность ввода в Систему документов с помощью сканера?

Существует ли возможность ввода в Систему документов с помощью сканера?

Да. Интерфейс карточкидокумента FossDoc позволяет сканировать бумажные документы и вводить их в Систему в виде вложенных файлов.


Как выполнять поиск документов в Системе?

Как выполнять поиск документов в Системе?

Для поиска документов в базе данных используется программа поиска документов. Данная программа позволяет искать документы по содержанию их полей, а также и по содержанию вложенных файлов (если СУБД поддерживает полнотекстовый поиск, например, MS SQL Server, Oracle). Условия поиска могут быть любой сложности. Кроме того, существует Web-интерфейс, который позволяет искать документы через Internet / Intranet с помощью обычного браузера. Ограничениями Web-поиска является относительно простые условия поиска и невозможность создания новых документов.


На практике часто возникает ситуация, когда для закрытия документа нужно закрыть значительное

На практике часто возникает ситуация, когда для закрытия документа нужно закрыть значительное количество поручений по ним. Как упростить процедуру закрытия документа?

Начиная с версии 2.3 вводится новый тип поручения «на выполнение (автоматическое закрытие)». Данный вид поручения означает, что оно будет закрыто автоматически после того, как исполнитель отчитается по нем. Кроме того у Вас есть возможность закрыть поручение всех исполнителей (и таким образом обеспечить возможность закрытия документа) с помощью одной команды Закрыть поручения. Данная команда доступна для пользователей, входящих в группу «Право закрытия поручений любых исполнителей». Во время выполнения данной команды появится диалог, где вы можете выбрать поручения, которые необходимо закрыть.


Работа администратора

Работа администратора

В данном разделе ответы на вопросы по работе администратора Системы:

  • Как создать структуру папок для документов?
  • Как реализованы права доступа?
  • Возможно ли участие в документообороте сотрудников, не имеющих собственных рабочих мест пользователей Системы FossDoc?
  • Как настроить систему, чтобы во время регистрации входящего письма сразу активизировались команды «Наложить резолюцию» и «Контроль документа»?
  • Возможно ли подписать документ от имени другого пользователя?


Как создать структуру папок для документов?

Как создать структуру папок для документов?

Система позволит Вам создавать собственные папки для документов. Вы можете создать виртуальный аналог организационной структуры Вашего предприятия с помощью программы администрирования (Smart Client).


Как реализованы права доступа?

Как реализованы права доступа?

Механизм реализации прав доступа очень похож на тот, который используется в Windows 2000. Права доступа применяются к любому объекту Системы — будь-то папка, документ или даже вложенный файл.


Возможно ли участие в документообороте сотрудников, не имеющих собственных рабочих мест

Возможно ли участие в документообороте сотрудников, не имеющих собственных рабочих мест пользователей Системы FossDoc?

Да, возможна. Вы можете создавать любых пользователей в системе, даже таких, которые не имеют рабочих мест, подключенных к Системе. Вы можете назначить некоторым пользователям права на документы, предназначенные другим пользователям, в том числе и тем, чьи рабочие места не подключены к Системе. В Системе также существует механизм делегирования полномочий, который необходим, например, в случае, когда сотрудник берет отпуск, больничный, и т.п.


Как настроить систему, чтобы во время регистрации входящего письма сразу активизировались команды

Как настроить систему, чтобы во время регистрации входящего письма сразу активизировались команды «Наложить резолюцию» и «Контроль документа»?

Право налагать резолюцию и право устанавливать документ на контроль доступно пользователям, которые принадлежат к соответствующим группам. Таким образом, для того, чтобы названные команды были доступны, необходимо добавить пользователя к группам «Право налагать резолюцию» и «Контроль».


Возможно ли подписать документ от имени другого пользователя?

Возможно ли подписать документ от имени другого пользователя?

С понятием «подпись документа» в Системе FossDoc Вы может встретиться в трех возможных случаях и, соответственно, возможность подписи документа от другого имени будет зависеть от следующих обстоятельств:

  • В Систему вводится электронный аналог некоторого существующего (на бумажном или электронном носителе) документа. Например, создается любое исходящее письмо, которому соответствует реально существующее бумажное письмо, подписанное определенным должностным лицом. В данном случае в поле «Кто подписал» необходимо ввести соответствующую информацию. Пользователю предлагается выбрать соответствующую запись из справочника лиц, имеющих право подписывать письма в Вашей организации. Таким образом, в данной ситуации сам пользователь (например, сотрудник канцелярии) отвечает за свои действия, когда выбирает лицо, подписавшее документ.
  • Документ подписывают электронной цифровой подписью (ЭЦП). В данном случае за подпись отвечает тот сотрудник, который имеет необходимый электронный ключ. Случаи, когда возможна передача данного ключа другому лицу, оговариваются в служебных обязанностях сотрудника.
  • Выполняется согласование некоторого проекта документа с помощью механизма, действующего в Системе FossDoc. На последнем этапе согласования проект отправляется на подпись пользователю, который имеет право подписи (входит в соответствующую группу). На практике возможны ситуации, когда сотрудник, отвечающий за подпись, не может своевременно подписать документ (он находится на больничном, в командировке или в отпуске, и т.п.). В таком случае право подписи, согласно должностных инструкций, может быть предоставлено другому сотруднику. Для этого необходимо ввести иного сотрудника в соответствующую группу или сделать его исполняющим обязанности сотрудника, отвечающего за подпись.


Приложение АОписание документов системы

Приложение А. Описание документов системы

Система позволит создавать Вам документы следующих типов:

  • Входящее письмо
  • Исходящее письмо
  • Служебная
  • Обращение граждан
  • Доверенность
  • Разрешение
  • Нормативный документ
  • Приказ
  • Положение
  • Постановление
  • Протокол
  • Распоряжение
  • Уставной документ

Ниже рассмотрено описание полей данных документов:

Входящее письмо

Рис. 204 — Карточка документа «Входящее письмо»

Табл. 16 — Назначение полей документа «Входящее письмо»

Имя поля | Назначение
Дата документа | Дата создания документа
Индекс документа | Индекс письма в организации-отправителе письма
Корреспондент | Организация, от которой пришло письмо
На № | № входящего письма, на которое организация-отправитель ответила данным письмом
Категория секретности | Категория секретности письма
Состав документа | Описание состава документа (схемы, приложения, фотографии и т.д.)
Вид входящего | Вид входящего письма
Кто готовил | Данные об исполнителе, который отвечал за данное письмо в организации-отправителе письма
Отметка | Отметка по данному документу
Контроль | Отметка про контроль исполнения данного документа
Дата получения | Дата получения письма в Вашей организации
Индекс входящего | Номер письма в Вашей организации
Регистратор | Сотрудник, который зарегистрировал документ
Дата закрытия документа | Дата окончания работ по документу
Инициатор закрытия документа | Сотрудник, который закрыл документ
Информация о документе | Дополнительная информация о документе
К документу | Ссылка на Исходящее письмо, на которое пришло данное Входящее письмо
Как решено | Результат рассмотрения вопросов по данному документу
Содержание | Краткое содержание документа

Исходящее письмо

Рис. 205 — Карточка документа «Исходящее письмо»

Табл. 17 — Назначение полей документа «Исходящее письмо»

Имя поля | Назначение
Дата документа | Дата создания документа
Индекс документа | Номер письма в Вашей организации
Кто готовил | Данные о сотруднике, который готовил данное письмо
Вид исходящего | Вид исходящего письма
Отметка | Отметка по данному документу
На № | № Входящего письма, на которое создано данное Исходящее письмо
Состав документа | Описание состава документа (схемы, приложения, фотографии и т.д.)
Дата закрытия документа | Дата окончания работ по документу
Инициатор закрытия документа | Сотрудник, который закрыл документ
К документу | Ссылка на Входящее письмо, на которое отвечает данное Исходящее письмо
Информация о документе | Дополнительная информация о документе
Регистратор | Сотрудник, который зарегистрировал документ
Корреспонденты (текст) | Адресаты письма. Заполняются Системой автоматически данными, которые были введены на закладках «Корреспонденты» или «Корреспонденты (физические лица)»
Вид доставки | Способ доставки письма

Служебная

Рис. 206 — Карточка документа «Служебная»

Табл. 18 — Назначение полей документа «Служебная»

Имя поля | Назначение
Кому | Адресат(-ы) служебной
От кого | Автор служебной (сотрудник)
Дата документа | Дата создания документа
Индекс документа | Номер документа в подразделении, где он был создан
На № | № служебной (входящей), на которую было создано данную служебную (исходящую)
Кто готовил | Данные о сотруднике, который готовил документ
Контроль | Отметка про контроль исполнения данного документа
Информация о документе | Дополнительная информация о документе
От кого (подразделение) | Подразделение, в котором создано служебную
Регистратор | Сотрудник, который зарегистрировал документ
Дата закрытия документа | Дата окончания работ по документу
Инициатор закрытия документа | Сотрудник, который закрыл документ

Обращение граждан

Рис. 207 — Карточка документа «Обращение граждан»

Табл. 19 — Назначение полей документа «Обращение граждан»

Имя поля | Назначение
Дата поступления | Дата поступления обращения в Вашу организацию
Индекс поступления | Номер документа в Вашей организации
Характер обращения | Характер обращения (анонимное, коллективное, индивидуально и т.д.)
Вид обращения | Вид обращения (заявление, предложение, жалоба и т.д.)
Форма обращения | Форма обращения (почтой, личный прием, через СМИ и т.д.)
Количество лиц | Количество лиц, которые подписали обращение
Личный прием | Отметка о том, что обращение создано по результатам личного приема у ответственного сотрудника
Повторное обращение | Отметка про повторное обращение
Состав документа | Описание состава документа (схемы, приложения, фотографии и т.д.)
Заявитель (Корреспондент) | Юридическое лицо – автор обращения (если обращение от юр. лица)
Индекс документа | Номер документа в организации, откуда пришло данное обращение (если обращение от юр. лица)
Дата документа | Дата документа в организации, откуда пришло данное обращение (если обращение от юр. лица)
Результат рассмотрения | Результат рассмотрения вопросов по данному обращению
Территориальное подразделение (куда отправлено) | Подразделение, ответственное за выполнение работ по обращению
Дата закрытия документа | Дата окончания работ по документу
Инициатор закрытия документа | Сотрудник, который закрыл документ
Контроль | Отметка про контроль исполнения данного документа
Информация о документе | Дополнительная информация о документе
Регистратор | Сотрудник, который зарегистрировал документ
Аспект поступления | Источник обращения (письмо, телеграмма, устно)
Категория заявителя | Категория граждан, к которой принадлежит заявитель (инвалид, ветеран и т.д.)
Признак поступления | Количественный признак (Массовое, одноразовое, повторное и т.д.)
Физический адрес заявителя | Физический адрес заявителя
Содержание | Текст обращения
Кодификаторы содержания | Коды, которые классифицируют содержимое обращения

Доверенность

Рис. 208 — Карточка документа «Доверенность»

Табл. 20 — Назначение полей документа «Доверенность»

Имя поля | Назначение
Индекс документа | Номер документа в Вашей организации
Дата документа | Дата создания документа
Кто готовил | Данные о сотруднике, который готовил документ
Вид доверенности | Вид доверенности (простая, генеральная и т.д.)
Категория секретности | Категория секретности документа
Контроль | Отметка про контроль исполнения данного документа
Дата окончания действия документа | Дата окончания срока действия доверенности
Состав документа | Описание состава документа (схемы, приложения, фотографии и т.д.)
Статус документа | Статус документа (действующий, недействующий и т.п.)
Ссылка на проект | Ссылка на проект, на основании которого создано данный документ (если есть)
Регистратор | Сотрудник, который зарегистрировал документ
Информация о документе | Дополнительная информация о документе
Дата закрытия документа | Дата окончания работ по документу
Инициатор закрытия документа | Сотрудник, который закрыл документ
Содержание | Текст документа

Разрешение

Рис. 209 — Карточка документа «Разрешение»

Табл. 21 — Назначение полей документа «Дозвіл на здійснення банківських операцій»

Имя поля | Назначение
Индекс документа | Номер документа в Вашей организации
Дата документа | Дата создания документа
Кто готовил | Данные о сотруднике, который готовил документ
Вид разрешения | Вид разрешения
Категория секретности | Категория секретности документа
Контроль | Отметка про контроль исполнения данного документа
Дата окончания действия документа | Дата окончания срока действия доверенности
Состав документа | Описание состава документа (схемы, приложения, фотографии и т.д.)
Статус документа | Статус документа (действующий, недействующий и т.п.)
Ссылка на проект | Ссылка на проект, на основании которого создано данный документ (если есть)
Регистратор | Сотрудник, который зарегистрировал документ
Информация о документе | Дополнительная информация о документе
Дата закрытия документа | Дата окончания работ по документу
Инициатор закрытия документа | Сотрудник, который закрыл документ
Содержание | Текст документа

Нормативный документ

Рис. 210 — Карточка документа «Нормативный документ »

Табл. 22 — Назначение полей документа «Нормативный документ»

Имя поля | Назначение
Индекс документа | Номер документа в Вашей организации
Дата документа | Дата создания документа
Кто готовил | Данные о сотруднике, который готовил документ
Вид нормативного документа | Вид нормативного документа
Категория секретности | Категория секретности документа
Контроль | Отметка про контроль исполнения данного документа
Дата окончания действия документа | Дата окончания срока действия доверенности
Состав документа | Описание состава документа (схемы, приложения, фотографии и т.д.)
Статус документа | Статус документа (действующий, недействующий и т.п.)
Ссылка на проект | Ссылка на проект, на основании которого создано данный документ (если есть)
Регистратор | Сотрудник, который зарегистрировал документ
Информация о документе | Дополнительная информация о документе
Дата закрытия документа | Дата окончания работ по документу
Инициатор закрытия документа | Сотрудник, который закрыл документ
Содержание | Текст документа

Приказ

Рис. 211 — Карточка документа «Приказ»

Табл. 23 — Назначение полей документа «Приказ»

Имя поля | Назначение
Индекс документа | Номер документа в Вашей организации
Дата документа | Дата создания документа
Кто готовил | Данные о сотруднике, который готовил документ
От кого (подразделение) | Подразделение, в котором создан документ
Вид Приказа | Вид Приказа
Категория секретности | Категория секретности документа
Контроль | Отметка про контроль исполнения данного документа
Дата окончания действия документа | Дата окончания срока действия документа
Состав документа | Описание состава документа (схемы, приложения, фотографии и т.д.)
Статус документа | Статус документа (действующий, недействующий и т.п.)
Ссылка на проект | Ссылка на проект, на основании которого создано данный документ (если есть)
Регистратор | Сотрудник, который зарегистрировал документ
Информация о документе | Дополнительная информация о документе
Дата закрытия документа | Дата окончания работ по документу
Инициатор закрытия документа | Сотрудник, который закрыл документ
Содержание | Текст документа

Положение

Рис. 212 — Карточка документа «Положение»

Табл. 24 — Назначение полей документа «Положение»

Имя поля | Назначение
Вид положения | Вид положения
Дата документа | Дата создания документа
Дата закрытия документа | Дата окончания работ по документу
Дата окончания действия документа | Дата окончания срока действия документа
Индекс документа | Номер документа в Вашей организации
Инициатор закрытия документа | Сотрудник, который закрыл документ
Категория секретности | Категория секретности документа
Контроль | Отметка про контроль исполнения данного документа
Кто готовил | Данные о сотруднике, который готовил документ
Регистратор | Сотрудник, который зарегистрировал документ
Состав документа | Описание состава документа (схемы, приложения, фотографии и т.д.)
Статус документа | Статус документа (действующий, недействующий и т.п.)
Ссылка на проект | Ссылка на проект, на основании которого создано данный документ (если есть)
Содержание | Текст документа

Постановление

Рис. 213 — Карточка документа «Постановление»

Табл. 25 — Назначение полей документа «Постановление»

Имя поля | Назначение
Индекс документа | Номер документа в Вашей организации
Дата документа | Дата создания документа
Кто готовил | Данные о сотруднике, который готовил документ
От кого (подразделение) | Подразделение, в котором создан документ
Категория секретности | Категория секретности документа
Контроль | Отметка про контроль исполнения данного документа
Дата окончания действия документа | Дата окончания срока действия документа
Состав документа | Описание состава документа (схемы, приложения, фотографии и т.д.)
Статус документа | Статус документа (действующий, недействующий и т.п.)
Ссылка на проект | Ссылка на проект, на основании которого создано данный документ (если есть)
Регистратор | Сотрудник, который зарегистрировал документ
Информация о документе | Дополнительная информация о документе
Дата закрытия документа | Дата окончания работ по документу
Инициатор закрытия документа | Сотрудник, который закрыл документ
Содержание | Текст документа

Протокол

Рис. 214 — Карточка документа «Протокол»

Табл. 26 — Назначение полей документа «Протокол»

Имя поля | Назначение
Индекс документа | Номер документа в Вашей организации
Дата документа | Дата создания документа
Кто готовил | Данные о сотруднике, который готовил документ
Вид протокола | Вид протокола
Категория секретности | Категория секретности документа
Контроль | Отметка про контроль исполнения данного документа
Регистратор | Сотрудник, который зарегистрировал документ
Информация о документе | Дополнительная информация о документе
Ссылка на проект | Ссылка на проект, на основании которого создано данный документ (если есть)
Дата закрытия документа | Дата окончания работ по документу
Инициатор закрытия документа | Сотрудник, который закрыл документ

Распоряжение

Рис. 215 — Карточка документа «Распоряжение»

Табл. 27 — Назначение полей документа «Распоряжение»

Имя поля | Назначение
Индекс документа | Номер документа в Вашей организации
Дата документа | Дата создания документа
Кто готовил | Данные о сотруднике, который готовил документ
От кого (подразделение) | Подразделение, в котором создан документ
Статус документа | Статус документа (действующий, недействующий и т.п.)
Состав документа | Описание состава документа (схемы, приложения, фотографии и т.д.)
Категория секретности | Категория секретности документа
Дата окончания действия документа | Дата окончания срока действия документа
Контроль | Отметка про контроль исполнения данного документа
Регистратор | Сотрудник, который зарегистрировал документ
Информация о документе | Дополнительная информация о документе
Вид распоряжения | Вид распоряжения
Инициатор закрытия документа | Сотрудник, который закрыл документ
Основание | Основание для принятия распоряжения
Содержание | Текст документа

Уставной документ

Рис. 216 — Карточка документа «Уставной документ»

Табл. 28 — Назначение полей документа «Уставной документ»

Имя поля | Назначение
Индекс документа | Номер документа в Вашей организации
Дата документа | Дата создания документа
Кто готовил | Данные о сотруднике, который готовил документ
Категория секретности | Категория секретности документа
Статус документа | Статус документа (действующий, недействующий и т.п.)
Состав документа | Описание состава документа (схемы, приложения, фотографии и т.д.)
Контроль | Отметка про контроль исполнения данного документа
Ссылка на проект | Ссылка на проект, на основании которого создано данный документ (если есть)
Дата окончания действия документа | Дата окончания срока действия документа
Регистратор | Сотрудник, который зарегистрировал документ
Информация о документе | Дополнительная информация о документе
Дата закрытия документа | Дата окончания работ по документу
Инициатор закрытия документа | Сотрудник, который закрыл документ
Содержание | Текст документа


Приложение БСписок команд для работы с документами

Приложение Б. Список команд для работы с документами

В таблице ниже приведен перечень и описание команд секции Действия (Дополнительно) главного меню карточки документа:

Табл. 29 — Команды секции Действия (Дополнительно) меню карточки документа

Тип документа | Команда | Назначение
Поручение | Отчет о текущей занятости сотрудников | Создание отчета о текущей занятости сотрудников, принадлежащих к собственному списку пользователя, который создал данное поручение
 | Отчитываться | Вывод специальной формы для заполнения отчета и автоматическое заполнение даты отчета
 | Закрыть поручение | Заполнение даты закрытия поручения
 | Создать поручение на базе этого поручения | Создание нового поручения на базе данного, с автоматическим заполнением в новом поручении некоторых полей
 | Создать проект на базе поручения | Создание нового проекта документа на базе данного поручения
 | Отправить сотрудникам | Создание нескольких копий данного поручения для разных пользователей и их отправка
Проект документа | Направить на регистрацию | Направление проекта документа с поручением на регистрацию
 | Выбрать сотрудников для согласования | Направление проекта документа с поручением на согласование избранным сотрудникам
 | Подтвердить согласие с этой версией | Установка отметки «Согласен» в связи с проектом документе вида «Согласование проекта»
 | Не согласиться с этой версией | Установка отметки «Возражаю» в связи с проектом документе вида «Согласование проекта». Вывод формы для записи замечаний
 | Создать новую версию проекта | Создание новой версии проекта документа
 | Направить на подпись | Направление проекта документа с поручением на подпись
 | Подписать проект | Подпись проекта — автоматическое заполнение полей «Дата подписи проекта» і «Кто подписал»
 | Создать документ на базе этого проекта | Создание нового документа на базе данного проекта
 | Создать новый проект на базе этого проекта | Создание нового проекта документа на базе данного проекта
 | Остановить проект | Снятие проекта с согласования у всех пользователей, которым были направлены соответствующие поручения
Обращения граждан | Отправить с поручением | Отправить данное обращение с поручением для определенного пользователя
 | Подписать документ | Подпись обращения — автоматическое заполнение полей «Дата подписи проекта» і «Кто подписал»
 | Отправить на резолюцию | Направление обращения с поручением на резолюцию
 | Зарегистрировать документ | Регистрация обращения
 | Наложить резолюцию | Наложение резолюции на обращение: отправка соответствующих поручений исполнителям по обращению
 | Закрыть документ | Закрытие обращения: установка значения полей «Дата закрытия документа» и «Инициатор закрытия документа» и отправка обращения в архив
 | Контроль документа | Установка контроля за исполнением поручений по данному обращению
 | Сменить регистрационный номер | Смена регистрационного номера обращения (вручную)
 | Закрыть поручение | Закрытие любого поручения по данному обращению (может выполняться подьзователем из соответствующей группы)
 | Ответить на обращение | Создание исходящего письма-ответа на данное обращение
 | Найти повторные обращения | Поиск существующих обращений от данного заявителя
Входящее письмо, исходящее письмо и другие документы | Отправить с поручением | Отправить данный документ с поручением для определенного пользователя
 | Подписать документ | Подпись документа — автоматическое заполнение полей «Дата подписи проекта» и «Кто подписал»
 | Отправить на резолюцию | Направление документа с поручением на резолюцию
 | Зарегистрировать документ | Регистрация документа
 | Наложить резолюцию | Наложение резолюции на документ: отправка соответствующих поручений исполнителям по документу
 | Закрыть документ | Закрытие документа: установка значения полей «Дата закрытия документа» и «Инициатор закрытия документа» и отправка документа в архив
 | Контроль документа | Установка контроля за исполнением поручений по данному документу
 | Сменить регистрационный номер | Смена регистрационного номера документа (вручную)
 | Закрыть поручение | Закрытие любого поручения по данному документу (может выполняться пользователем соответствующей группы)


Глоссарий

Глоссарий

F, S, А, В, Г, Д, К, О, П, С, Т, Ф


F

F

FossBAP. FossBAP. Программный продукт, который предназначен для автоматизации бизнес-процессов. Полное название продукта «Платформа для автоматизации бизнес-процессов FossBAP». Основой платформы FossBAP является ее объектная модель. Каждое понятие, с которым оперирует пользователь программных продуктов, созданных на базе FossBAP, описывается объектом из иерархии объектов платформы. На базе платформы FossBAP разрабатываются типовые решения для автоматизации бизнес-процессов в определенной сфере деятельности, например в делопроизводстве.

FossDoc. Программный продукт, который предназначен для автоматизации документооборота и делопроизводства в государственных и коммерческих учреждениях. Разработан продукт на базе платформы FossBAP. Полное название продукта «Система электронного документооборота FossDoc». Состоит из:

  • Программ клиентского места Системы (FossDoc Client для Outlook, Программы поиска, программы «Уведомитель»).
  • Сервера FossBAP.
  • Программы для администрирования Системы Smart Client.
  • Web-интерфейса системы поиска.

FossDoc Client. Автоматизированное рабочее место пользователя FossDoc. Обеспечит Вам доступ к хранилищу документов и справочников, позволит формировать исходящие поручения, документы, проекты документов и т.п. Данная программа предназначена также для работы с документами в Системе.


S

S

Smart Client. Имя exe-файла программы для администрирования Системы.


А

А

Администратор FossDoc — пользователь системы, который отвечает за ее работу, настройку, ввод в систему новых пользователей, введения новых записей в справочник подразделений, назначения прав доступа, и т.п. Для того чтобы определенный пользователь мог выполнять функции администратора системы, его необходимо ввести в группу пользователей «Администраторы». Администрирование системы выполняется с помощью программы Smart Client.


В

В

Виртуальна папка — папка системы FossDoc, отображающая результат фильтрации документов, хранящихся в обычной папке. В виртуальной папке невозможно создать документ, с виртуальной папки невозможно удалить документ. В виртуальной папке документы только отображаются, а находятся они в обычной папке, на которую назначен фильтр.


Г

Г

Группа пользователей — свойство пользователя системы FossDoc приобретать определенные права доступа. Принадлежность пользователя к той или иной группе пользователей означает, что все пользователи данной группы имеют одинаковые права доступа в системе FossDoc. В Системе существуют следующие группы пользователей:

  • «Администраторы»
  • «Право отправлять документ с поручением»
  • «Регистраторы»
  • «Право налагать резолюцию»
  • «Право подписи»
  • «Контроль»
  • «Право закрытия документов»
  • «Право закрытия поручений любых исполнителей»


Д

Д

Документ — объект платформы FossBAP, который используется для хранения, циркуляции, обмена и обработки информации в соответствии с бизнес-процессом, который автоматизируется посредством FossBAP. В контексте системы FossDoc документами являются поручение, проект документа, входящее письмо, обращение гражданина, и т.п. Документы FossDoc подразделяются по типам.


К

К

Клиєнтские программы — программы с которыми работает пользователь системы FossDoc:

  • FossDoc Client для Microsoft Outlook
  • Программа поиска (FossDoc Client)
  • Уведомитель
  • Web-интерфейс системы поиска


О

О

Объект FossBAP — определенный аспект бизнес-процесса, который реализован программно. Каждое понятие, с которым оперирует пользователь программных продуктов, созданных на базе FossBAP, описывается объектом из иерархии объектов платформы. Например, с такими понятиями, как документ, папка, сотрудник стоят соответствующие объекты платформы: FossDoc.Бизнес-логика.Документ, FossDoc.Бизнес-логика.Папка и FossDoc.Бизнес-логика.Сотрудник.


П

П

Папка — объект FossBAP, который предназначен для группирования объектов «документ» и других объектов «папка». Т.е. в папке могут находиться документы и другие папки. В системе FossDoc различаются обычные папки и виртуальные папки.

Пользователь системы FossDoc — должностное лицо организации, которое в процессе своей деятельности использует систему FossDoc посредством клиентских программ.

Поиск — операция, которая выполняется пользователем для поиска документов (объектов) Системы. Поиск может выполняться по полям документа, по содержанию вложенных файлов и т.д. Для поиска в Системе предназначены программа FossDoc Client и Web-интерфейс системы поиска.

Права доступа — права пользователей по отношению к объектам платформы FossBAP (документы, папки, операции с ними, и т.п.). Права доступа для пользователей назначает администратор Системы.


С

С

Сервер FossBAP — ядро платформы FossBAP, который реализует бизнес-логику и осуществляет взаимодействие клиентских программ с сервером базы данных.


Т

Т

Тип документа — объект платформы FossBAP, который представляет собой именуемый набор полей документа и дополнительной информации, что обусловливает назначение документов данного типа в Вашем документообороте и делопроизводстве.


Ф

Ф

Фильтр — объект платформы FossBAP, который представляет собой сохраненные условия поиска. С помощью фильтра можно создать виртуальную папку.